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Preface
Notice
The company reserves the right to revise this publication or to change its contents without notice. Information
contained herein is for reference only and does not constitute a commitment on the part of the manufacturer or
any subsequent vendor. They assume no responsibility or liability for any errors or inaccuracies that may appear
in this publication nor are they in anyway responsible for any loss or damage resulting from the use (or misuse)
of this publication.
This publication and any accompanying software may not, in whole or in part, be reproduced, translated, trans-
mitted or reduced to any machine readable form without prior consent from the vendor, manufacturer or creators
of this publication, except for copies kept by the user for backup purposes.
Brand and product names mentioned in this publication may or may not be copyrights and/or registered trade-
marks of their respective companies. They are mentioned for identification purposes only and are not intended
as an endorsement of that product or its manufacturer.
©June 2009

Trademarks
This product incorporates copyright protection technology that is protected by method claims of certain U.S. pat-
ents and other intellectual property rights owned by Macrovision Corporation and other rights owners. Use of
this copyright protection technology must be authorized by Macrovision Corporation, and is intended for home
or other limited viewing uses only unless otherwise authorized by Macrovision Corporation. Reverse engineer-
ing or disassembly is prohibited.
Intel, Celeron, and Intel Core are trademarks/registered trademarks of Intel Corporation.
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Preface
FCC Statement
(Federal Communications Commission)
You are cautioned that changes or modifications not expressly approved by the party responsible for compliance
could void the user's authority to operate the equipment.

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part
15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in
a residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not in-
stalled and used in accordance with the instructions, may cause harmful interference to radio communications.
However, there is no guarantee that interference will not occur in a particular installation. If this equipment does
cause harmful interference to radio or television reception, which can be determined by turning the equipment
off and on, the user is encouraged to try to correct the interference by one or more of the following measures:

• Re orient or relocate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
• Consult the service representative or an experienced radio/TV technician for help.

Operation is subject to the following two conditions:

1. This device may not cause interference.
And

2. This device must accept any interference, including interference that may cause undesired operation of the 
device.
II



Preface
FCC RF Radiation Exposure Statement:

1. This Transmitter must not be co-located or operating in conjunction with any other antenna or transmitter.

2. This equipment complies with FCC RF radiation exposure limits set forth for an uncontrolled environment. This 
equipment should be installed and operated with a minimum distance of 20 centimeters between the radiator 
and your body.

Warning
Use only shielded cables to connect I/O devices to this equipment. You are cautioned that changes or modifications not ex-
pressly approved by the manufacturer for compliance with the above standards could void your authority to operate the
equipment.

If your purchase option includes both Wireless LAN and 3.75G modules, then the appropriate antennas will be installed.
Note that In order to comply with FCC RF exposure compliance requirements, the antenna must not be co-located or operate
in conjunction with any other antenna or transmitter.
III



Preface
IMPORTANT SAFETY INSTRUCTIONS
Follow basic safety precautions, including those listed below, to reduce the risk of fire, electric shock, and injury
to persons when using any electrical equipment:

1. Do not use this product near water, for example near a bath tub, wash bowl, kitchen sink or laundry tub, in a wet 
basement or near a swimming pool.

2. Avoid using this equipment with a telephone line (other than a cordless type) during an electrical storm. There 
may be a remote risk of electrical shock from lightning.

3. Do not use the telephone to report a gas leak in the vicinity of the leak.
4. Use only the power cord and batteries indicated in this manual. Do not dispose of batteries in a fire. They may 

explode. Check with local codes for possible special disposal instructions.
5. This product is intended to be supplied by a Listed Power Unit with an AC Input of 100 - 240V, 50 - 60Hz, DC 

Output of 19V, 3.42A OR 18.5V, 3.5A (65 Watts) minimum AC/DC Adapter.

This Computer’s Optical Device is a Laser Class 1 Product
IV



Preface
Instructions for Care and Operation
The computer is tough, but it can be damaged. To prevent this, follow these suggestions:

1. Don’t drop it, or expose it to shock. the tough magnesium alloy case and shock mounted design will help the 
computer resist shocks, bumps and small drops but If the computer falls, the case and the components could 
still be damaged so try and this situation.

• Do not place it on an unstable surface.
• Do not place anything heavy on the computer

2. Keep it dry, and don’t overheat it. Keep the computer and power supply away from any kind of heating element. 
The computer is spill resistant, but as with any electrical appliance, contact with water is to be avoided.

• Do not expose it to excessive heat.
• Do not leave it in a place where foreign matter or moisture may affect the system.
• Don’t store the computer in a humid environment.

3. Avoid interference. Keep the computer away from high capacity transformers, electric motors, and other 
strong magnetic fields. These can hinder proper performance and damage your data.

4. Follow the proper working procedures for the computer. Shut the computer down properly and don’t forget 
to save your work. Remember to periodically save your data as data may be lost if the battery is depleted

• Do not turn off the power until you properly shut down all programs.
• Do not turn off any peripheral devices when the computer is on.
• Do not disassemble the computer by yourself.
• Perform routine maintenance on your computer.

5. Take care when using peripheral devices.
• Use only approved brands of peripherals.
• Unplug the power cord before attaching peripheral devices.
V



Preface
Power Safety
The computer has specific power requirements:

•Only use a power adapter approved for use with this computer.
•Your AC/DC adapter may be designed for international travel but it still requires a steady, 
uninterrupted power supply. If you are unsure of your local power specifications, consult 
your service representative or local power company.
•The power adapter may have either a 2-prong or a 3-prong grounded plug. The third prong 
is an important safety feature; do not defeat its purpose. If you do not have access to a com-
patible outlet, have a qualified electrician install one.
•When you want to unplug the power cord, be sure to disconnect it by the plug head, not by 
its wire.
•Make sure the socket and any extension cord(s) you use can support the total current load 
of all the connected devices.
•Before cleaning the computer, make sure it is disconnected from any external power sup-
plies (i.e. AC/DC adapter or car adapter).

Do not plug in the power 
cord if you are wet.

Do not use the power cord if 
it is broken.

Do not place heavy objects 
on the power cord.

Power Safety 
Warning

Before you undertake
any upgrade proce-
dures, make sure that
you have turned off the
power, and discon-
nected all peripherals
and cables (including
telephone lines). It is
advisable to also re-
move your battery in
order to prevent acci-
dentally turning the
machine on.
VI



Preface
Battery Precautions
• Only use batteries designed for this computer. The wrong battery type may explode, leak or damage the computer.
• Do not remove any batteries from the computer while it is powered on.
• Do not continue to use a battery that has been dropped, or that appears damaged (e.g. bent or twisted) in any way. Even 

if the computer continues to work with a damaged battery in place, it may cause circuit damage, which may possibly 
result in fire.

• Recharge the batteries using the notebook’s system. Incorrect recharging may make the battery explode.
• Do not try to repair a battery pack. Refer any battery pack repair or replacement to your service representative or qual-

ified service personnel.
• Keep children away from, and promptly dispose of a damaged battery. Always dispose of batteries carefully. Batteries 

may explode or leak if exposed to fire, or improperly handled or discarded.
• Keep the battery away from metal appliances.
• Affix tape to the battery contacts before disposing of the battery.
• Do not touch the battery contacts with your hands or metal objects.

Battery Disposal & Caution
The product that you have purchased contains a rechargeable battery. The battery is recyclable. At the end of its useful life,
under various state and local laws, it may be illegal to dispose of this battery into the municipal waste stream. Check with
your local solid waste officials for details in your area for recycling options or proper disposal.

Danger of explosion if battery is incorrectly replaced. Replace only with the same or equivalent type recommended by the
manufacturer. Discard used battery according to the manufacturer’s instructions.
VII



Preface
Cleaning
Do not apply cleaner directly to the computer; use a soft clean cloth. 
Do not use volatile (petroleum distillates) or abrasive cleaners on any part of the computer.

Servicing
Do not attempt to service the computer yourself. Doing so may violate your warranty and expose you and the
computer to electric shock. Refer all servicing to authorized service personnel. Unplug the computer from the
power supply. Then refer servicing to qualified service personnel under any of the following conditions:

• When the power cord or AC/DC adapter is damaged or frayed.
• If the computer has been exposed to rain or other liquids.
• If the computer does not work normally when you follow the operating instructions.
• If the computer has been dropped or damaged (do not touch the poisonous liquid if the LCD panel breaks).
• If there is an unusual odor, heat or smoke coming from your computer.

Removal Warning
When removing any cover(s) and screw(s) for the purposes of device upgrade, remember to replace the cover(s) and
screw(s) before turning the computer on.
VIII



Preface
Travel Considerations

Packing
As you get ready for your trip, run through this list to make sure the system is ready to go:

1. Check that the battery pack and any spares are fully charged.
2. Power off the computer and peripherals.
3. Close the display panel and make sure it’s latched.
4. Disconnect the AC/DC adapter and cables. Stow them in the carrying bag. 
5. The AC/DC adapter uses voltages from 100 to 240 volts so you won’t need a second voltage adapter. However, 

check with your travel agent to see if you need any socket adapters.
6. Put the notebook in its carrying bag and secure it with the bag’s straps.
7. If you’re taking any peripherals (e.g. a printer, mouse or digital camera), pack them and those devices’ adapters 

and/or cables.
8. Anticipate customs - Some jurisdictions may have import restrictions or require proof of ownership for both 

hardware and software. Make sure your documents are prepared.

Power Off Before Traveling
Make sure that your notebook is completely powered off before putting it into a travel bag (or any such container). Putting a
notebook which is powered on in a travel bag may cause the vent(s)/fan intake(s)/outlet(s) to be blocked. To prevent your
computer from overheating make sure nothing blocks the vent(s)/fan intake(s)/outlet(s) while the computer is in use.
IX



Preface
On the Road
In addition to the general safety and maintenance suggestions in this preface, and Chapter 8: Troubleshooting,
keep these points in mind:

Hand-carry the notebook - For security, don’t let it out of your sight. In some areas, computer theft is very
common. Don’t check it with normal luggage. Baggage handlers may not be sufficiently careful. Avoid knock-
ing the computer against hard objects.

Beware of Electromagnetic fields - Devices such as metal detectors & X-ray machines can damage the com-
puter, hard disk, floppy disks, and other media. They may also destroy any stored data - Pass your computer and
disks around the devices. Ask security officials to hand-inspect them (you may be asked to turn it on). Note:
Some airports also scan luggage with these devices.

Fly safely - Most airlines have regulations about the use of computers and other electronic devices in flight.
These restrictions are for your safety, follow them. If you stow the notebook in an overhead compartment, make
sure it’s secure. Contents may shift and/or fall out when the compartment is opened.

Get power where you can - If an electrical outlet is available, use the AC/DC adapter and keep your battery(ies)
charged.

Keep it dry - If you move quickly from a cold to a warm location, water vapor can condense inside the computer.
Wait a few minutes before turning it on so that any moisture can evaporate.
X



Preface
Developing Good Work Habits
Developing good work habits is important if you need to work in front of the computer for long periods of time.
Improper work habits can result in discomfort or serious injury from repetitive strain to your hands, wrists or
other joints. The following are some tips to reduce the strain:

• Adjust the height of the chair and/or desk so that the keyboard is at or slightly below the 
level of your elbow. Keep your forearms, wrists, and hands in a relaxed position.

• Your knees should be slightly higher than your hips. Place your feet flat on the floor or on 
a footrest if necessary.

• Use a chair with a back and adjust it to support your lower back comfortably.
• Sit straight so that your knees, hips and elbows form approximately 90-degree angles 

when you are working.
• Take periodic breaks if you are using the computer for long periods of time.

Remember to:
• Alter your posture frequently.
• Stretch and exercise your body several times a day.
• Take periodic breaks when you work at the computer for long periods of time. Frequent and 

short breaks are better than fewer and longer breaks.
XI
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Lighting
Proper lighting and comfortable display viewing angle can reduce eye strain and muscle fatigue in your neck and
shoulders.

• Position the display to avoid glare or reflections from overhead lighting or outside sources of light.
• Keep the display screen clean and set the brightness and contrast to levels that allow you to see the screen clearly.
• Position the display directly in front of you at a comfortable viewing distance.
• Adjust the display-viewing angle to find the best position.

LCD Screen Care
To prevent image persistence on LCD monitors (caused by the continuous display of graphics on the screen for
an extended period of time) take the following precautions:

• Set the Windows Power Plans to turn the screen off after a few minutes of screen idle time.
• Use a rotating, moving or blank screen saver (this prevents an image from being displayed too long).
• Rotate desktop background images every few days.
• Turn the monitor off when the system is not in use.
XII
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Quick Start Guide 1
Chapter 1: Quick Start Guide
Overview
This Quick Start Guide is a brief introduction to the basic features of your computer, to navigating around the
computer and to getting your system started. The remainder of the manual covers the following:

• Chapter 2 A guide to using some of the main features of the computer e.g. the storage devices (hard disk, 
optical device, 7-in-1 card reader, ExpressCard/34/54), Touchpad & Mouse, Audio Features, 
Tablet PC Options & Printer.

• Chapter 3 The computer’s power saving options.
• Chapter 4 The installation of the drivers and utilities essential to the operation or improvement of some of the 

computer’s subsystems.
• Chapter 5 An outline of the computer’s built-in software or BIOS (Basic Input Output System).
• Chapter 6 Instructions for upgrading your computer.
• Chapter 7 A quick guide to the computer’s Bluetooth, Wireless LAN, PC Camera, Fingerprint and 3.75G 

modules (some of which may be optional depending on your purchase configuration).
• Chapter 8 A troubleshooting guide.
• Appendix A Definitions of the interface, ports/jacks which allow your computer to communicate with external 

devices.
• Appendix B Information on the Intel Video driver controls.
• Appendix C The computer’s specifications.
• Appendix D Information on the Windows XP OS.
Overview 1 - 1
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Introduction
This wide screen tough notebook computer provides an ideal platform for mobile computer use with a magne-
sium alloy case to help provide resistance to shocks, bump and drops, an anti-shock mounting design to protect
the hard disk and LCD screen from damage and a spill resistant keyboard (water resistant to100cc) and case de-
sign preventing spills (see “What to do if you Spill Liquid on the Computer” on page 6 - 11 for details) from
leaking into the sensitive interior.

LED Backlight LCD
The LED Backlight LCD on this computer model allows for greater color quality, and consumes less power than
conventional fluorescent LCDs and can therefore save significant battery life. In addition the LED backlit LCD
allows for clearer reading in bright conditions.
1 - 2 Introduction
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Advanced Users
If you are an advanced user you may skip over most of this Quick Start Guide. However you may find it useful
to refer to “What to Install” on page 4 - 1, “BIOS Utilities” on page 5 - 1 and “Upgrading The Computer” on
page 6 - 1 in the remainder of this User’s Manual. You may also find the notes marked with a  of interest to
you.

Beginners and Not-So-Advanced Users
If you are new to computers (or do not have an advanced knowledge of them) then
the information contained in this Quick Start Guide should be enough to get you up
and running. Eventually you should try to look through all the documentation (more
detailed descriptions of the functions, setup and system controls are covered in the
remainder of the User’s Manual), but do not worry if you do not understand every-
thing the first time. Keep this manual nearby and refer to it to learn as you go. You
may find it useful to refer to the notes marked with a  as indicated in the margin.
For a more detailed description of any of the interface ports and jacks see “Interface
(Ports & Jacks)” on page  A - 1.

Warning Boxes
No matter what your level please pay careful attention to the warning and safety information indicated by the

 symbol. Also please note the safety and handling instructions as indicated in the Preface.

Notes

Check the light colored
boxes with the mark
above to find detailed in-
formation about the com-
puter’s features. 
Introduction 1 - 3
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Not Included
Operating Systems (e.g. Windows Vista/Windows XP) and applications (e.g. word processing, spreadsheet and
database programs) have their own manuals, so please consult the appropriate manuals.

Drivers

If you are installing new system software, or are re-configuring your computer for a different system, you will need to install
the drivers listed in Table 4 - 1, on page 4 - 3. Drivers are programs which act as an interface between the computer and a
hardware component e.g. a wireless network module. It is very important that you install the drivers in the order listed. You
will be unable to use most advanced controls until the necessary drivers and utilities are properly installed. If your system
hasn’t been properly configured (your service representative may have already done that for you); refer to Chapter 4 for in-
stallation instructions.

Ports and Jacks

See “Notebook Ports and Jacks” on page A - 2 for a description of the interface (ports & jacks) which allow your computer
to communicate with external devices, connect to the internet etc.
1 - 4 Introduction
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System Software
Your computer may already come with system software pre-installed. Where this is not the case, or where you
are re-configuring your computer for a different system, you will find the following operating systems are sup-
ported.

Table 1 - 1 - Operating Systems Supported

*Note: For information on the Windows XP OS (specifically power, video and driver information) see “Win-
dows XP Information” on page D - 1.

Operating System & Version Supported Note

*Windows XP Home or Professional Editions 
(with Service Pack 3)

In order to run Windows XP without limitations or decreased
performance, your computer requires a minimum 512MB of
system memory (RAM)

Windows Vista Home Basic/Home Premium/Business/
Enterprise/Ultimate Editions

(with Service Pack 1)

Note that Windows Vista Home Basic Edition supports
only limited Tablet PC functions.

In order to run Windows Vista without limitations or
decreased performance, your computer requires a minimum
Introduction 1 - 5
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System Startup
1. Remove all packing materials and place the computer on a stable surface.
2. Securely attach any peripherals you want to use with the notebook (e.g. keyboard and mouse) to their ports.
3. Attach the AC/DC adapter to the DC-In jack on the left of the computer, then plug the AC power cord into an 

outlet, and connect the AC power cord to the AC/DC adapter.
4. Pull the carrying handle out to easily access the latch. use one hand to push the LCD latch up and forward to unlock 

it, and carefully raise the lid/LCD to a comfortable viewing angle while using the other hand (as illustrated in Figure 1 
- 1 below) to support the base of the computer (Note: Never lift the computer by the lid/LCD).

5. Press the power button and then release it to turn the computer “on”.

Figure 1 - 1 - Opening the Lid/LCD/Computer with AC/DC Adapter Plugged-In

Shutdown

Note that you should always shut your computer down by choosing the Shut Down command from the Lock Button Menu
in Windows Vista. This will help prevent hard disk or system problems.
1 - 6 System Startup
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Operating System Setup
If you are installing new system software, or are re-configuring your computer for a different system, make sure you
configure the appropriate OS setting in the BIOS before installing a new operating system.

1. Start-up the computer and press <F2> to enter the BIOS.
2. Go to the Advanced menu, select “Installed O/S” and make sure the appropriate operating system is selected.
3. Go to the Exit menu and select “Exit Saving Changes” (or press F10 and select “Yes” then press Enter) and 

press Enter to exit the BIOS and reboot the computer.

Figure  1 - 2 - BIOS (Operating System Selection)

Main AAdvanced Security Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults

Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Advanced

Select options for

Advanced Chipset

features.

Phoenix SecureCore(tm) Setup Utility

�Advanced Chipset Control

Installed O/S: [Vista]

SATA Mode Selection: [AHCI]

DFOROM(Robson) Support: [Enabled]

Reset Configuration Data: [No]

Boot-time Diagnostic Screen: [Disabled]

Legacy OS Boot: [Enabled]

Power On Boot Beep [Disabled]

Battery Low Alarm Beep: [Disabled]

FAN Control: [Automatic]
Operating System Setup 1 - 7
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System Map: LCD Panel Open

Figure 1 - 3
LCD Panel Open

1. LCD Latch
2. Built-In PC Camera 

(Optional)
3. LCD
4. Power Button
5. Keyboard
6. Fingerprint Reader 

Module
7. Touchpad & 

Buttons
8. Built-In Microphone
9. LED Indicators
10. Carrying Handle

2
1

7

8

4

6

9

3

10

5

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable electron-
ic transmission devices aboard
aircraft is usually prohibited.
Make sure the module(s) are
OFF if you are using the comput-
er aboard aircraft.

Use the function key combina-
tions to toggle power to the
3.75G/WLAN/Bluetooth mod-
ules, and check the LED indica-
tor icon to see if the modules are
powered on or not (see Table 1 -
3, on page 1 - 11/Table 1 - 2, on
page 1 - 9).
1 - 8 System Map: LCD Panel Open
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LED Indicators
The LED indicators on the computer display helpful information about the current status of the computer.

Table 1 - 2 - LED Power & Communication Indicators

Icon Color Description

Orange DC Power is Plugged In

Green The Computer is On

Blinking Green The Computer is in Sleep Mode

Orange The Battery is Charging

Green The Battery is Fully Charged

Blinking Orange The Battery Has Reached Critically Low Power Status

Green Hard Disk Activity

Green The (optional) Wireless LAN Module is Powered On

Orange The (optional) Bluetooth Module is Powered On

Green Number Lock Activated

Green Caps Lock Activated
System Map: LCD Panel Open 1 - 9
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Keyboard
The keyboard has a numerical keypad for easy numeric data input, and features function keys to allow you to
change operational features instantly (see Figure 1 - 4). See Table 1 - 3, on page 1 - 11 for details of the function/
hot key indicators.

Figure 1 - 4 - Keyboard

Numerical 

Play/Pause Key

Function Keys

Toggle Key

3.75G Module
Power 

Fn Key

Special Characters

Some software applications allow the
number-keys to be used with Alt to pro-
duce special characters. These special
characters can only be produced by us-
ing the numeric keypad. Regular number
keys (in the upper row of the keyboard)
will not work. Make sure that NumLk is
on.

Keypad 

NumLk & 
ScrLk Keys

Other Keyboards

If your keyboard is damaged or you just want to make a change, you can use any standard USB keyboard. The system will
detect and enable it automatically. However special functions/hot-keys unique to the system’s regular keyboard may not
work.
1 - 10 Keyboard



Quick Start Guide 1

Function Keys & Visual Indicators
The function keys (F1 - F12 etc.) will act as hot keys when pressed while the Fn key is held down. In addition to the
basic function key combinations; visual indicators (see the table below) are available when the Hot Key driver is in-
stalled (see “” on page 4 - 7).

Table 1 - 3 - Function Keys & Visual Indicators
*Note: Any modules not included in your purchase configuration will appear grayed out when the key combination is
pressed.

Keys Function/Visual Indicators Keys Function/Visual Indicators

Fn + ~ Play/Pause (in Audio/Video Programs) Fn + F7 Display Toggle

Fn + _ 3.75G Module 
Power Toggle* Fn +F8/F9 Brightness 

Decrease/Increase

Fn + F1 Touchpad Toggle Fn + F10
PC Camera Power 

Toggle*

Fn + F2 Turn LCD Backlight Off 
(Press a key to or use Touchpad to turn on) Fn + F11 WLAN Module 

Power Toggle*

Fn + F3 Mute Toggle Fn + F12 Bluetooth Module 
Power Toggle*

Fn + F4 Sleep Toggle Fn + NumLk Number Lock Toggle

Fn +F5/F6 Volume Decrease/
Increase Fn + ScrLk Scroll Lock Toggle
Keyboard 1 - 11
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System Map: Front & Rear Views

Figure 1 - 5
Front & Rear Views

1. LCD Latch
2. Carrying Handle
3. Speakers
4. Battery

2

1

4

Carrying Handle

Pull the carrying handle out to transport the computer, and push it in until it clicks into po-
sition for standard desktop use.

Battery Information

Always completely discharge, then fully charge, a new battery before using it. Completely
discharge and charge the battery at least once every 30 days or after about 20 partial dis-
charges. See “Battery Information” on page 3 - 10 for full instructions.

3 3
1 - 12 System Map: Front & Rear Views
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System Map: Left View

Figure 1 - 6
Left View

1. DC-In Jack
2. External Monitor 

Port
3. S/PDIF-Out Jack
4. Microphone-In Jack
5. Headphone-Out 

Jack
6. Vent/Fan Intake/

Outlet
7. RJ-45 LAN Jack
8. 2 * USB 2.0 Port
9. ExpressCard Slot 

(see page 2 - 7)
10. 7-in-1 Card Reader

1

5

2

4

6 87

3 9

8 10

7-in-1 Card Reader

The card reader allows you to use the most popular digital storage card formats:

MMC (MultiMedia Card) / SD (Secure Digital) / MS (Memory Stick) / 
MS Pro (Memory Stick Pro) / MS Duo (requires PC adapter) / 

Mini SD (requires PC adapter) / RS MMC (requires PC adapter)

Overheating
To prevent your computer from overheating make sure nothing blocks the Vent/Fan Intake
while the computer is in use.
System Map: Left View 1 - 13
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System Map: Right View

Figure 1 - 7
Right View

1. Optical Device 
Drive Bay (for CD/
DVD Device - see 
page 2 - 3)

2. 1 * USB 2.0 Port
3. GPS Antenna 

Socket (for optional 
GPS Module)

4. Serial (COM1) Port
5. Security Lock Slot

1
2 43

Changing DVD Regional Codes

Go to the Control Panel and double-click De-
vice Manager (Hardware and Sound), then
click the + next to DVD/CD-ROM drives.
Double-click on the DVD-ROM device to
bring up the Properties dialog box, and se-
lect the DVD Region (tab) to bring up the
control panel to allow you to adjust the region-
al code (see “DVD Regional Codes” on
page 2 - 5).

DVD region detection is device dependent,
not OS-dependent. You can select your mod-
ule’s region code 5 times. The fifth selection
is permanent. This cannot be altered even if
you change your operating system or you use
the module in another computer.

Disk Eject Warning

Don’t try to eject a CD/DVD while the system is
accessing it. This may cause the system to
“crash”. Stop the disk first then eject it, or press
the stop button twice.

CD/DVD Emergency Eject

If you need to manually eject a CD/DVD (e.g.
due to an unexpected power interruption) you
may push the end of a straightened paper clip
into the emergency eject hole. Do not use a
sharpened pencil or any object that may break
and become lodged in the hole. Don’t try to re-
move a floppy disk/CD/DVD while the system is
accessing it. This may cause the system to
“crash”.

3

1 - 14 System Map: Right View
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System Map: Bottom View
 

Figure 1 - 8
Bottom View

1. Battery
2. Hard Disk Bay 

Cover 
(3.75G Module 
Location)

3. RAM & CPU Bay 
Cover

4. Vent/Fan Intake/
Outlet

5. Drainage Outlet 
(see “What to do if 
you Spill Liquid 
on the Computer” 
on page 6 - 11)

2

3

1
CPU

The CPU is not a user
serviceable part. Open-
ing this compartment, or
accessing the CPU in
any way, may violate
your warranty.

Overheating

To prevent your comput-
er from overheating
make sure nothing
blocks the Vent/Fan In-
take while the computer
is in use.

4

4

Battery Information

Always completely discharge, then fully charge, a new bat-
tery before using it. Completely discharge and charge the
battery at least once every 30 days or after about 20 partial
discharges. See “Battery Information” on page 3 - 10 for
full instructions.

5

System Map: Bottom View 1 - 15
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Windows Vista Start Menu & Control Panel
Most of the control panels, utilities and programs within Windows Vista (and most other Windows versions) are
accessed from the Start menu. When you install programs and utilities they will be installed on your hard disk
drive, and a shortcut will usually be placed in the Start menu and/or the desktop. Right-click the Start menu
icon , and then select Properties if you want to customize the appearance of the Start menu.

In many instances throughout this manual you will see an instruction to open the Control Panel. The Control
Panel is accessed from the Start menu, and it allows you to configure the settings for most of the key features
in Windows (e.g. power, video, network, audio etc.). Windows Vista provides basic controls for many of the fea-
tures, however many new controls are added (or existing ones are enhanced) when you install the drivers listed
in Table 4 - 1, on page 4 - 3. To see all controls it may be necessary to toggle to Classic View on.

Figure 1 - 9 - Start Menu & Control Panel

Click here to toggle Views 
1 - 16 Windows Vista Start Menu & Control Panel
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Video Features
You can switch display devices, and configure display options, from the Display Settings control panel (in Per-
sonalization) in Windows Vista as long as the appropriate Intel video driver is installed. For more detailed vid-
eo information see “Intel Video Driver Controls” on page B - 1.

To access Display Settings in Windows Vista:
1. Click Start, and click Control Panel (or point to Settings and click Control Panel).
2. Click Adjust screen resolution under the Appearance and Personalization menu (or double-click 

Personalization > Display Settings).
3. Move the slider to the preferred setting in Resolution:  (Figure 1 - 10 on page 1 - 18).
4. Click the arrow, and scroll to the preferred setting In Colors: (Figure 1 - 10 on page 1 - 18).
5. Click Advanced Settings (button)  (Figure 1 - 10 on page 1 - 18) and click Intel(R) GMA Driver for mobile 

(tab).
6. Click Graphics Properties (button)  (Figure 1 - 10 on page 1 - 18) to access the Intel GMA control panel 

(this control panel can also be accessed by double-clicking Intel(R) GMA Driver for mobile in Classic View).
7. The Intel GMA control panel can also be accessed by clicking the icon  in the taskbar and selecting Graphics 

Properties from the menu.

Display Devices & Options
Besides the built-in LCD, you can also use an external VGA monitor (CRT) or external Flat Panel Display
connected to the external monitor port as your display device.

1
2

3

4

Video Features 1 - 17
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Figure 1 - 10 - Display Properties Desktop

Table 1 - 4 - Display Options

Intel Display Mode Description

Single Mode One of the connected displays is used as the display device

Intel(R) Dual Display Clone Mode Both connected displays output the same view and may be configured independently

Extended Desktop Mode Both connected displays are treated as separate devices, and act as a virtual desktop

1 2

3

4

1 - 18 Video Features
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Power Options
The Power Options (Hardware and Sound menu) control panel icon in Windows (see page 1 - 16) allows you
to configure power management features for your computer. You can conserve power by means of power plans
and configure the options for the power button, sleep button, computer lid (when closed), display and sleep
mode from the left menu. Note that the Power saver plan may have an affect on computer performance.

Click to select one of the existing plans, or click Create a power plan in the left menu and select the options to
create a new plan. Click Change Plan Settings and click Change advanced power settings to access further con-
figuration options.

Pay attention to the instructions on battery care in “Battery Information” on page 3 - 10.

Figure 1 - 11 - Power Options

Note: Sleep is the default power saving state in Windows Vista
Power Options 1 - 19
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Chapter 2: Features & Components
Overview
Read this chapter to learn more about the following main features and components
of the computer:

• Hard Disk Drive/Solid State Drive
• Optical (CD/DVD) Device
• 7-in-1 Card Reader
• ExpressCard Slot
• Touchpad and Buttons/Mouse
• Audio Features
• Adding a Printer
Overview 2 - 1



Features & Components

2
 Hard Disk Drive/Solid State Drive
The hard disk drive/solid state drive is used to store your data in the computer. The
hard disk can be taken out to accommodate other 2.5" serial (SATA) hard disk drives
OR solid state drives (see “Storage” on page C - 2) with a height of 9.5 mm.

The HDD/SSD is accessible from the bottom of your computer as seen below. For
further details see “Upgrading the Hard Disk Drive” on page 6 - 4.

Power Safety

Before attempting to ac-
cess any of the internal
components of your
computer please ensure
that the machine is not
connected to the AC
power, and that the ma-
chine is turned off. Also
ensure that all peripher-
al cables, including
phone lines, are discon-
nected from the comput-
er.

Figure 2 - 1
Hard Disk Location
2 - 2 Hard Disk Drive/Solid State Drive
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Optical (CD/DVD) Device
There is a bay for a 5.25" optical (CD/DVD) device (12.7mm height). The actual de-
vice will depend on the module you purchased (see “Storage” on page C - 2). The
optical device is usually labeled “Drive D:” and may be used as a boot device if
properly set in the BIOS (see “Boot Menu” on page 5 - 16).

Loading Discs
To insert a CD/DVD, press the open button  and carefully place a CD/DVD onto
the disc tray with label-side facing up (use just enough force for the disc to click onto
the tray’s spindle). Gently push the CD/DVD tray in until its lock “clicks” and you
are ready to start. The busy indicator  will light up while data is being accessed,
or while an audio/video CD, or DVD, is playing. If power is unexpectedly interrupt-
ed, insert an object such as a straightened paper clip into the emergency eject hole

 to open the tray.

Sound Volume 
Adjustment

How high the sound vol-
ume can be set depends
on the setting of the vol-
ume control within Win-
dows. Click the Volume
icon on the taskbar to
check the setting (see
“Audio Features” on
page 2 - 9).

 Figure 2 - 2
Optical Device

1

2

3

2 1 3
Optical (CD/DVD) Device 2 - 3
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 Handling CDs or DVDs
Proper handling of your CDs/DVDs will prevent them from being damaged. Please
follow the advice below to make sure that the data stored on your CDs/DVDs can be
accessed.

Note the following:

• Hold the CD or DVD by the edges; do not touch the surface of the disc.
• Use a clean, soft, dry cloth to remove dust or fingerprints.
• Do not write on the surface with a pen.
• Do not attach paper or other materials to the surface of the disc.
• Do not store or place the CD or DVD in high-temperature areas.
• Do not use benzene, thinner, or other cleaners to clean the CD or DVD.
• Do not bend the CD or DVD.
• Do not drop or subject the CD or DVD to shock.

CD Emergency Eject

If you need to manually
eject a CD (e.g. due to
an unexpected power
interruption) you may
push the end of a
straightened paper clip
into the emergency eject
hole. However please
do NOT use a sharp-
ened pencil or similar
object that may break
and become lodged in
the hole.

Disk Eject Warning

Don’t try to remove a
CD/DVD while the sys-
tem is accessing it. This
may cause the system
to “crash”.
2 - 4 Optical (CD/DVD) Device
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DVD Regional Codes
To change the DVD regional codes see “Changing DVD Regional Codes” on
page 1 - 14.
.

DVD Regional Coding

Region Geographical Location

1 USA, Canada

2 Western Europe, Japan, South 
Africa, Middle East & Egypt

3
South-East Asia, Taiwan, South 

Korea, The Philippines, Indonesia, 
Hong Kong

4 South & Central America, Mexico, 
Australia, New Zealand

5 N Korea, Russia, Eastern Europe, 
India & Most of Africa

6 China

Table 2 - 1
DVD Regional Coding

 Figure 2 - 3
DVD Regions
Optical (CD/DVD) Device 2 - 5
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 7-in-1 Card Reader
The card reader allows you to use some of the latest digital storage cards. Push the
card into the slot and it will appear as a removable device, and can be accessed in
the same way as your hard disk (s). Make sure you install the Card Reader driver
(see “Card Reader” on page 4 - 5).

*Note: The PC adapters are usually supplied with these cards.

Card Reader Cover

Make sure you keep the
rubber cover provided in
the card reader when
not in use. This will help
prevent foreign objects
and/or dust getting in to
the card reader.

 Figure 2 - 4
Right View

1. Card Reader

• MMC (MultiMedia Card)
• SD (Secure Digital)
• MS (Memory Stick)
• MS Pro (Memory Stick Pro)

• MS Duo (requires PC adapter*)
• Mini SD (requires PC adapter*)
• RS MMC (requires PC adapter*)

1

2 - 6 7-in-1 Card Reader
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ExpressCard Slot
The computer is equipped with an ExpressCard/34/54 slot that reads Express Card/
34 and ExpressCard/54 formats. ExpressCards are the successors to PCMCIA (PC
Cards). Make sure you install the Card Reader driver (see “Card Reader” on page 4
- 5).

ExpressCard/54 is used for applications which require a larger interface slot, e.g.
CompactFlash card reader. The number denotes the card width; 54mm for the Ex-
press Card/54 and 34mm for the ExpressCard/34.

Inserting and Removing ExpressCards
• Align the ExpressCard with the slot and push it in until it locks into place (as 

pictured in the generic figure below).
• To remove an ExpressCard, simply press the card to eject it.

ExpressCard 
Slot Cover

Make sure you keep the
rubber cover provided in
the ExpressCard slot
when not in use. This
will help prevent foreign
objects and/or dust get-
ting in to the Express-
Card Slot.

 Figure 2 - 5
Left View

1. ExpressCard Slot

 Figure 2 - 6
Inserting & 

Removing Express 
Cards

1

ExpressCard Slot 2 - 7
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 Touchpad and Buttons/Mouse
The Touchpad is an alternative to the mouse; however, you can also add a mouse to
your computer through one of the USB ports. The Touchpad buttons function in
much the same way as a two-button mouse. 

Once you have installed the Touchpad driver (see “Touchpad” on page 4 - 5) you
can configure the functions by double-clicking the Touchpad driver icon  on the
taskbar. You may then configure the Touchpad tapping, buttons, scrolling, pointer
motion and sensitivity options to your preferences. You will find further information
at www.synaptics.com.

Mouse Driver

If you are using an exter-
nal mouse your operat-
ing system may be able
to auto-configure your
mouse during its instal-
lation or only enable its
basic functions. Be sure
to check the device’s
user documentation for
details.

 Figure 2 - 7
Mouse Properties
2 - 8 Touchpad and Buttons/Mouse
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Audio Features
You can configure the audio options on your computer from the Sound  control
panel in Windows, or from the Realtek HD Audio Manager  icon in the taskbar/
control panel (right-click the taskbar icon  to bring up an audio menu). The volume
may also be adjusted by means of the Fn + F5/F6 key combination or On-Screen
Menu buttons. 

Sound Volume 
Adjustment

The sound volume level
is set using the volume
control within Windows
(and the volume func-
tion keys on the comput-
er). Click the volume
icon in the taskbar to
check the setting.

 Figure 2 - 8
Realtek Audio 

Manager

Right-click the icon 
to access the menu 
above.
Audio Features 2 - 9
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 Adding a Printer
The most commonly used peripheral is a printer. The following conventions will
help you to add a printer; however it is always best to refer to the printer manual for
specific instructions and configuration options.

USB Printer
Most current printers have a USB interface connection. You may use any one of the
ports to connect the printer.

Install Instructions:
1. Set up the printer according to its instructions (unpacking, paper tray, toner/ink car-

tridge etc.).
2. Turn ON the computer.
3. Turn ON the printer.
4. Connect the printer’s USB cable to one of the USB ports on the computer.
5. Windows will identify the printer and either load one of its own drivers or ask you 

to supply one. Follow the on-screen instructions.

Parallel Printer
This is still a very common type of printer. The install instructions are in the sidebar,
however you will need to purchase a parallel to USB converter.

Parallel Printer

After setting up the print-
er attach the parallel ca-
ble to the printer.

Connect the printer’s
parallel cable to the Par-
allel to USB converter,
and then plug the con-
verter into the USB port.

Turn ON the printer,
then turn ON the com-
puter.

Windows will identify the
printer and either load
one of its own drivers or
ask you to supply one.
Follow the on-screen in-
structions.
2 - 10 Adding a Printer
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Chapter 3: Power Management
Overview
To conserve power, especially when using the battery, your computer power man-
agement conserves power by controlling individual components of the computer
(the monitor and hard disk drive) or the whole system. This chapter covers:

• The Power Sources
• Turning on the Computer
• Power Plans
• Power-Saving States
• Configuring the Power Buttons
• Battery Information

The computer uses enhanced power saving techniques to give the operating system
(OS) direct control over the power and thermal states of devices and processors. For
example, this enables the OS to set devices into low-power states based on user set-
tings and information from applications.

OS Note

Power management
functions will vary slight-
ly depending on your
operating system. For
more information it is
best to refer to the user’s
manual of your operat-
ing system. 

(Note: All pictures used
on the following pages
are from the Windows
Vista OS.)

Hibernate Mode In 
Windows Vista SP1

If you are using Win-
dows Vista SP1 with
4GB RAM installed, see
page 8 - 12 for informa-
tion on Hibernate.
Overview 3 - 1
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The Power Sources
The computer can be powered by either an AC/DC adapter or a battery pack.

AC/DC Adapter
Use only the AC/DC adapter that comes with your computer. The wrong type of AC/
DC adapter will damage the computer and its components.

1. Attach the AC/DC adapter to the DC-in jack on the left of the computer.
2. Plug the AC power cord into an outlet, and then connect the AC power cord to the 

AC/DC adapter.
3. Raise the lid/LCD to a comfortable viewing angle.
4. Press the power button to turn “On”.

Battery
The battery allows you to use your computer while you are on the road or when an
electrical outlet is unavailable. Battery life varies depending on the applications and
the configuration you're using. To increase battery life, let the battery discharge
completely before recharging (see “How do I completely discharge the battery?”
on page 3 - 14).

We recommend that you do not remove the battery. For more information on the bat-
tery, please refer to “Battery Information” on page 3 - 10.
3 - 2 The Power Sources



Power Management

3

Turning on the Computer
Now you are ready to begin using your computer. To turn it on simply press the pow-
er button on the front panel.

When the computer is on, you can use the power button as a Sleep/Hibernate hot-
key button when it is pressed for less than 4 seconds (pressing and holding the power
button for longer than this will force the computer to shut down). Use Power Op-
tions (Hardware and Sound menu) control panel in Windows Vista to configure
this feature.

Shut Down

Note that you should al-
ways shut your comput-
er down by choosing the
Shut Down command
from the Lock Button
Menu in Windows Vis-
ta. This will help prevent
hard disk or system
problems.

Forced Off

If the system “hangs”, and the Ctrl + Alt + Del key combination doesn’t work, press the pow-
er button for 4 seconds, or longer, to force the system to turn itself off.

Power Button Sleep

Sleep is the default power mode when the power button is pressed for less than 4 seconds.
You may configure the options for the power button from the Power Options (Hardware
and Sound menu) control panel in Windows Vista (see your OS’s documentation, or
“Configuring the Power Buttons” on page 3 - 8 for details).
Turning on the Computer 3 - 3
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Power Plans
The computer can be configured to conserve power by means of power plans. You
can use (or modify) an existing power plan, or create a new one.

The settings may be adjusted to set the display to turn off after a specified time, and
to send the computer into Sleep after a period of inactivity. 

Click Change plan settings and then click Change advanced power settings to ac-
cess further configuration options in Advanced Settings.

Resuming 
Operation

See Table 3 - 1, on
page 3 - 9 for informa-
tion on how to resume
from a power-saving
state.

Password

It is recommended that
you enable a password
on system resume in or-
der to protect your data.

Figure 3 - 1
Power Plan 

Advanced Settings
3 - 4 Power Plans
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Each Windows power plan will also adjust the processor performance of your ma-
chine in order to save power. This is worth bearing in mind if you are experiencing
any reduced performance (especially under DC/battery power).

Choose High performance for maximum performance when the computer is pow-
ered from an AC power source. Choose the Power saver (bear in mind that this
scheme may slow down the overall performance of the computer in order to save
power) for maximum power saving when the computer is battery (DC power) pow-
ered.

Figure 3 - 2
Power Plans
Power Plans 3 - 5
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Power-Saving States
You can use power-saving states to stop the computer’s operation and restart where
you left off. Sleep is the default power-saving state in Windows Vista.

Earlier versions of Windows used Stand By and Hibernate as system power-saving
states. Windows Vista combines the features of Stand By and Hibernate into the de-
fault Sleep power-saving state.

Sleep
In Sleep all of your work, settings and preferences are saved to memory before the
system sleeps. When you are not using your computer for a certain length of time,
which you specify in the operating system, it will enter Sleep to save power. 

The PC wakes from Sleep within seconds and will return you to where you last left
off (what was on your desktop) without reopening the application(s) and file(s) you
last used.

If your mobile PC in Sleep is running on battery power the system will use only a
minimum amount of power. After an extended period the system will save all the
information to the hard disk and shut the computer down before the battery becomes
depleted.

Power Button

The Power Button 
in the Start Menu (in
Classic View use the
Shut Down button )
can be used to send the
computer into a power-
saving state.

Sleep Mode & 
Mobile PC Battery

A mobile PC in Sleep
uses very little battery
power. 

After an extended peri-
od of time the computer
will save any open docu-
ments and applications
to hard disk.
3 - 6 Power-Saving States
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Hibernate
Hibernate uses the least amount of power of all the power-saving states and saves
all of your information on a part of the hard disk before it turns the system off. If a
power failure occurs the system can restore your work from the hard disk; if a power
failure occurs when work is saved only to memory, then the work will be lost. Hi-
bernate will also return you to where you last left off within seconds. You should
put your mobile PC into Hibernate if you will not use the computer for a period of
time, and will not have the chance to charge the battery.

Shut Down
You should shut down the computer if you plan to install new hardware (don’t for-
get to remove the battery and follow all the safety instructions in Chapter 6), plan
to be away from the computer for several days, or you do not need it to wake up and
run a scheduled task. Returning to full operation from shut down takes longer than
from Sleep or Hibernate.

Hibernate Mode In 
Windows Vista SP1

If you are using Win-
dows Vista SP1 with
4GB RAM installed, see
page 8 - 12 for informa-
tion on Hibernate.

Figure 3 - 3
Lock Button Menu
Power-Saving States 3 - 7
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Configuring the Power Buttons
The power/sleep button (Fn + F4 key combo) and closed lid may be set to send the
computer in to a power-saving state.Password 

Protection

It is recommended that
you enable a password
on wake up in order to
protect your data.

However you can dis-
able this setting from the
Power Options menu
by clicking Require a
password on wakeup
in the left menu, and se-
lecting the options (click
Change settings that
are currently unavail-
able).

Figure 3 - 4
Power Options 
Define Power 

Buttons
3 - 8 Configuring the Power Buttons
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Resuming Operation
You can resume operation from power-saving states by pressing the power button,
or in some cases pressing the sleep button (Fn + F4 key combo).

Power Status Icon  Color To Resume

Power Off Off Press the Power Button

Sleep Blinking Green
Press the Power Button

Press the Sleep Button (Fn + F4 Key Combo)

Hibernate
Off (battery)

Press the Power Button
Orange (AC/DC adapter)

Display Turned Off Green Press a Key or Move the Mouse/Touchpad

Closing the Lid

If you have chosen to
send the computer to
Sleep when the lid is
closed, raising the lid
will wake the system up.

Table 3 - 1
Resuming 
Operation

Power Button

When the computer is on, you can use the power button as a Sleep/Hibernate/Shut Down
hot key button when it is pressed for less than 4 seconds (pressing and holding the power
button for longer than this will force the computer to shut down).
Configuring the Power Buttons 3 - 9
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Battery Information
Please follow these simple guidelines to get the best use out of your battery.

Battery Power
Your computer’s battery power is dependent upon many factors, including the pro-
grams you are running, and peripheral devices attached. You can set actions to be
taken (e.g. Shut down, Hibernate etc.), and set critical and low battery levels from
power plan Advanced Settings (see Figure 3 - 1 on page 3 - 4).

Click the battery icon  in the taskbar to see the current battery level and charge
status. 

Low Battery 
Warning

When the battery is criti-
cally low, immediately
connect the AC/DC
adapter to the computer
or save your work, oth-
erwise, the unsaved
data will be lost when
the power is depleted.

Figure 3 - 5
Battery Icon 

(Taskbar) & Battery 
Advanced Settings
3 - 10 Battery Information
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Conserving Battery Power
• Use a power plan that conserves power (e.g Power saver), however note that 

this may have an affect on computer performance.

• Lower the brightness level of the LCD display. The system will decrease LCD 
brightness slightly to save power when it is not powered by the AC/DC adapter.

• Reduce the amount of time before the display is turned off.

• Close wireless, Bluetooth, modem or communication applications when they are 
not being used.

• Disconnect/remove any unnecessary external devices e.g. USB devices, 
ExpressCards etc.

Windows Mobility 
Center

The Windows Mobility
Center control panel
provides an easy point
of access for information
on battery status, power
plans used etc.

Figure 3 - 6
Windows Mobility 

Center
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Battery Life
Battery life may be shortened through improper maintenance. To optimize the life
and improve its performance, fully discharge and recharge the battery at least
once every 30 days.

We recommend that you do not remove the battery yourself. If you do need to re-
move the battery for any reason see “Removing the Battery” on page 6 - 3.

New Battery
Always completely discharge, then fully charge, a new battery (see “Battery FAQ”
on page 3 - 14 for instructions on how to do this).

Recharging the Battery with the AC/DC Adapter
The battery pack automatically recharges when the AC/DC adapter is attached and
plugged into an electrical outlet. If the computer is powered on, and in use, it will
take several hours to fully recharge the battery. When the computer is turned off but
plugged into an electrical outlet, battery charge time is less. (Refer to “System Map:
LCD Panel Open - Models E & F” on page 1 - 10 for information on the battery
charge status, and to “Battery Information” on page 3 - 10 for more information on
how to maintain and properly recharge the battery pack.)
3 - 12 Battery Information
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Proper handling of the Battery Pack
• DO NOT disassemble the battery pack under any circumstances
• DO NOT expose the battery to fire or high temperatures, it may explode
• DO NOT connect the metal terminals (+, -) to each other

Caution

Danger of explosion if
battery is incorrectly re-
placed.

Replace only with the
same or equivalent type
recommended by the
manufacturer. Discard
used battery according
to the manufacturer’s in-
structions.

Damaged Battery Warning

Should you notice any physical defects (e.g. the battery is bent out of shape after being
dropped), or any unusual smells emanating from the notebook battery, shut your computer
down immediately and contact your service center. If the battery has been dropped we do
not recommend using it any further, as even if the computer continues to work with a dam-
aged battery in place, it may cause circuit damage, which may possibly result in fire. It is
recommended that you replace your computer battery every two years.
Battery Information 3 - 13
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Battery FAQ
How do I completely discharge the battery?
Use the computer with battery power until it shuts down due to a low battery. Don’t
turn off the computer even if a message indicates the battery is critically low, just let
the computer use up all of the battery power and shut down on its own.

1. Save and close all files and applications.
2. Create a power plan for discharging the battery and set all the options to Never.
3. Click Change plan settings (after saving it) and click Change advanced power 

settings.

Figure 3 - 7
Power Plan Create
3 - 14 Battery Information



Power Management

3

4. Scroll down to Battery and click + to expand the battery options.
5. Choose the options below (click Yes if a warning appears):

• Low battery levels = 0%
• Critical battery Levels = 0%
• Low battery action = Do Nothing
• Critical battery action (On battery) = Shut Down
• Critical battery action (Plugged in) = Do Nothing

Figure 3 - 8
Power Options 

Advanced Settings - 
Battery
Battery Information 3 - 15
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How do I fully charge the battery?
When charging the battery, don’t stop until the LED charging indicator light changes
from orange to green.

How do I maintain the battery?
Completely discharge and charge the battery at least once every 30 days or after
about 20 partial discharges.
3 - 16 Battery Information
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Chapter 4: Drivers & Utilities
This chapter deals with installing the drivers and utili-
ties essential to the operation or improvement of some
of the computer’s subsystems. The system takes ad-
vantage of some newer hardware components for
which the latest versions of most available operating
systems haven’t built in drivers and utilities. Thus,
some of the system components won’t be auto-config-
ured with an appropriate driver or utility during oper-
ating system installation. Instead, you need to
manually install some system-required drivers and
utilities. 

What to Install
The Device Drivers & Utilities + User’s Manual disc
contains the drivers and utilities necessary for the
proper operation of the computer. 

Table 4 - 1, on page 4 - 3 lists what you need to install
and it is very important that the drivers are in-
stalled in the order indicated (see “Driver Installa-
tion” on page D - 28 for Windows XP information).

Module Driver Installation
The procedures for installing drivers for the Wireless
LAN and 3.75G/HSPA modules are provided in
“Modules & Options” on page 7 - 1.

Note: The operating system is the default setting for
Bluetooth control in Windows Vista, and does not re-
quire a driver. See “Bluetooth Module” on page 7 - 2
for configuration instructions.
What to Install 4 - 1
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Driver Installation
Insert the Device Drivers & Utilities + User’s Manual
disc and click Install Drivers (button), or Option Driv-
ers (button) to access the optional driver menu.

Figure 4 - 1 - Drivers Installer Screen 1

1. Check the driver installation order from Table 4 - 1, 
on page 4 - 3 (the drivers must be installed in 
this order) which is the same as that listed in the 
Drivers Installer menu below.

2. Click to select the driver you wish to install, after 
installing each driver it will become grayed out (if 
you need to reinstall any driver, click the Unlock 
button).

3. Follow the instructions for each individual driver 
installation procedure as listed on the following 
pages.

 
Figure 4 - 2 - Drivers Installer Screen 2
4 - 2 Driver Installation
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Table 4 - 1 - Driver Installation

Manual Driver Installation
Click Browse CD (button) in the Drivers Installer ap-
plication and browse to the executable file in the ap-
propriate driver folder.

Windows Update
After installing all the drivers make sure you enable
Windows Update in order to get all the latest security
updates etc. (all updates will include the latest hotfixes
from Microsoft). See “Windows Update” on page 4 -
7 for instructions.

Driver Name Page #

Chipset Page 4 - 5

Video Page 4 - 5

LAN Page 4 - 5

Card Reader Page 4 - 5

Touchpad Page 4 - 5

Trusted Platform Module (TPM) Page 4 - 6

Fingerprint Reader Page 4 - 6

Hot Key Utility Page 4 - 6

PC Camera (Optional) Page 4 - 6

Audio Page 4 - 7

Wireless LAN Module Page 7 - 26

3.75G/HSPA Module Page 7 - 48

Windows Vista Service Pack 1

Make sure you install Windows Vista Service Pack 1
(or a Windows Vista version which includes Service
Pack 1) before installing any drivers. Go to the Mi-
crosoft website for download details, or contact your
service center.
Driver Installation 4 - 3
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Updating/Reinstalling Individual Drivers
If you wish to update/reinstall individual drivers it
may be necessary to uninstall the original driver.To do
this go to the Control Panel in the Windows OS and
double-click the Programs and Features icon (Pro-
grams > Uninstall a program). Click to select the
driver (if it is not listed see below) and click Uninstall,
and then follow the on screen prompts (it may be nec-
essary to restart the computer). Reinstall the driver as
outlined in this chapter.

If the driver is not listed in the Programs and Fea-
tures menu:

1. Click Start, and click Control Panel (or point to 
Settings and click Control Panel).

2. Double-click Device Manager (Hardware and 
Sound > Device Manager).

3. Double-click the device you wish to update/reinstall 
the driver for (you may need to click “+” to expand 
the selection).

4. Click Driver (tab) and click the Update Driver or 
Uninstall button and follow the on screen prompts.

User Account Control (Win Vista)
If a User Account Control prompt appears as part of
the driver installation procedure, click Continue/Al-
low, and follow the installation procedure as directed.

Windows Security Message
If you receive a Windows security message as part of
the driver installation process. Just click “Install this
driver software anyway” or Install to continue the in-
stallation procedure.

You will receive this message in cases where the driv-
er has been released after the version of Windows you
are currently using. All the drivers provided will have
already received certification for Windows.

New Hardware Found
If you see the message “New Hardware Found”
(Found New Hardware Wizard) during the installa-
tion procedure (other than when outlined in the
driver install procedure), click Cancel to close the
window, and follow the installation procedure.
4 - 4 Driver Installation
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Driver Installation Procedure
Insert the Device Drivers & Utilities + User’s Manual
disc and click Install Drivers (button), or Option Driv-
ers (button) to access the optional driver menu.

Chipset
1. Click 1.Install Chipset Driver > Yes.
2. Click Next > Yes > Next > Next.
3. Click Finish to restart the computer.

Video
1. Click 2.Install Video Driver > Yes.
2. Click Next > Yes > Next > Next.
3. Click Finish to restart the computer.

LAN
1. Click 3.Install LAN Driver > Yes.
2. Click Next > Install.
3. Click Finish.
4. The network settings can now be configured.

Card Reader
1. Click 4.Install Cardreader Driver > Yes.
2. Click Install > Finish.

Touchpad
1. Click 5.Install Touchpad Driver > Yes.
2. Click Next.
3. Click Finish > Restart Now to restart the com-

puter.

Driver Installation General Guidelines

The driver installation procedures outlined in this Chap-
ter (and in Chapter 7 Options & Modules), are accu-
rate at the time of going to press.

Drivers are always subject to upgrade and revision so
the exact procedure for certain drivers may differ slight-
ly. As a general guide follow the default on screen in-
structions for each driver (e.g. Next > Next > Finish)
unless you are an advanced user. In many cases a re-
start is required to install the driver.
Driver Installation 4 - 5
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Trusted Platform Module (TPM)
Before installing the Trusted Platform Module driver
you should enable the TPM State in the BIOS (see
“Security Menu” on page 5 - 11 and see “Trusted
Platform Module” on page 7 - 7 for full details.

1. Click 6.Install TPM Driver > Yes.
2. Click Install > Next.
3. Click the button to accept the license and click 

Next.
4. Click Next > Next > Install.
5. Click Finish > Yes to restart the computer.

Fingerprint Reader
1. Click 7.FingerPrint > Yes.
2. Click Software Installation.
3. Click Next > Next > Next.
4. Click Finish > Yes to restart the computer.
5. See “Fingerprint Reader Module” on page 7 - 

13 for details.

Hot Key Utility
1. Click 8.Install Hotkey Utility > Yes. 
2. Click Next > Install.
3. Click Finish > Finish to restart the computer.

PC Camera (Optional)
Before installing the PC Camera driver, make sure
that the optional PC Camera is on. Use the Fn + F10
key combination to power the camera on.

1. Click 9.Webcam > Yes.
2. Choose the language you prefer and click Next 

> Next.
3. Click Finish to restart the computer.
4. See “PC Camera Module” on page 7 - 19 for 

details.
4 - 6 Driver Installation
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Audio
1. Click 10.Install Audio Driver > Yes.
2. Click Next.
3. Click Finish to restart the computer.

Note that after installing the audio driver the system
will not return to the Drivers Installer screen. To in-
stall any of the optional drivers listed overleaf, eject
the Device Drivers & Utilities + User’s Manual disc
and then reinsert it (or double-click the disc icon in My
Computer), and click Option Drivers (button) to ac-
cess the optional driver menu.

Windows Update

After installing all the drivers make sure you enable
Windows Update in order to get all the latest security
updates etc. (all updates will include the latest hotfixes
from Microsoft).

To enable Windows Update make sure you are con-
nected to the internet:

1. Click Start, and click Control Panel (or 
point to Settings and click Control Panel).

2. Click Check for updates (Security), or 
double-click Security Center and click 
Windows Update.

3. Double-click Check for updates (button).
4. The computer will now check for updates 

(you need to be connected to the internet).
5. Click Install now (button) to install the 

updates.
Driver Installation 4 - 7
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Optional Drivers
See the pages indicated for the driver installation pro-
cedures for any optional modules included in your pur-
chase option.

 
Figure 4 - 3 - Drivers Installer Screen 3

Bluetooth Module
Note: The operating system is the default setting for
Bluetooth control in Windows Vista, and does not re-
quire a driver. See “Bluetooth Module” on page 7 - 2
for configuration instructions.

Wireless LAN Module
See the introduction in “Wireless LAN Module” on
page 7 - 26, and check the installation procedure.

3.75G/HSPA Module
See the introduction in “3.75G/HSPA Module” on
page 7 - 44, and check the installation procedure.
4 - 8 Driver Installation
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Chapter 5: BIOS Utilities
Overview
This chapter gives a brief introduction to the computer’s built-in software: 

Diagnostics: The POST (Power-On Self Test)

Configuration: The Phoenix SecureCore(tm) Setup Utility 
If your computer has never been set up, or you are making important changes to the
system (e.g. hard disk setup), then you should review this chapter first and note the
original settings found in Setup. Even if you are a beginner, keep a record of the set-
tings you find and any changes you make. This information could be useful if your
system ever needs servicing.

There is one general rule: Don’t make any changes unless you are sure of what you
are doing. Many of the settings are required by the system, and changing them could
cause it to become unstable or worse. If you have any doubts, consult your service
representative.

BIOS Settings 
Warning

Incorrect settings can
cause your system to
malfunction. To correct
mistakes, return to Set-
up and restore the Set-
up Defaults with <F9>.
Overview 5 - 1
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The Power-On Self Test (POST)
Each time you turn on the computer, the system takes a few seconds to conduct a
POST, including a quick test of the on-board RAM (memory). The screen below
will appear if you have enabled the Boot-time Diagnostic Screen (see “Boot-time
Diagnostic Screen (Advanced Menu)” on page 5 - 9). 

As the POST proceeds, the computer will tell you if there is anything wrong. If there
is a problem that prevents the system from booting, it will display a system summary
and prompt you to run Setup. If there are no problems, the Setup prompt will disap-
pear and the system will load the operating system. Once that starts, you can’t get
into Setup without rebooting.

POST Screen

1.BIOS information
2.CPU type 
3.Memory status
4.Enter Setup prompt

appears only during
POST

Note: The POST screen
as pictured right is for
guideline purposes only.
The POST screen on
your computer may ap-
pear slightly different. If
you disable the Boot-
time Diagnostic Screen,
the POST screen will not
appear.

Figure 5 - 1
POST Screen

Phoenix SecureCore(tm) NB

Copyright 1985-2007 Phoenix Technologies Ltd.

All Rights Reserved

Bios Revision: ********

KBC/EC Firmware Revision: ********

CPU = 1 Processors Detected, Cores per Processor = 2

Intel(R) Core(TM)2 Duo CPU U9300 @ 1.20GHz

990M System RAM Passed

3072 KB L2 Cache

System BIOS shadowed

Video BIOS shadowed

Fixed Disk 0: FUJITSU MHY2120BH

ATAPI CD-ROM: TSSTcorp CDDVDW TS-L633A

Mouse intialized

Press <F2> to enter SETUP

1

2
3

4

5 - 2 The Power-On Self Test (POST)
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Failing the POST
Errors can be detected during the POST. There are two categories, “fatal” and “non-
fatal”.

Fatal Errors
These stop the boot process and usually indicate there is something seriously wrong
with your system. Take the computer to your service representative or authorized
service center as soon as possible.

Non-Fatal Errors
This kind of error still allows you to boot. You will get a message identifying the
problem (make a note of this message!) followed by the prompt:

• Press <F1> to resume
• <F2> to enter Setup 

Press F1 to see if the boot process can continue. It may work, without the correct
configuration. 

Press F2 to run the Setup program and try to correct the problem. If you still get an
error message after you change the setting, or if the “cure” seems even worse, call
for help.
The Power-On Self Test (POST) 5 - 3
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The Setup Program
The Phoenix SecureCore(tm) Setup Utility tells the system how to configure itself
and manage basic features and subsystems (e.g. port configuration).

Entering Setup
To enter Setup, turn on the computer and press F2 during the POST. The prompt
(Press F2 to Enter Setup) seen on page 5 - 2 is usually present for a few seconds
after you turn on the system. If you get a “Keyboard Error”, (usually because you
pressed F2 too quickly) just press F2 again.

If the computer is already on, reboot using the Ctrl + Alt + Delete combination and
then hold down F2 when prompted. The Setup main menu will appear.
5 - 4 The Setup Program
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Setup Screens
The following pages contain additional advice on portions of the Setup.

Along the top of the screen is a menu bar with menu headings. When you select a
heading, a new screen appears. Scroll through the features listed on each screen to
make changes to Setup.

Instructions on how to navigate each screen are in the box along the bottom of the
screen. If these tools are confusing, press F1 to call up a General Help screen, and
then use the arrow keys to scroll up or down the page.

The Item Specific Help on the right side of each screen explains the highlighted
item and has useful messages about its options.

If you see an arrow  next to an item, press Enter to go to a sub-menu on that sub-
ject. The sub-menu screen that appears has a similar layout, but the Enter key may
execute a command.

Setup Menus

The Setup menus
shown in this section are
for reference only. Your
computer’s menus will
indicate the configura-
tion appropriate for your
model and options.
The Setup Program 5 - 5
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Main Menu

System Time & Date (Main Menu)
The hour setting uses the 24-hour system (i.e., ØØ = midnight; 13 = 1 pm). If you
can change the date and time settings in your operating system, you will also change
these settings. Some applications may also alter data files to reflect these changes.

Figure 5 - 2
Main Menu

Main Advanced Security TPM State Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults

Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

<Tab>, <Shift Tab>, or

<Enter> selects field.

Main

System Time: [22:12:05]

System Date: [06/10/2009]

� SATA Port 1 [FUJITSU MHY2120BH-(P]

� SATA Port 2 [TSSTcorp CDDVDW TS-L]

System Memory 632 KB

Extended Memory 989 MB

BIOS Revision ********

KBC/EC Firmware Revision ********

Phoenix SecureCore(tm) Setup Utility
5 - 6 Main Menu
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SATA Port1/2 (Main Menu)
Pressing Enter opens the sub-menu to show the configuration of a HDD/optical De-
vice on the computer’s SATA Port 1 or SATA Port 2. Use the Auto (Type:) setting
to have the items configured automatically for you.

System/Extended Memory: (Main Menu)
This item contains information on the system memory, and is not user configurable.
The system will auto detect the amount of memory installed.
Main Menu 5 - 7



BIOS Utilities

5

Advanced Menu

SIO ITE8305E Configuration (Advanced Menu)
The sub-menu here allow you to enable/disable the external serial port. You can dis-
able detection to save system power.

Figure 5 - 3
Advanced Menu

Main AAdvanced Security TPM State Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults

Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Advanced

Phoenix SecureCore(tm) Setup Utility

�SIO ITE8305E Configuration

Installed O/S: [Vista]

Legacy USB Support: [Enabled]

Boot-time Diagnostic Screen: [Disabled]

Legacy OS Boot: [Enabled]

Reset Configuration Data: [No]

Power On Boot Beep [Disabled]

Battery Low Alarm Beep: [Enabled]

FAN Control: [Automatic]

Power Conserve Mode: [Battery Only]
5 - 8 Advanced Menu
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Installed O/S (Advanced Menu)
This setting tells the computer what kind of operating system you’re using. Make
sure you choose the correct setting for your O/S in order to prevent system problems.
Note: If you select the Vista O/S then the SATA Mode Selection menu will become
available. If you are installing the Windows XP O/S make sure you have set the ap-
propriate operating system here in order to prevent system problems.

Legacy USB Support: (Advanced Menu)
Choose “Enabled” if you intend to use USB devices in systems which do not nor-
mally support USB functionality (e.g. DOS). The default setting is “Enabled” and
does not need to be changed if you intend to use your USB devices in Windows.

Boot-time Diagnostic Screen (Advanced Menu)
Use this menu item to enable/disable the Boot-time Diagnostic Screen or POST
screen (see “The Power-On Self Test (POST)” on page 5 - 2).

Legacy OS Boot (Advanced Menu)
If “Enabled” the system will attempt to load the Legacy OS (e.g. Vista/Windows
XP) first. If set to “Disabled” the system will attempt to EFI (Extensible Firmware
Interface) boot before the Legacy OS.
Advanced Menu 5 - 9
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Reset Configuration Data (Advanced Menu)
This item is set to No as default. You can change the setting to Yes if you have in-
stalled a new add-on which has reconfigured the system, resulting in such a serious
system conflict that the operating system is unable to boot.

Power On Boot Beep (Advanced Menu)
Use this menu item to enable/disable the beep as the computer starts up.

Battery Low Alarm Beep (Advanced Menu)
Use this menu item to enable/disable the audible warning when the battery has
reached low power status.

Fan Control (Advanced Menu)
This menu item allows you to set the fan cooling behavior under light system activity
(if you choose Automatic the system will adjust the fan cooling as appropriate for
the system activity).

Power Conserve Mode (Advanced Menu)
This menu allows you to configure power conservation from the Setup Utility to
work in battery only, in AC and battery or to be disabled altogether.
5 - 10 Advanced Menu
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Security Menu

Set Supervisor Password (Security Menu)
You can set a password for access to the Phoenix SecureCore (tm) Setup Utility.
This will not affect access to the computer OS (only the Phoenix SecureCore (tm)
Setup Utility).

Security Menu

The changes you make
here affect the access to
the Setup utility itself,
and also access to your
machine as it boots up
after you turn it on.
These settings do not
affect your machine or
network passwords
which will be set in your
software OS.

Figure 5 - 4
Security Menu

Main Advanced SSeeccuurriittyy TPM State Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults

Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Supervisor Password

controls access to the

setup utility.

Security
=

Supervisor Password Is: Clear

User Password Is: Clear

Set Supervisor Password [Enter]

Set User Password [Enter]

Password on boot: [Disabled]

Fixed disk boot sector: [Normal]

TPM Support: [Enabled]

Phoenix SecureCore(tm) Setup Utility
Security Menu 5 - 11
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Set User Password (Security Menu)
You can set a password for user mode access to the Phoenix SecureCore (tm) Set-
up Utility. This will not affect access to the computer OS, (only the Setup utility)
unless you choose to set a Password on Boot (see below). Many menu items in the
Phoenix SecureCore (tm) Setup Utility cannot be modified in user mode. You can
only set the user password after you have set the supervisor password.

Fixed disk boot sector (Security Menu)
If you choose “Write-Protect” this will protect against viruses being written to the
hard disk boot sector (this is not a substitute for installing an anti-virus program - see
“Viruses” on page 8 - 4).

Password on boot (Security Menu)
Specify whether or not a password should be entered to boot the computer (you may
only set a password on boot if a supervisor password is enabled). If “Enabled”
is selected, only users who enter a correct password can boot the system (see the
warning in the sidebar). The default setting is “Disabled”. 

Note: To clear existing passwords press Enter and type the existing password, then
press Enter for the new password (without typing any password entry) and Enter
again to confirm the password clearance.

Password Warning

If you set a boot pass-
word (Password on boot
is “Enabled“), NEVER
forget your password. 

The consequences of
this could be serious. If
you cannot remember
your boot password you
must contact your ven-
dor and you may lose all
of the information on
your hard disk.
5 - 12 Security Menu
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TPM Support (Security Menu)
Enable TPM Support from this menu, and the TPM State menu will then appear
(see “TPM State” on page 5 - 14). Note: If you disable TPM Support then your
TPM information may be erased altogether. You should only disable TPM support
when you need to clear the TPM information. The default setting is “Enabled”. 

TPM Password

Note that you should set
a supervisor password
in the BIOS to protect
the TPM information
from being tampered
with by unauthorized us-
ers.
Security Menu 5 - 13
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TPM State

Change TPM State (TPM State)
This menu allows you to set the level of TPM functionality. You can enable/disable
the TPM function altogether, or clear all existing TPM information. 

Note: If you clear all TPM information it will be erased altogether and the informa-
tion will need to be reconfigured.

Main Advanced Security Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults

Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Changes TPM State

TPM State

Current TPM State: Enabled and Deactivated

Change TPM State [No Change ]

Phoenix TrustedCore(tm) Setup Utility

No Change

Enable & Activate

Deactivate & Disable

Clear

TPM State Menu

To access this menu
you must first enable
TPM support from the
security menu (see
page 5 - 13).

Password 
Protection

Note that you should set
a supervisor password
in the BIOS to protect
the TPM information
from being tampered
with by unauthorized us-
ers.

Figure 5 - 5
TPM State
5 - 14 TPM State
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Figure 5 - 6
Physical Presenc

Operations
If you have made any changes to the TPM State you will be asked to execute or reject
the changes made after you have saved and exited the BIOS. Highlight the required
option (it will be white), and then press Enter to save it.

Aded

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Physical Presence operations

TPM configuration change was requested to
State: Clear

WARNING!!!
Clearing erases information stored on the TPM.
You will lose all created keys and access to
data encrypted by these keys. to

Reject
Execute

Phoenix TrustedCore(tm) Setup Utility

Execute Physical
Presence operations
and exit
TPM State 5 - 15
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Boot Menu

When you turn the computer on it will look for an operating system (e.g. Windows
Vista) from the devices listed in this menu, and in this priority order. If it cannot
find the operating system on that device, it will try to load it from the next device in
the order specified in the Boot priority order. Item specific help on the right is
available to help you move devices up and down the order.

Figure 5 - 7
Boot Menu

Phoenix SecureCore(tm) Setup Utility

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults

Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Keys used to view or

configure devices:

Up and Down arrows

select a device.

<+> and <-> moves

the device up or down.

<f> and <r> specifies

the device fixed or

removable.

<x> exclude or include

the device to boot.

<Shift + 1> enables or

disables a device.

<1 - 4> loads default

boot sequence.

Boot priority order:
1: IDE CD: TSSTcorp CDDVDW TS-L633A-(
2: USB CDROM:
3: IDE HDD: FUJITSU MHY2160BH-(PM)
4: PCI BEV: Realtek Boot Agent
5: USB HDD:
6: USB KEY:
7: USB FDC
8:

Excluded from boot order:
: USB ZIP:
: USB LS120:
: PCI SCSI:
: Other USB:
: PCI:

Main Advanced Security Boot Exit
5 - 16 Boot Menu
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Exit Menu

Choosing to Discard Changes, or Exit Discarding Changes, will wipe out any
changes you have made to the Setup. You can also choose to restore the original Set-
up defaults that will return the Setup to its original state, and erase any previous
changes you have made in a previous session.

Figure 5 - 8
Exit Menu

Phoenix SecureCore(tm) Setup Utility

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults

Esc Exit �� Select Menu Enter Execute Command F10 Save and Exit

Item Specific Help

Exit System Setup and

save your changes to

CMOS.

Exit Saving Changes �

Exit Discarding Changes

Load Setup Defaults

Discard Changes

Save Changes

Main Advanced Security Boot Exit
Exit Menu 5 - 17
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Chapter 6: Upgrading The Computer
Overview
This chapter contains information on upgrading the computer. Follow the steps out-
lined to make the desired upgrades. If you have any trouble or problems you can con-
tact your service representative for further help. Before you begin you will need:

• A small crosshead or Phillips screwdriver
• A small regular slotted (flathead) screwdriver
• An antistatic wrist strap

Before working with the internal components you will need to wear an antistatic
wrist strap to ground yourself because static electricity may damage the compo-
nents.

The chapter includes:

• Removing the Battery
• Upgrading the Hard Disk Drive
• Upgrading the Optical (CD/DVD) Device
• Upgrading the System Memory (RAM)
• What to do if you Spill Liquid on the Computer

Please make sure that you review each procedure before you perform it.

Warranty Warning

Please check with your
service representative
before undertaking any
upgrade procedures to
find out if this will VOID
your warranty.

The CPU is not a user
serviceable part. Ac-
cessing the CPU in any
way, may violate your
warranty.

Unauthorized tampering
with the HDD may also
violate your warranty.
Overview 6 - 1
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When Not to Upgrade
These procedures involve opening the system’s case, adding and sometimes replac-
ing parts. You should not perform any of these upgrades if:

• Your system is still under warranty or a service contract
• You don’t have all the necessary equipment 
• You’re not in the correct environment
• You doubt your abilities

Under any of these conditions, contact your service representative to purchase or re-
place the component(s).

Upgrading the Processor
If you want to upgrade your computer by replacing the existing processor with a fast-
er/new one you will need to contact your customer service representative. We rec-
ommend that you do not do this yourself, since if it is done incorrectly you may
damage the processor or mainboard.

Power Safety 
Warning

Before you undertake
any upgrade proce-
dures, make sure that
you have turned off the
power, and disconnect-
ed all peripherals and
cables (including tele-
phone lines). It is advis-
able to also remove your
battery in order to pre-
vent accidentally turning
the machine on. Removal Warning

When removing any cover(s) and screw(s) for the purposes of device upgrade, remember
to replace the cover(s) and screw(s) before turning the computer on.
6 - 2 Overview
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Removing the Battery
If you are confident in undertaking upgrade procedures yourself, for safety reasons
it is best to remove the battery.
1. Turn the computer off, and turn it over.
2. Slide the latch  in the direction of the arrow.
3. Slide the latch  in the direction of the arrow, and hold it in place.
4. Slide the battery out in the direction of the arrow .

Warranty Warning

Please check with your
service representative
before undertaking any
upgrade procedures to
find out if this will VOID
your warranty.

Figure 6 - 1
Battery Removal

1
2

3

2

3

1

Removing the Battery 6 - 3
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Upgrading the Hard Disk Drive
The hard disk drive can be taken out to accommodate other 2.5" serial (SATA) hard
disk drives with a height of 9.5mm (h) (see “Storage” on page C - 2). Follow your
operating system’s installation instructions, and install all necessary drivers and util-
ities (see “Driver Installation” on page 4 - 2), when setting up a new hard disk.

1. Turn off the computer, and turn it over and remove the battery.
2. Locate the hard disk bay cover and remove screws  & .
3. Remove the hard disk bay cover .

HDD System 
Warning

New HDD’s are blank. Be-
fore you begin make sure:
You have backed up any
data you want to keep from
your old HDD.
You have all the CD-ROMs
and FDDs required to in-
stall your operating system
and programs.
If you have access to the in-
ternet, download the latest
application and hardware
driver updates for the oper-
ating system you plan to in-
stall. Copy these to a
removable medium.

Figure 6 - 2
Removing the Hard 

Disk Bay Cover

1 2
3

3

21
6 - 4 Upgrading the Hard Disk Drive
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4. Carefully lift the hard disk up at point .
5. Grip the tab  and slide the hard disk in the direction of arrow .

Figure 6 - 3
Removing the Hard 

Disk

4
5 6

4

56
Upgrading the Hard Disk Drive 6 - 5
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6. Remove the hard disk.
7. Carefully insert the new hard disk and replace all the covers and screws.

Figure 6 - 4
Hard Disk Out

Figure 6 - 5
Hard Disk Insertion
6 - 6 Upgrading the Hard Disk Drive
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Upgrading the Optical (CD/DVD) Device
1. Turn off the computer, and turn it over and remove the battery.
2. Locate the RAM & CPU bay cover and remove screws  - .
3. Carefully (a fan and cable are attached to the under side of the cover) lift up 

the bay cover.
4. Carefully disconnect the fan cable , and remove the cover .

Figure 6 - 6
Removing the RAM 
& CPU Bay Cover

1 4

5 6

5

6

34

21

Fan Cable

Make sure you reconnect the fan cable
 before screwing down the bay cover.5
Upgrading the Optical (CD/DVD) Device 6 - 7
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5. Remove screws  -  and use a screwdriver to carefully slide out the optical 
device at point .

6. Insert the new device and replace the optical device screws  - .
7. Reconnect the fan cable before replacing the bay cover (  in Figure 6 - 6 on 

page 6 - 7).
8. Replace the bay cover and screws.

7 9
10

7 9
5

9
8

7

10
Figure 6 - 7

Removing the 
Optical Device
6 - 8 Upgrading the Optical (CD/DVD) Device
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Upgrading the System Memory (RAM)
1. Turn off the computer, and turn it over and remove the battery.
2. Locate the RAM & CPU bay cover and remove screws  - .
3. Carefully (a fan and cable are attached to the under side of the cover) lift up 

the bay cover.
4. Carefully disconnect the fan cable , and remove the cover .

System Memory

The computer has one
memory socket for 200
pin Small Outline Dual
In-line (SO-DIMM)
DDRII (DDR2) type
memory modules (see
“Memory” on page C -
2 for details of support-
ed module types). 

The total memory size is
automatically detected
by the POST routine
once you turn on your
computer.

Figure 6 - 8
Removing the RAM 
& CPU Bay Cover

1 4

5 6

5

6

34

21

Fan Cable

Make sure you reconnect the fan cable
 before screwing down the bay cover.5
Upgrading the System Memory (RAM) 6 - 9



Upgrading The Computer

6

5. Gently pull the two release latches on the sides of the memory socket in the 
direction indicated by the arrows (  & ) in Figure 6 - 9.

6. The RAM module will  pop-up, and you can remove it.

7. Insert a new module holding it at about a 30° angle and fit the connectors firmly 
into the memory slot.

8. The module’s pin alignment will allow it to only fit one way. Make sure the module 
is seated as far into the slot as it will go. DO NOT FORCE the module; it should fit 
without much pressure.

9. Press the module in and down towards the mainboard until the slot levers click into 
place to secure the module.

10. Reconnect the fan cable before replacing the bay cover (  in Figure 6 - 8 on 
page 6 - 9).

11. Replace the bay cover and screws.
12. Restart the computer to allow the BIOS to register the new memory configuration 

as it starts up.

7 8
9

Contact Warning

Be careful not to touch
the metal pins on the
module’s connecting
edge. Even the cleanest
hands have oils which
can attract particles, and
degrade the module’s
performance.

Figure 6 - 9
RAM Module 

Release Latches

7 8 9

5

6 - 10 Upgrading the System Memory (RAM)
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What to do if you Spill Liquid on the Computer
The keyboard incorporates a drainage system that minimizes the chances of liquid
spillages on the keyboard penetrating the inside components of the computer. Liquid
spilled on the computer is drained through the drainage hole at the bottom of the
computer. There is no guarantee that all water can be prevented from entering the
computer, and damage resulting from spillages is not covered in the warranty. How-
ever of you follow the steps outlined here you should be able to prevent water from
entering the sensitive parts of the computer and causing damage.

1. If you spill liquid on the computer immediately turn it off and disconnect the AC 
adapter.

2. Carefully lift the computer up (water will drain through the drainage hole at the 
bottom of the computer), to prevent water from entering the vents/fan intakes on 
the bottom of the computer, while keeping it level (do not tilt the computer).

Warranty Warning

Note that the keyboard
drainage system is de-
signed to help prevent
and minimize damage
from liquid spillages on
the computer keyboard.
However damage result-
ing from spillages is not
covered in the warranty.

Figure 6 - 10
Lift the Computer Up
What to do if you Spill Liquid on the Computer 6 - 11
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3. Move the computer to a dry place (while keeping it level) and wipe any liquid off 
the keyboard using a clean, soft, dry cloth.

4. Wipe any remaining liquid off the bottom of the computer.
5. Remove the battery (see “Removing the Battery” on page 6 - 3).
6. Remove the DVD Drive module (see “Upgrading the Optical (CD/DVD) Device” 

on page 6 - 7) and wipe any wet parts with a clean, soft, dry cloth.
7. Contact your service center to have the computer examined for any problems.

Figure 6 - 11
Wipe the Computer 

Dry
6 - 12 What to do if you Spill Liquid on the Computer
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Chapter 7: Modules & Options
Overview
This chapter contains information on the following modules, which may come with
your computer, depending on the configuration purchased. If you are unsure please
contact your service representative.

• Bluetooth Module
• Security Modules (TPM & Fingerprint)
• PC Camera Module
• Wireless LAN Module
• 3.75G/HSPA Module
• GPS Module

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission
devices aboard aircraft
is usually prohibited.
Make sure the mod-
ule(s) are OFF if you are
using the computer
aboard aircraft. 
Overview 7 - 1
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Bluetooth Module
The operating system’s Bluetooth Devices control panel is used to configure the
Bluetooth settings in Windows Vista, and therefore does not require a driver. Use
the Fn + F12 key combination (see “Function Keys & Visual Indicators” on
page 1 - 11) to toggle power to the Bluetooth module.

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn + F12 key com-
bination to toggle power to
the Bluetooth module, and
check the LED indicator to
see if the module is pow-
ered on or not (see Table 1
- 3, on page 1 - 11/ Table 1
- 2, on page 1 - 9).

Bluetooth Data Transfer

Note that the transfer of data between the computer and a Bluetooth enabled device is sup-
ported in one direction only (simultaneous data transfer is not supported). Therefore
if you are copying a file from your computer to a Bluetooth enabled device, you will not be
able to copy a file from the Bluetooth enabled device to your computer until the file transfer
process from the computer has been completed.
7 - 2 Bluetooth Module
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Bluetooth Configuration in Windows Vista
Setup your Bluetooth Device so the Computer Can Find it
1. Turn your Bluetooth device (e.g. PDA, mobile phone etc.) on.
2. Make the device discoverable (to do this check your device documentation).

To Turn the Bluetooth Module On
1. Press the Fn + F12 key combination to power on the Bluetooth module. 
2. A Bluetooth icon  will appear in the taskbar (see sidebar).
3. You can then do any of the following to access the Bluetooth Devices control 

panel.

• Double-click the icon  to access the Bluetooth Devices control panel.
• Click Start, and click Control Panel (or point to Settings and click Control Panel), and then 

click Bluetooth Devices (Hardware and Sound).
• Click/Right-click the icon  and choose an option from the menu.

Bluetooth Taskbar 
Icon

If you cannot see the
Bluetooth icon in the
taskbar, access the
Bluetooth Devices
control panel. Click Op-
tions (tab), and make
sure that Show Blue-
tooth icon in the notifi-
cation area check box
(Connections) has a
tick inside it.

Note that you will need
to check the LED indica-
tor to see if the module
is powered on or not.

Figure 7 - 1
Bluetooth Devices & 

Click Icon Menu
Bluetooth Module 7 - 3
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To Add a Bluetooth Device
1. Access the Bluetooth Devices control panel.
2. Click Options (tab), and make sure that Allow Bluetooth devices to connect to 

this computer check box (Connections) has a tick inside it.
3. Click Devices (tab), and then click Add.
4. The Add Bluetooth Device Wizard will appear.
5. Click to select “My device is set up and ready to be found”, and then click Next.

6. The Wizard will then search for any available Bluetooth devices within range.
7. Click to select the device you want to communicate with, and click Next.
8. Select an appropriate passkey option and click Next.

9. Click Finish.

Figure 7 - 2
Add Bluetooth 
Device Wizard

Passkey Options

You can allow the sys-
tem to choose a pass-
key for you. You will
then be prompted to en-
ter the generated pass-
key on your Bluetooth
device.

Figure 7 - 3
Passkey Option
7 - 4 Bluetooth Module
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To Change Settings for the Bluetooth Device
1. Access the Bluetooth Devices control panel.
2. Click on the device you want to change and click Properties to:

• Change the name of the device (click General, type a new name and click OK).
• Enable/Disable a service (click Services, clear/tick the check box next to the service and click OK).

To Make your Computer Discoverable to Bluetooth Devices
1. Access the Bluetooth Devices control panel.
2. Click Options, and make sure that Allow Bluetooth devices to find this 

computer check box (Discovery) has a tick inside it.
3. Make sure that Alert me when a new Bluetooth device wants to connect check 

box (Connections) has a tick inside it, if you want to be notified when a Bluetooth 
device wants to connect.

Bluetooth Help

To get help on Bluetooth
configuration and set-
tings, select Help and
Support from the Start
menu. Type Bluetooth in
the Search Help box, and
select an item from the re-
turned search results to
get more information.

Figure 7 - 4
Bluetooth Devices 

Options
Bluetooth Module 7 - 5
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Security Modules (TPM & Fingerprint)
The encrypted channel between the Trusted Platform Module security chip and
the optional fingerprint reader with Protector Suite Software provides a high
level of security for your computer. A further level of security and control is provid-
ed in the BIOS (see “Security Menu” on page 5 - 11 and “TPM State” on page 5 -
14). Make sure you install the TPM (see “Trusted Platform Module (TPM)” on
page 4 - 6) and fingerprint reader (see “Fingerprint Reader” on page 4 - 6) drivers.

The fingerprint reader and Protector Suite Software allow you to:
• Access or Lock your computer
• Protect sensitive files
• Display and file your favorite web pages
• Fill in frequently used dialogs
• Run your favorite applications

The TPM security chip allows you to create and manage digital certificates for user
and platform authentication. This type of security is usually administered within
large enterprises and organizations, and therefore requires implementation by a sys-
tem administrator before users can access security features.

Individual users can use the TPM as an authentication with the fingerprint reader.

Password Warning

If you set passwords for
any of the security mod-
ules, NEVER forget your
password. 

The consequences of
this could be serious. If
you cannot remember
your boot password you
must contact your ven-
dor and you may lose all
of the information on
your hard disk.
7 - 6 Security Modules (TPM & Fingerprint)
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Trusted Platform Module
Before setting up the TPM functions you must initialize the security platform.

Enabling & Activating TPM
1. Restart the computer.
2. Enter the PhoenixBIOS Setup Utility by pressing F2 during the POST.
3. Use the arrow keys to select the Security menu.
4. Select TPM Support and set the item to Enabled.
5. The TPM State menu will then appear.

Figure 7 - 5
TPM Support

Main Advanced SSeeccuurriittyy TPM State Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults

Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Supervisor Password

controls access to the

setup utility.

Security
=

Supervisor Password Is: Clear

User Password Is: Clear

Set Supervisor Password [Enter]

Set User Password [Enter]

Password on boot: [Disabled]

Fixed disk boot sector: [Normal]

TPM Support: [Enabled]

Phoenix SecureCore(tm) Setup Utility
Trusted Platform Module 7 - 7
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6. Use the arrow keys to select the TPM State menu.
7. Select TPM State, and set the item to Enable & Activate.

8. Press F10 to save the changed BIOS information, exit the BIOS and restart the 
computer.

9. If you make any changes to the TPM State you will be asked to Execute/Reject 
the change after restart (“Physical Presence Operations” on page 5 - 15).

10. You can now install the TPM driver (see “Trusted Platform Module (TPM)” on 
page 4 - 6).

Figure 7 - 6
TPM State

Main Advanced Security Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults

Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Changes TPM State

TPM State

Current TPM State: Enabled and Deactivated

Change TPM State [No Change ]

Phoenix TrustedCore(tm) Setup Utility

No Change

Enable & Activate

Deactivate & Disable

Clear
7 - 8 Trusted Platform Module
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Initializing TPM
1. To initialize the TPM it may be necessary to first clear any existing TPM informa-

tion if applicable.
2. Enter the PhoenixBIOS Setup Utility by pressing F2 during the POST.
3. Use the arrow keys to select the TPM State menu.
4. Select TPM State, and set the item to Clear.

5. Press F10 to save the changed BIOS information, exit the BIOS and restart the 
computer.

6. If you make any changes to the TPM State you will be asked to Execute/Reject 
the change after restart (“Physical Presence Operations” on page 5 - 13).

Figure 7 - 7
TPM State - Clear

Main Advanced Security Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Changes TPM State

TPM State

Current TPM State: Enabled and Deactivated

Change TPM State [Clear ]

No Change
Enable & Activate
Deactivate & Disable
Clear

Phoenix TrustedCore(tm) Setup Utility
Trusted Platform Module 7 - 9
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7. Run the application from the Infineon Security Platform Solution > Manage 
Security Platform item in the Start > Programs/All Programs menu.

8. Click User Settings (tab) and click Yes, or right-click the taskbar icon  and 
select Security Platform Initialization (or click the Security Platform State 
taskbar bubble).

9. The Quick Initialization method will automatically be selected for you (if you need 
to use advanced settings provided by your network administrator then select 
Advanced Initialization) 

10. You will need to use a removable media (e.g. a USB Flash Drive) to store 
passwords and data (keep the media in a safe place until required).

11. Select the drive you want to use from the drop-down menu and click Next.

Figure 7 - 8
Security Platform 
Quick Initialization 

Wizard
7 - 10 Trusted Platform Module
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12. Click Next.
13. Choose the Security Platform Features you want to use by clicking the 

appropriate tickbox.
14. Enter a Basic User Password (and re-type to confirm it) and click Next.

15. Click Next to confirm the settings.
16. The computer will then initialize the settings.
17. Click Finish.
18. Click the tabs and control panels to adjust the settings.
19. Double-click the taskbar icon  to access the Infineon Security Platform 

Settings Tool, or right-click the taskbar icon  and select a menu item.

Help

Right-click the taskbar
icon  to bring up the
menu to select Help or
How to use the Security
Platform Features.

Figure 7 - 9
Settings
Trusted Platform Module 7 - 11
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Infineon Security Platform Settings Tool
The Infineon Security Platform Settings Tool allows you to manage and check the
TPM state, manage your password information, and to backup and restore the TPM
data. As TPM is usually administered within large enterprises and organizations,
your system administrator will need to assist you in managing the information here.

Help

Right-click the taskbar
icon  to bring up the
menu to select Help or
How to use the Security
Platform Features.

Figure 7 - 10
Infineon Security 
Platform Settings 

Tool
7 - 12 Trusted Platform Module
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Fingerprint Reader Module
The fingerprint reader module provides a high level of security for your computer.
Make sure you have administrator’s rights to your computer, and have a Windows
password enabled for full security protection.

Before beginning the enrollment process it is recommended that you go through the
fingerprint tutorial. To run the tutorial click Start > Programs/All Programs >
Protector Suite QL > Fingerprint Tutorial after installing the driver.

Make sure you install the fingerprint reader driver (see “Fingerprint Reader” on
page 4 - 6).

Help & Manual

Right-click the taskbar icon
 to bring up the menu to

select Help.

Insert the Device Drivers &
Utilities + User’s Manual
disc and click Option Driv-
ers (button). Click Unlock
(button) and then click
7.FingerPrint >Yes.

Click Documentation to
open the folder containing
the manual in .pdf format.

To install the Adobe Acrobat
Reader software to read the
file, insert the Device Driv-
ers & Utilities + User’s Man-
ual disc and click User’s
Manual (button), and click
Install Acrobat Reader
(button).
Fingerprint Reader Module 7 - 13
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User Enrollment
1. Click Start > Programs/All Programs > Protector Suite > Control Center, or 

double click the taskbar icon  (click Initialize).
2. On the first run of the program you will be asked to click the Accept button to 

accept the license.
3. If you have not set a Windows password you will be prompted to do so (note: If 

you have not set a password Protector Suite cannot secure access to your 
computer).

4. Click Submit when you have entered password.
5. You will then be prompted to enroll your fingerprints (you can click Tutorial to get 

help with fingerprint enrollment at any time).

Fingerprint 
Enrollment

Note that it is strongly rec-
ommended that you enroll
more than one finger in
case of injury etc. 

Figure 7 - 11
Fingerprint 
Enrollment

Tutorial
7 - 14 Fingerprint Reader Module
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6. Click the button above any of the fingers to begin the enrollment process for that 
finger.

7. Swipe the finger until the progress bar reaches 100% to enroll that finger.
8. Repeat the process for all the fingers you wish to enroll (see sidebar), and then 

click Save and Continue.
9. Enter a backup password and click Apply.
10. Close the fingerprint status window.

Fingerprint 
Enrollment

Note that it is strongly rec-
ommended that you enroll
more than one finger in
case of injury etc. 

Figure 7 - 12
Fingerprint Status
Fingerprint Reader Module 7 - 15
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11. Right-click the taskbar icon  and select Start Control Center (and then swipe a 
finger) to allow you to Edit Fingerprints, register Applications, edit Settings and 
access the Help menu etc. You can also run the Control Center etc. from the 
Protector Suite item in the Programs/All Programs menu

12. Click “Help” in Control Center Home to get more information on any topic.
13. You can also run the Tutorial, or Product Tour video to get more information.

14. See “Help & Manual” on page 7 - 13 for further details.
15. If you swipe your finger over the reader at any time you can access the Biomenu 

to lock the computer, register websites, access the Personal Safe, E-Wallet or 
Strong Password Generator, open the Control Center and access the Help 
menu.

Help

Figure 7 - 13
Control Center & 

Biomenu 
7 - 16 Fingerprint Reader Module
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Protector 2009 TPM Initialization
1. Click Start > Programs/All Programs > Protector Suite > Control Center, or 

double click the taskbar icon .
2. Swipe a registered finger or enter the password.
3. Click Advanced Settings (Control Center Home > Settings).
4. Click Trusted Platform Module (TPM).
5. Click Initialize.
6. Click Identity and then click Mulifactor to configure fingerprint authentication 

along with TPM.
7. Select the method required and click Apply. 

Figure 7 - 14
Protector Suite TPM 

Initialization & 
Multifactor
Fingerprint Reader Module 7 - 17
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Fingerprint Control Center Features

Application Launcher
The Application Launcher allows you to register applications to be launched when
assigned to a particular finger. Simply copy the application icon on to one of the reg-
istered fingers and ten click OK to close the application window. Once registered the
application will launch when you swipe the appropriate finger across the sensor.

Password Bank
The Password Bank stores registrations of user names, passwords and other set-
tings for web sites etc. 

Strong Password Generator
Strong Password Generator helps you to create complicated passwords resistant
to dictionary attacks from the Internet.

E-Wallet
The E-Wallet provides biometric security for important personal information such
as credit card details, account numbers etc.

File Safe
File Safe is an encrypted area assigned on your hard drive that allows you to store
files and folders to be protected by fingerprint protection.

Help 

For more information on
these and other features
simply access “Help” in
the Fingerprint Control
Center and select the
item from the menu on
the left.
7 - 18 Fingerprint Reader Module
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PC Camera Module
The PC Camera module uses the BisonCap application to capture video files and to
take pictures. Before installing the driver, make sure that the optional PC Camera is
on. 

Before installing the PC Camera driver, make sure that the optional PC Camera is
on. Use the Fn + F10 key combination (see “Function Keys & Visual Indicators”
on page 1 - 11) to toggle power to the PC Camera module. Make sure you install
the drivers in the order indicated in Table 4 - 1, on page 4 - 3.

Make sure you install the PC Camera driver (see “PC Camera (Optional)” on
page 4 - 6).

Latest PC Camera 
Driver Information

Check the Device Driv-
ers & Utilities + User’s
Manual disc, and any
accompanying insert
pages, for the latest up-
dated information on the
PC Camera driver,
which may override the
information provided
here.
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PC Camera Audio Setup
If you wish to capture video & audio with your camera, it is necessary to setup the
audio recording options in Windows.

1. Click Start, and click Control Panel (or point to Settings and click Control 
Panel).

2. Click Sound  (Hardware and Sound).
3. Click Recording (tab).
4. Right-click Microphone (Realtek High Definition Audio) and make sure the item is 

not disabled.
5. Double-click Microphone (or select Properties from the right-click menu).
6. Click Levels (tab), and adjust the Microphone and Microphone Boost sliders to 

the level required.
7. Click OK and close the control panels.
8. Run the BisonCap application program from the Start > Programs/All Programs 

> BisonCam menu.
9. Go to the Devices menu heading and select Microphone (Realtek....) (it should 

have a tick alongside it).
10. Go to the Capture menu heading and select Capture Audio (it should have a tick 

alongside it).
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Figure 7 - 15
Audio Setup for PC 

Camera

Right-click
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BisonCap
BisonCap is a video viewer for general purpose video viewing and testing, and for
capturing video files to .avi format.

1. Run the BisonCap program from the Start > Programs/All Programs > Bison-
Cam menu (it is recommended that you set the capture file before the capture 
process - see Set Capture File below).

2. Go to the Capture menu heading (if you wish to capture audio check “PC Camera 
Audio Setup” on page 7 - 20) and select Start Capture.

3. Click OK (the file location will be displayed in the pop-up box) to start capturing the 
video, and press Esc to stop the capture (you can view the file using the Windows 
Media Player).

Set Capture File
Prior to capturing video files you may select the Set Capture File... option in the
File menu, and set the file name and location before capture (this will help avoid ac-
cidentally overwriting files). Set the name and location then click Open, then set the
"Capture file size:" and click OK. You can then start the capture process as above.

Note the important information in “Reducing Video File Size” on page 7 - 23 in or-
der to save file space, and help prevent system problems.

Pre-Allocating File 
Space

You may pre-allocate
the file size (File > Allo-
cate File Space) for the
capture file in the
BisonCap program.

Pre-allocating space on
the hard disk can im-
prove the capture quali-
ty (particularly of large
capture files), by reduc-
ing the amount of work
the hard disk has to do
in finding space for the
video data as it is being
captured.

See also “Reducing
Video File Size” on
page 7 - 23.
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Reducing Video File Size
Note that capturing high resolution video files requires a substantial amount of disk
space for each file. After recording video, check the video file size (right-click the
file and select Properties) and the remaining free space on your hard disk (go to My
Computer, right-click the hard disk, and select Properties). If necessary you can
remove the recorded video file to a removable medium e.g. CD, DVD or USB Flash
drive.

Note that the Windows Vista system requires a minimum of 15GB of free space on
the C: drive system partition. In order to prevent system problems it is recommend-
ed that you save the captured video file to a location other than the C: drive (see “Set
Capture File” on page 7 - 22), limit the file size of the captured video (see “Pre-
Allocating File Space” on page 7 - 22) or reduce video resolution (see below).

To Reduce Video Resolution Output Size:

1. Run the BisonCap program.
2. Go to Options and scroll down to select Video Capture Pin....
3. Click the Output Size drop box and select a lower resolution size in order to 

reduce the captured file size.

PC Camera Screen 
Refresh

The PC Camera module
supports a frame rate of
12 fps. If you find that
the screen refresh rate
is subject to lag or stut-
tering, then reduce the
window size, or adjust
the Output Size and/or
Color Space Compres-
sion. 

To reduce Output Size
and/or Color Space
Compression run the
BisonCap application,
click Options and select
Video Capture Pin. Ad-
just the settings from the
appropriate pull-down
menu.
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Eliminating Screen Flicker
If you find that the video screen in the BisonCap program is flickering, you can try
to adjust the setting in the Video Capture Filter options.

1. Run the BisonCap program.
2. Go to Options and scroll down to select Video Capture Filter....
3. Click either 50Hz or 60Hz under Frequency in Property Page (tab).

Figure 7 - 16
Video Capture Filter
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Zoom
The BisonCap program allows you to zoom the camera in and out.

1. Run the BisonCap program.
2. Go to Zoom and select Zoom Out/Zoom In.

Taking Still Pictures
The BisonCap program allows you to take still pictures.

1. Run the BisonCap program.
2. Go to Options and select Take Picture.
3. The picture (in JPEG format) will be placed in the Snapshot folder  on the 

desktop.

Figure 7 - 17
Zoom/Setting

Snapshot Folder

The Snapshot folder’s
default location is on the
desktop. Do not move
this folder or an error
may appear when you
try to take a still picture.

If you accidentally de-
lete or move the folder,
you can create a new
Snapshot folder on the
desktop in order to cap-
ture the files.
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Wireless LAN Module
If you have included an Intel® Wi-Fi Link 5100/5300 Series (802.11 a/g/n) WLAN
module, or 3rd Party 802.11b/g WLAN module in your purchase option, make sure
that the Wireless LAN module is on before installing the driver.

Use the Fn + F11 key combination (see “Function Keys & Visual Indicators” on
page 1 - 11), to toggle power to the Wireless LAN module. Make sure you install
the drivers in the order indicated in Table 4 - 1, on page 4 - 3.

The standard driver installation procedure for the Intel® Wi-Fi Link 5100/5300 Se-
ries module is outlined overleaf. If you want to include Intel® My WiFi Technol-
ogy as part of the installation procedure, DO NOT install the driver as per the
instructions overleaf, instead see “Intel® My WiFi Installation & Configuration”
on page 7 - 31.

If you have installed the standard driver (as per the instructions overleaf) and wish
to enable Intel® My WiFi Technology at a later point you will need to reinstall the
driver (choose Unlock from the Drivers Installer menu). Follow the driver installa-
tion procedure and choose Modify from the menu when the option appears, and then
follow the remaining installation instructions in “Intel® My WiFi Installation &
Configuration” on page 7 - 31.

Wireless Device 
Operation Aboard

 Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn + F11 key com-
bination/ button to toggle
power to the WLAN mod-
ule, and check the indicator
to see if the module is pow-
ered on or not (see Table 1
- 3, on page 1 - 11/ Table 1
- 2, on page 1 - 9).
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802.11 b/g WLAN Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual disc into the CD/DVD drive. 
2. Click Option Drivers (button).
3. Click 1.Wireless Lan > Yes.
4. Choose the language you prefer and click Next.
5. Click Next > Install.
6. Click Finish to complete the installation.
7. The operating system is the default setting for Wireless LAN control in 

Windows Vista (see overleaf).

Intel® Wi-Fi Link 5100/5300 Series (802.11 a/g/n) Driver Installation
1. Make sure the module is powered on, and then insert the Device Drivers & 

Utilities + User’s Manual disc into the CD/DVD drive. 
2. Click Option Drivers (button).
3. Click 1.Wireless Lan > Yes.
4. Click Next > Next.
5. Click the button to accept the license and click Next.
6. Click Next > Next > Finish.
7. The operating system is the default setting for Wireless LAN control in 

Windows Vista (see overleaf).

Intel(R) PROSet/ 
Wireless

Access the Intel
PROSet Wireless tools
(Statistics and Diagnos-
tic tools) from the Start
menu (Start > Pro-
grams/All Programs >
Intel PROSet). These
tools provide diagnostic
and statistical informa-
tion only (use the WLAN
control in Windows Vis-
ta to connect to a WLAN
access point).
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Connecting to a Wireless Network
Make sure the Wireless LAN module is turned on.

1. Click the taskbar wireless icon , and then click Connect to a network (or right-
click the icon , and then click Connect to a network).

2. In the Show list, click to choose Wireless from the drop-down menu.
3. A list of currently available networks will appear.

Figure 7 - 18
Taskbar Menus

Network and 
Sharing Center

You can also use the
Network and Sharing
Center control panel in
Windows (Network and
Internet) to connect to
any available wireless
networks.

Figure 7 - 19
Connect to a 

Network

Click icon Right-click icon
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4. Click a network, and then click Connect.
5. If you do not see a network you want to connect to, click Set up a connection or 

network (a list of options will appear allowing manual searching, and creating a 
new network).

6. Move the cursor over the taskbar icon  to see the connection status (see below).

Figure 7 - 20
Connecting

Figure 7 - 21
Connection Status
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7. To disconnect from the wireless network you can click the taskbar wireless icon 
, and then select Connect or disconnect to access the network menu, and 

click Disconnect (or right-click the icon , and then click Disconnect from).
Security Enabled 

Networks

You should try to make
sure that any network
you are connecting to is
a secure network.

Connecting to unsecure
networks may allow un-
authorized access to
your computer, docu-
ments, websites and
files etc.

Figure 7 - 22
Disconnecting

Click icon

Right-click icon
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Intel® My WiFi Installation & Configuration
Intel® My WiFi Technology uses your WLAN module to allow you to connect up
to eight other WiFi enabled devices (e.g. digital cameras, other computers, cell
phones, handheld devices etc.) to your computer (similar to Bluetooth), while still
connecting to the Internet through your WiFi wireless connection. Intel® My WiFi
Technology offers greater range and speed than other personal area networks, and
does not require an access point.

Intel® My WiFi Help

To get help on Intel®
My WiFi configuration
and settings, access the
Intel® My WiFi Utility
from the Start menu
(Start > Programs/All
Programs > Intel
PROSet Wireless > Intel
My WiFi Technology), or
by clicking the taskbar
icon . Click the Help
icon  and select
a help topic from the
Contents menu.
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Intel® Wi-Fi Link 5100/5300 Series My WiFi Driver Installation
If you see the message “Found New Hardware” click Cancel to close the window.
1. Make sure the module is powered on, then insert the Device Drivers & Util-

ities + User’s Manual disc into the CD/DVD drive. 
2. Click Option Drivers (button).
3. Click 1.Wireless Lan > Yes.
4. Click Next > Next.
5. Click the button to accept the license and click Next > Next.
6. Click Custom (button) and click Next.
7. Click Intel(R) My WiFi Technology (button) and select “This feature will 

be installed on local hard drive.”

8. Click Next > Finish.

Intel(R) PROSet/ 
Wireless

Access the Intel
PROSet Wireless tools
(Statistics and Diagnos-
tic tools) from the Start
menu (Start > Pro-
grams/All Programs >
Intel PROSet). These
tools provide diagnostic
and statistical informa-
tion only (use the WLAN
control in Windows Vis-
ta to connect to a WLAN
access point).

Figure 7 - 23
Intel(R) PRO Set
Intel(R) My WiFi 

Technology 
Installation
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Intel® My WiFi Configuration
You can configure the My WiFi settings as follows.

1. Access the Intel® My WiFi Utility from the Start menu (Start > Programs/All 
Programs > Intel PROSet Wireless > Intel My WiFi Technology), or by clicking 
the taskbar icon .

2. Click Enable  (on the first run of the program there will be no connected 
devices listed).

Figure 7 - 24
Intel® My WiFi 

Utility
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3. Click Start, and click Control Panel (or point to Settings and click Control 
Panel).

4. Click Network and Sharing Center (Network and Internet). 
5. Click Manage Network Connections. 

6. Right-click Intel My WiFi STA (Station) in Network Connections and select 
Properties.

Figure 7 - 25
Network and 

Sharing Center

Figure 7 - 26
Intel My WiFi STA 

Properties 
(Network 

Connections)

Click Manage Network
Connections 

Right-click Intel My WiFi
STA (Station) and select
Properties. 
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7. Click Sharing (tab) and select “Allow other network users to connect through 
this computer’s Internet connection”.

8. Select Intel My WiFi PAN under Home Networking Connection.
9. Click OK.

Figure 7 - 27
Intel WiFi STA 

Properties - 
Sharing

Click “Allow other network
users to connect through
this computer’s Internet
connection”.

Select Intel My WiFi PAN.
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10. A message will appear to inform you that the LAN adapter will be set to use the IP 
address 192.168.0.1.

11. Click Yes to enable Internet Connection Sharing.

12. Access the Intel® My WiFi Utility from the Start menu (Start > Programs/All 
Programs > Intel PROSet Wireless > Intel My WiFi Technology), or by clicking 
the taskbar icon .

13. Click Profiles .

Figure 7 - 28
IP Address 

Warning

IP Addresses

The Intel® My WiFi de-
fault gateway IP ad-
dress is 192.168.0.1.
DO NOT use this ad-
dress for any Wireless
Access Point (or any
other static IP address
on your network).

Figure 7 - 29
Intel® My WiFi 

Utility
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14. Click Profiles, click Intel Wireless PAN and click Edit.

15. You can change the Profile Name and Network Name to your personal 
preferences in General (tab).

Figure 7 - 30
IP Address 

Warning

Figure 7 - 31
Intel® My WiFi 

Profile Settings - 
General

Profile and Network Names

The Profile Name is the name as
displayed on your computer in the
Network Connections control pan-
el (see Figure 7 - 26 on page 7 -
34).

The Network Name (SSID) is the
name the devices see when they try
to connect to your computer.
Wireless LAN Module 7 - 37



Modules & Options

7

16. Click Security (tab).
17. Change the Security Type to WEP and the Encryption Type to 64bit.
18. Enter a password (5 characters long) in the Passphrase box.
19. Click OK. 

Figure 7 - 32
Intel® My WiFi 

Profile Settings - 
Security
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20. Click Sharing (tab).
21. Make sure Filter Network Traffic and DHCP and DNS Server are Disabled.
22. Click OK. 

Figure 7 - 33
Intel® My WiFi 

Profile Settings - 
Sharing

Set Filter Network
Traffic & DHCP
and DNS Servers
to Disabled.
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23. Click Advanced (tab).
24. Make sure the Default Channel is set to Channel 1, 6 or 11.
25. Click OK. 

Figure 7 - 34
Intel® My WiFi 

Profile Settings - 
Advanced
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26. Double-click Intel My WiFi PAN (Personal Area Network) in Network Connections.
27. Click Details to display the Network Connection Details.

Figure 7 - 35
Intel My WiFi PAN 

Network 
Connection Details 

(Network 
Connections)
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28. Access the Intel® My WiFi Utility from the Start menu (Start > Programs/All 
Programs > Intel PROSet Wireless > Intel My WiFi Technology), or by clicking 
the taskbar icon .

29. To add a new device follow the instructions in the devices’ user guide for 
connecting to a WiFi network.

30. Click Add New Device in Intel® My WiFi Utility to confirm the security settings 
detail.

Figure 7 - 36
Intel® My WiFi 

Utility 
(Add New Device)
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Windows Mobility Center
The Windows Mobility Center control panel provides an easy point of access for
information on battery status, power plans used and wireless device status etc.

To access the Windows Mobility Center:
1. Click Start, and click Control Panel (or point to Settings and click Control 

Panel).
2. Double-click Windows Mobility Center (Mobile PC).
3. Click the button to Turn wireless off/on, or click the icon  to access the network 

menu.

Figure 7 - 37
Windows Mobility 

Center
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3.75G/HSPA Module
If you have included an optional 3.75G/HSPA (High Speed Packet Access) module
(see “Communication” on page  A - 3 for specification details) in your purchase op-
tion, you will have the appropriate software provided for your module. Follow the
instructions on page 7 - 46 to install the USIM card (supplied by your service pro-
vider), and then install the appropriate application. Make sure you install the drivers
in the order indicated in Table 4 - 1, on page 4 - 3. 

3.75G/HSPA Module 
Options

There are three option-
al 3.75G/HSPA mod-
ules available for this
series of computer mod-
els. Each module is sup-
plied with the
appropriate application
software.

The module type sup-
plied may depend upon
the computer model pur-
chased. Check with your
service center for de-
tails.

Install the driver from
the Drivers Installer
menu and check the in-
structions for the appro-
priate application on the
following pages.

Important Notice

If your purchase option includes both Wireless LAN and 3.75G/HSPA modules, then the
appropriate antennas will be installed. Note that In order to comply with FCC RF exposure
compliance requirements, the antenna must not be co-located or operate in conjunction
with any other antenna or transmitter.
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Before installing the application, make sure that the 3.75G/HSPA module is ON
(installing the driver with the module off will not allow the software to detect the
module hardware correctly). Use the Fn +  key combination (see Table 1 - 5, on
page 1 - 15) to toggle power to the 3.75G/HSPA module. When the 3.75G/HSPA
module is powered on, the indicator  will briefly be displayed. Note that exiting
the application does NOT turn off the 3.75G/HSPA module.

• 3G Watcher - See “3G Watcher Application” on page 7 - 48 for driver installa-
tion information and “Setting Up a Carrier Profile” on page 7 - 49 for instruc-
tions on using the 3G Watcher application.

• HSPA Modem Interface - See “HSPA Modem Interface Installation” on 
page 7 - 55 for driver installation information and “HSPA Modem Interface” 
on page 7 - 56 for instructions on using the HSPA Modem Interface.

• Mobile Partner - See “Mobile Partner Application Installation” on page 7 - 
64 for driver installation information and “Mobile Partner Application” on 
page 7 - 65 for instructions on using the Mobile Partner application.

Important Notice 
3.75G/HSPA & Blue-
tooth/Wireless LAN 

Modules

In order to comply with
FCC regulations you
should NOT operate the
3.75G/HSPA module
and the Bluetooth/Wire-
less LAN modules at the
same time as this may
disrupt radio frequency,
and cause interference.
When the 3.75G/HSPA
module is powered on,
make sure that the Blue-
tooth/Wireless LAN
modules are powered
off.

3.75G/HSPA Modules & System Wake Up

Note that the 3.75G/HSPA modules DO NOT support system wake up on 3.75G/HSPA modem
activity.
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USIM Card Installation
1. Turn the computer off, and turn it over.
2. Slide the latch  in the direction of the arrow.
3. Slide the latch  in the direction of the arrow, and hold it in place.
4. Slide the battery out in the direction of the arrow .

Power Safety 
Warning

Before you undertake
any installation proce-
dures, make sure that
you have turned off the
power, and disconnect-
ed all peripherals and
cables (including tele-
phone lines). It is advis-
able to also remove your
battery in order to pre-
vent accidentally turning
the machine on.

Figure 7 - 38
Battery Removal

1
2

3

2

3

1
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5. Insert the USIM card as illustrated below until it clicks fully into position, and 
replace the battery.

Figure 7 - 39
USIM Card 
Insertion
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3G Watcher Application
With the 3.75G/HSPA module and USIM card (provided by your service provider)
installed you may then install the 3G Watcher application. The 3G Watcher appli-
cation allows you to directly access your 3.75G internet service from the computer.

3G Watcher Application Installation
1. Enable power to the module by pressing the Fn +  key combination (the 

on screen icon  will indicate the module’s power status).
2. If a Found New Hardware window appears, click Cancel.
3. Click Option Drivers (button).
4. Click 2.3.5G Generation Module > Yes, and then click Next. 
5. Click the button to accept the license agreement, and then click Install.
6. When the next screen appears wait (for about 2 minutes) until you see the 

message “Your devices are ready to use” in the taskbar before clicking 
Finish (this allows the hardware to detect the 3.75G module).

7. Access the 3G Watcher application from the Start menu (Start > Pro-
grams/All Programs > Sierra Wireless > 3G Watcher), or by double-
clicking the desktop icon .

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn +  key com-
bination to toggle power to
the 3.75G/HSPA module,
and check the indicator to
see if the module is pow-
ered on or not (see Table 1
- 3, on page 1 - 11/ Table 1
- 2, on page 1 - 9).
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Setting Up a Carrier Profile
Although the connection information is stored on the USIM card supplied by the ser-
vice provider, you may need to set up the appropriate carrier profile in 3G Watcher. 

1. Power on the 3.75G/HSPA module using the Fn +  key combination.
2. Access the 3G Watcher application from the Start menu (Start > Programs/All 

Programs > Sierra Wireless > 3G Watcher), or by double-clicking the desktop 
icon .

3. Click Tools and select Options.
4. Click Profiles and then click the Add new profile button , and select WWAN 

profile.

Figure 7 - 40
Add WWAN Profile
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5. You can then enter a new profile name or choose a profile from the drop-down list 
provided by the software (see the sidebars for information on the profile details).

6. Click Apply > OK to save the information.
7. You can choose the profile from the pull-down menu.

Figure 7 - 41
User Options

Profile Details

If you have chosen the
profile from the drop-
down list then most of
the information in the
General and Advanced
tabs should be automat-
ically filled in for you
(however check with
your service provider for
the latest information as
you may at least need to
add in your Username
and Password).

Figure 7 - 42
Choose Profile

Profile Information

Click General and/or Ad-
vanced (and the sub-
menus under Advanced)
in the left menu, and then
click in any of the fields to
add the appropriate infor-
mation supplied by your
service provider.
7 - 50 3.75G/HSPA Module



Modules & Options

7

Connecting to the Service Provider
1. Power on the 3.75G/HSPA module using the Fn +  key combination.
2. You can access the 3G Watcher application from the Start menu (Start > 

Programs/All Programs > Sierra Wireless > 3G Watcher), or by double-clicking 
the desktop icon .

3. The software will run and display the service provider name (see “Setting Up a 
Carrier Profile” on page 7 - 49).

4. Click Connect  to begin the connection process.
5. The 3G Watcher application will then display the connection information in the 

window.

Figure 7 - 43
Connect Button

Figure 7 - 44
Connecting
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6. When the connection is successful a taskbar notification will appear (as below).

7. You can then access the internet, download e-mail etc. as per any internet 
connection.

8. While you are connected the taskbar icon will be green  (it will be red  when 
the program is running but not connected).

9. To disconnect click the Disconnect  icon.

10. The program will disconnect from the service provider.
11. The module will still be on, and you will need to press the Fn +  key combination 

to turn it off.

Figure 7 - 45
Connected 

Taskbar 
Notification

Figure 7 - 46
3GWatcher 
Connected
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12. If you click the 3G Watcher close icon  a message will be displayed asking you 
to click OK to confirm the program exit. 

13. Exiting the program DOES NOT turn off the 3.75G/HSPA module, and you will 
need to press the Fn +  key combination to turn off the module (pay careful 
attention to this aboard aircraft - see “Wireless Device Operation Aboard 
Aircraft” on page 7 - 48).

14. If the module is on and the computer enters a power-saving state, then the power 
status of the module on resuming from the power-saving state will be as below:

• If the 3.75G/HSPA module is on and the computer is Shut Down or Restarted; 
the module will be off when the computer starts up.

• If the 3.75G/HSPA module is on and the computer enters Sleep or Hibernate; 
the module will be off when the computer resumes from sleep.

Figure 7 - 47
Exit Warning
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Short Messaging Service
In addition to standard internet services you may also send and receive SMS text
messages using the 3G Watcher program, if your service supports SMS.

Reading SMS Messages
1. The SMS message indicator  in the main window will notify you of any new 

messages received.
2. Double-click the icon  or select Tools > SMS Express.
3. Select the inbox folder and select any message to read it.
4. You cannot receive any new messages if the USIM card becomes full, so you will 

need to delete some of the messages in order to free up space on the USIM card.

Creating and Sending SMS Messages
1. Double-click the icon  or select Tools > SMS Express.
2. Select File > New Message or click the New button.
3. Enter the recipient’s number in the To.. field or click the To.. button to select an 

entry from the phone book, and click the Message button.
4. Type in the message details in the message body area.
5. Click the Send button (or save the message to send later).

For more details on SMS see 3GWatcher Online Help from the Help > Help Top-
ics menu.
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HSPA Modem
With the 3.75G/HSPA modem module and USIM card (supplied by your service
provider) installed you may then install the HSPA modem interface. The HSPA mo-
dem interface application allows you to directly access your HSPA internet service
from the computer.

HSPA Modem Interface Installation
1. Enable power to the module by pressing the Fn +  key combination (the 

on screen icon  will indicate the module’s power status).
2. If a Found New Hardware window appears, click Cancel.
3. Insert the Device Drivers & Utilities + User’s Manual disc into the CD/

DVD drive.
4. Click Option Drivers (button).
5. Click 2.3.5G Generation Module > Yes, and then click Next. 
6. Click Next > Install.
7. Click Finish to restart the computer.
8. Access the HSPA modem interface from the Start menu (Start > Pro-

grams/All Programs > HSPA modem), or by double-clicking the HSPA 
modem icon on the desktop.

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn +  key com-
bination to toggle power to
the 3.75G/HSPA module,
and check the indicator to
see if the module is pow-
ered on or not (see Table 1
- 3, on page 1 - 11/ Table 1
- 2, on page 1 - 9).
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HSPA Modem Interface
The connection information is stored on the USIM card supplied by the service pro-
vider.

1. Power on the 3.75G/HSPA modem module using the Fn +  key combination.
2. Access the HSPA Modem interface from the Start menu (Start > Programs/All 

Programs > HSPA Modem > HSPA Modem), or by double-clicking the desktop 
icon .

3. If a USIM card is not installed then a message will appear to notify you of this (click 
OK to close the message and install the USIM card).

4. If you are required to enter a pin # then a message will appear to prompt you to 
enter a pin #. (Note: to change pin # go to Settings  and click OK in PIN 
code.)

5. Click the Network connection  button and the HSPA Modem interface 
window will display Connection Manager.

HSPA Modem Help

To get help on HSPA
modem configuration
and settings, click the
help icon  and select
Help.

Figure 7 - 48
HSPA Modem 

Interface Window

Connection Manager

The connection information is commonly stored on the USIM
card supplied by the service provider. However if your ser-
vice provider requires details such as IP Address, User-
name and Password etc. to be entered before connection
you can enter them in the Connection Manager tab, or
save the details in Profiles.
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6. Click Connect  to connect to your service provider.

7. The message “Network is connected” will be displayed when the network 
connection is successful. 

8. You can then access the internet, download e-mail etc. as per any internet 
connection.

Figure 7 - 49
Connecting to 

Network

Figure 7 - 50
Network is 
Connected
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9. While you are connected the upper right corner of the HSPA Modem interface will 
display the upload and download rates, and the taskbar icon will display the 
connection speed.

10. To disconnect click the Disconnect  icon (Connection Manager).
11. The program will disconnect from the service provider.
12. The module will still be on, and you will need to press the Fn +  key combination 

to turn it off.

Adding a Profile
1. Access the HSPA Modem interface from the Start menu (Start > Programs/All 

Programs > HSPA Modem > HSPA Modem), or by clicking the desktop icon.
2. Click the Network connection , and click Profiles (tab).

Figure 7 - 51
Uploading/

Downloading Rates 
and Speed

Figure 7 - 52
Profiles
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3. Click Add (button) and input any Network Settings required by your service 
provider.

4. Click OK to save the profile.

5. You can Edit or Delete profiles from the Profiles tab.
6. To use a profile click to select it, and then click Apply (button) and the settings will 

be transferred to Connection Manager.

Figure 7 - 53
Network Settings & 

Profiles
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Contacts
1. Access the HSPA Modem interface from the Start menu (Start > Programs/All 

Programs > HSPA Modem > HSPA Modem), or by clicking the desktop icon.
2. Click Contacts  (button).

3. Click Refresh (button) to download the contacts from the USIM card to the 
computer.

4. The Contacts will then be displayed.
5. Double-click any contact to edit the information (or right-click and select Edit).
6. You can also Export/Import contacts by clicking the appropriate button.

Figure 7 - 54
Network Settings & 

Profiles
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Messages
1. Access the HSPA Modem interface from the Start menu (Start > Programs/All 

Programs > HSPA Modem > HSPA Modem), or by clicking the desktop icon.
2. Click Messages  (button).

3. Click Refresh (button) to download the messages from the USIM card to the 
computer.

4. Click New (button) to create a new message.
5. You can either type the telephone number in the recipient field, or press To 

(button) to select the contact from the list.

SMS Service

In addition to standard in-
ternet services you may
also send and receive
SMS text messages us-
ing the HSPA Modem in-
terface, if your service
supports SMS.

Figure 7 - 55
Network Settings & 

Profiles
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6. Click to select a contact from the list and then click Add (button) and the phone 
number will automatically be added to the recipient field.

7. Type the message information into the message body and click Send (button) to 
send it, or Save to draft (button) to save the message.

8. Select any message to forward or delete it, or to reply to it.

Settings
1. Access the HSPA Modem interface from the Start menu (Start > Programs/All 

Programs > HSPA Modem > HSPA Modem), or by clicking the desktop icon.
2. Click Settings  (button).

Figure 7 - 56
Settings
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3. Click OK alongside any of the options to configure the settings.
4. The Network can be configured for an Automatic (usually from the USIM card) or 

Manual connection.
5. The Network Mode can be configured for any appropriate mode required.

6. You can also change your settings for the Pin #, and input your phone number.
7. Exiting the program DOES NOT turn off the 3.75G/HSPA modem module, and you 

will need to press the Fn +  key combination to turn off the module (pay careful 
attention to this aboard aircraft - see “Wireless Device Operation Aboard 
Aircraft” on page 7 - 55).

8. If the module is on and the computer enters a power-saving state, then the power 
status of the module on resuming from the power-saving state will be as below:

• If the 3.75G/HSPA modem module is on and the computer is Shut Down or 
Restarted; the module will be off when the computer starts up.

• If the 3.75G/HSPA modem module is on and the computer enters Sleep or 
Hibernate; the module will be off when the computer resumes from sleep.

Figure 7 - 57 
Settings - Network/

Network Mode
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Mobile Partner
With the 3.75G/HSPA module and USIM card (supplied by your service provider)
installed you may then install the Mobile Partner application. The Mobile Partner
application allows you to directly access your HSPA internet service from the com-
puter.

Mobile Partner Application Installation
1. Enable power to the module by pressing the Fn +  key combination (the 

on screen icon  will indicate the module’s power status).
2. If a Found New Hardware window appears, click Cancel.
3. Click Option Drivers (button).
4. Click 2.3.5G Generation Module > Yes. 
5. Choose the language you prefer and click OK.
6. Click I Agree (button) to accept the license agreement.
7. Click Next > Install.
8. Click Finish to restart the computer.
9. Access the Mobile Partner application from the Start menu (Start > Pro-

grams/All Programs > Mobile Partner), or by double-clicking the Mobile 
Partner icon on the desktop.

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn +  key com-
bination to toggle power to
the 3.75G/HSPA module,
and check the indicator to
see if the module is pow-
ered on or not (see Table 1
- 3, on page 1 - 11/ Table 1
- 2, on page 1 - 9).
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Mobile Partner Application
You will need to contact your service provider to obtain the exact details of how ex-
actly to configure the settings on this page.

Profile Management
1. Power on the 3.75G/HSPA module using the Fn +  key combination.
2. Access the Mobile Partner application from the Start menu (Start > Programs/

All Programs > Mobile Partner), or by double-clicking the Mobile Partner icon 
on the desktop .

3. If you have not created a profile, click Tools and select Options, and then click 
Profile Management.

4. Click New  and input the appropriate information for Profile Name, APN 
and Authentication etc. as supplied by your service provider.

5. Click Save  to save the profile.

Mobile Partner Help

To get help on Mobile
Partner configuration
and settings, click the
Help menu and select
Online Help or press
F1.

Figure 7 - 58
Profile Management
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Connecting to the Service Provider
1. Power on the 3.75G/HSPA module using the Fn +  key combination.
2. Access the Mobile Partner application from the Start menu (Start > Programs/

All Programs > Mobile Partner), or by double-clicking the Mobile Partner icon 
on the desktop .

3. The software will run and you can select the Profile Name from the menu.
4. Click Connect  to begin the connection process.

5. The Mobile Partner application will then display the connection information.

Figure 7 - 59 
Connect

Figure 7 - 60
Network 

Connection Prompt
7 - 66 3.75G/HSPA Module



Modules & Options

7

6. When the connection is successful you can move the cursor over the network icon 
in the taskbar to display the connection information.

7. You can then access the internet, download e-mail etc. as per any internet 
connection.

8. While you are connected the indicators in the Mobile Partner window will display 
uploading and downloading icons and a network icon in the taskbar .

9. To disconnect click the Disconnect  icon, or right click the taskbar icon 
and select Disconnect.

10. The program will disconnect from the service provider.

Figure 7 - 61
Connected 

Taskbar 
Notification

Figure 7 - 62
Disconnect
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11. The module will still be on, and you will need to press the Fn +  key combination 
to turn it off.

12. If you click the Mobile Partner close icon  a message will be displayed asking 
you to click OK to confirm the program exit and to terminate the connection. 

13. Exiting the program terminates the connection, but DOES NOT turn off the 3.75G/
HSPA module, and you will need to press the Fn +  key combination to turn off 
the module (pay careful attention to this aboard aircraft - see “Wireless Device 
Operation Aboard Aircraft” on page 7 - 64).

14. If the module is on and the computer enters a power-saving state, then the power 
status of the module on resuming from the power-saving state will be as below:

• If the 3.75G/HSPA module is on and the computer is Shut Down or Restarted; 
the module will be off when the computer starts up.

• If the 3.75G/HSPA module is on and the computer enters Sleep or Hibernate; 
the module will be off when the computer resumes from sleep.

Figure 7 - 63
Exit Prompt
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GPS Module
If you have included an Global Positioning System (GPS) receiver module in your
purchase option, you will need to obtain map software suitable for your global loca-
tion. Map software programs are both commercially available and downloadable di-
rectly from the internet.

A Global Positioning System satellite continually transmits high-frequency radio
signals containing the time and location of the satellite in relation to the earth. Your
computer’s GPS receiver obtains information from satellites and calculates your
current position on the planet (to an accuracy of between 3 and 15 meters).

For the best quality signal use the optional antenna and screw the antenna into the
GPS Active Aerial Socket on the right of the computer (see “System Map: Right
View” on page 1 - 14).
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Chapter 8: Troubleshooting
Overview
Should you have any problems with your computer, before consulting your service representative, you may want
to try to solve the problem yourself. This chapter lists some common problems and their possible solutions. This
can’t anticipate every problem, but you should check here before you panic. If you don’t find the answer in these
pages, make sure you have followed the instructions carefully and observed the safety precautions in the preface.
If all else fails, talk to your service representative. You should also make a record of what happened and what
remedies you tried.

Of course, if something goes wrong, it will happen at the most inconvenient time possible, so you should preview
this section just in case. If, after you’ve tried everything, and the system still won’t cooperate, try turning it off
for a few minutes and then rebooting. You will lose any unsaved data, but it may start working again. Then call
your service representative.
Overview 8 - 1
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Basic Hints and Tips
Many of the following may seem obvious but they are often the solution to a problem when your computer ap-
pears not to be working. 

• Power - Is the computer actually plugged into a working electrical outlet? If plugged into a power strip, 
make sure it is actually working. Check the LED Power & Communication Indicators (see “LED Indica-
tors” on page 1 - 9) to see the computer’s power status.

• Connections - Check all the cables to make sure that there are no loose connections anywhere.

• Power Savings - Make sure that the system is not in Hibernate or Sleep mode by pressing the keys config-
ured in your Power Options (see “Power-Saving States” on page 3 - 6), the Fn + F4 key combination, or 
power button to wake-up the system.

• Brightness - Check the brightness of the screen by pressing the Fn + F8 and F9 keys to adjust the bright-
ness.

• Display Choice - Press Fn + F7 to make sure the system is not set to “external only” display.

• Boot Drive - Make sure there are no optical media and/or USB storage devices in any connected drive 
(this is a common cause of the message “Invalid system disk - Replace the disk, and then press any key” / 
“Remove disks or other media. Press any key to restart”).
8 - 2 Basic Hints and Tips
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Backup and General Maintenance
• Always backup your important data, and keep copies of your OS and programs safe, but close to hand. 

Don’t forget to note the serial numbers if you are storing them out of their original cases, e.g. in a CD wal-
let.

• Run maintenance programs on your hard disk and OS as often as you can. You may schedule these pro-
grams to run at times when you are not using your computer. You can use those that are provided free with 
your OS, or buy the more powerful dedicated programs to do so.

• Write down your passwords and keep them safe (away from your computer). This is especially important if 
you choose to use a Supervisor password for the BIOS (see “The Power-On Self Test (POST)” on page 5 - 
2).

• Keep copies of vital settings files such as network, dialup settings, mail settings etc.(even if just brief notes).

Warranty
The CPU is not a user serviceable part. Opening this compartment, or accessing the CPU in any way, may violate your war-
ranty.
Backup and General Maintenance 8 - 3
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Viruses
• Install an Anti-Virus program and keep the definitions file (the file which tells your program which viruses 

to look for) up to date. New computer viruses are discovered daily, and some of them may seriously harm 
your computer and cause you to lose data. Anti-Virus programs are commercially available and the defini-
tions file updates are usually downloadable directly from the internet.

• Be careful when opening e-mail from sources you don’t know. Viruses are often triggered from within e-
mail attachments so take care when opening any attached file. You can configure most Anti-Virus pro-
grams to check all e-mail attachments. Note: You should also beware of files from people you know as the 
virus may have infected an address book and been automatically forwarded without the person’s knowl-
edge.

• Keep a “Bootable CD-ROM/DVD-ROM/USB storage device” (this CD/DVD/USB device provides basic 
information which allows you to startup your computer) handy. You may refer to your OS’s documentation 
for instructions on how to make one, and many Anti-Virus programs will also provide such a disk (or at 
least instructions on how to make one).
8 - 4 Viruses
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Upgrading and Adding New Hardware/Software
• Do not be tempted to make changes to your Windows Registry unless you are very sure of what you are 

doing, otherwise you will risk severely damaging your system.

• Don’t open your computer or undertake any repair or upgrade work if you are not comfortable with what 
you are doing.

• Read the documentation. We can assume, since you are reading this that you are looking at the computer’s 
manual, but what about any new peripheral devices you have just purchased? Many problems are caused by 
the installation of new hardware and/or software. Always refer to the documentation of any new hardware 
and/or software, and pay particular attention to files entitled “READ ME” or “READ ME FIRST”.

• When installing a new device always make sure the device is powered on, and in many cases you will need 
to restart the computer. Always check that all the cables are correctly connected.

• Make sure you have installed the drivers for any new hardware you have installed (latest driver files are 
usually available to download from vendor’s websites).
Upgrading and Adding New Hardware/Software 8 - 5
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• Thoroughly check any recent changes you made to your system as these changes may affect one or more 
system components, or software programs. If possible, go back and undo the change you just made and see 
if the problem still occurs.

• Don’t over complicate things. The less you have to deal with then the easier the source of the problem may 
be found; Example - if your computer has many devices plugged into its ports, and a number of programs 
running, then it will be difficult to determine the cause of a problem. Try disconnecting all of the devices and 
restarting the computer with all the peripheral devices unplugged. A process of elimination (adding and 
removing devices and restarting where necessary) will often find the source of a problem, although this may 
be time consuming.
8 - 6 Upgrading and Adding New Hardware/Software
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Problems and Possible Solutions

Problem Possible Cause - Solution

You turned on the power
but it doesn’t work.

Battery missing / incorrectly installed. Check the battery bay, make sure the battery is present and
seated properly (the design of the battery only allows it to go in one way). Make sure there’s
nothing interfering with the battery contacts.

The battery LED power
indicator , is blinking
orange.

Low Battery. Plug in the DC power source. If the computer doesn’t start up immediately, turn it off
then on again.

You are losing battery
power too quickly.

The system is using too much power. If your OS has a Power Options scheme (see “Power
Plans” on page 3 - 4/“Power Schemes” on page D - 19) check its settings. You may also be
using an ExpressCard/USB device/external device that is drawing a lot of power.

Actual battery operating
time is shorter than
expected.

The battery has not been fully discharged before being recharged. Make sure the battery is fully
discharged and recharge it completely before reusing (see “Battery Information” on page 3 -
10/“Battery Information” on page D - 24).

Power Options have been disabled. Go to the Control Panel in Windows and re-enable the
options.

A peripheral device/USB device/ExpressCard is consuming a lot of power. Turn off/remove the
unused device to save power.
Problems and Possible Solutions 8 - 7
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The computer feels too
hot.

Make sure the computer is properly ventilated and the Vent/Fan intakes are not blocked. If this
doesn’t cool it down, put the system into Hibernate mode or turn it off for an hour. Make sure the
computer isn’t sitting on a thermal surface (see “Overheating” on page 1 - 15). Make sure
you’re using the correct adapter. 

Make sure that your notebook is completely powered off before putting it into a travel bag (or any
such container). Putting a notebook which is powered on in a travel bag may cause the Vent/Fan
intakes to be blocked.

Nothing appears on
screen.

The system is in a power saving mode. Toggle the sleep/resume key combination, Fn + F4 (see
“Configuring the Power Buttons” on page 3 - 8/“Configuring the Power Button” on page D
- 23).

The screen controls need to be adjusted. Toggle the screen control key combinations Fn + F8/F9.
If you’re connected to an external monitor, make sure it’s plugged in and turned on. You should
also check the monitor’s own brightness and contrast controls.

The computer is set for a different display. Toggle the screen display key combination, Fn + F7. If
an external monitor is connected, turn it on.

The screen saver is activated. Press any key or touch the Touchpad.

No image appears on the
external monitor I have
plugged in and powered
on.

You haven’t installed the video driver and configured it appropriately from the Control Panel. See
Appendix B/“Video Features” on page D - 7 for instructions on installing and configuring the
video driver.

Problem Possible Cause - Solution
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You forget the boot
password.

If you forget the password, you may have to discharge the battery of the CMOS. Contact your
service representative for help.

The sound cannot be
heard or the volume is
very low.

The volume might be set too low. Check the volume control in the Volume Control Panel in the
Windows taskbar, or use the key combination Fn + F5 and F6 (see “Audio Features” on page 2
- 9/“Audio Features” on page D - 6) to adjust.

The CD/DVD cannot be
read.

The CD/DVD is dirty. Clean it with a CD/DVD cleaner kit.

The CD/DVD tray will
not open when there is a
disc in the tray.

The CD/DVD is not correctly placed in the tray. Gently try to remove the disc using the eject hole
(see “Loading Discs” on page 2 - 3).

The DVD regional
codes can no longer be
changed.

The code has been changed the maximum 5 times. See “DVD Regional Codes” on page 2 - 5/
“DVD Regional Codes” on page D - 2.

Problem Possible Cause - Solution

Password Warning
If you choose to set a boot password, NEVER forget your password. The consequences of this could be serious. If you cannot
remember your boot password you must contact your vendor and you may lose all of the information on your hard disk.
Problems and Possible Solutions 8 - 9
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Unwelcome numbers
appear when typing.

If the LED  is lit, then Num Lock is turned ON (see “LED Indicators” on page 1 - 9).

The system freezes or
the screen goes dark.

The system’s power saving features have timed-out. Use the AC/DC adapter, press the sleep (Fn
+ F4) key combination, or press the power button if no LEDs are lit.

The system never goes
into a power saving
mode.

Power Options features are not enabled. Go to the Windows Power Options menu and enable
the features you prefer (see “Power-Saving States” on page 3 - 6/“System Power Options”
on page D - 21). Make sure you have enabled Hibernate mode from the control panel.

The Wireless LAN/
Bluetooth/3.75G
modules cannot be
detected.

The modules are off. Check the LED indicator  and/or function key indicator  to see if the
WLAN/Bluetooth/3.75G module is on or off (see “LED Indicators” on page 1 - 9). If the LED
indicator is off, then press the Fn + F11 (WLAN), Fn + F12 (Bluetooth) or Fn + _  (3.75G) key
combination(s) in order to enable the modules (see “Function Keys & Visual Indicators” on
page 1 - 11).

Problem Possible Cause - Solution

Other Keyboards
If your keyboard is damaged or you just want to make a change, you can use any standard USB keyboard. The system will
detect and enable it automatically. However special functions/hot keys unique to the system’s regular keyboard may not
work.
8 - 10 Problems and Possible Solutions
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The PC Camera module
cannot be detected.

The module is off. Press the Fn + F10 key combination in order to enable the module (see
“Function Keys & Visual Indicators” on page 1 - 11). Run the camera program to view the
camera picture.

The Wireless LAN/ PC
Camera/3.75G modules
cannot be configured.

The driver(s) for the module(s) have not been installed. Make sure you have installed the driver
for the appropriate module (see the instructions for the appropriate module in “Modules &
Options” on page 7 - 1/“Module Drivers” on page D - 33).

A file cannot be copied
to/from a connected
Bluetooth device.

The transfer of data between the computer and a Bluetooth enabled device is supported in one
direction only (simultaneous data transfer is not supported). If you are copying a file from
your computer to a Bluetooth enabled device, you will not be able to copy a file from the Bluetooth
enabled device to your computer until the file transfer process from the computer has been
completed.

The Card Reader/
Network (LAN) Device
does not appear in the
Device Manager in
Windows.

This is a power saving feature. When not in use the Card Reader/Network (LAN) Device will not
appear in the Windows Device Manager as they are not consuming any power. However as
soon as the Card Reader is reading from/writing to an inserted card, or the LAN card is
experiencing network activity, the device will reappear in the Windows Device Manager.

Problem Possible Cause - Solution
Problems and Possible Solutions 8 - 11
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The Hibernate function
has disappeared.

You have a computer with 4GB of RAM and have installed Windows Vista Service Pack 1. This
is a known issue if your computer has 4GB of RAM and is running Windows Vista Service Pack
1. To re-enable Hibernate mode go to the Command Prompt and type the command “powercfg
-h on” (make sure you are logged on as an Administrator):

1. Click Start  (menu button).
2. Type “cmd” in the Start Search box .
3. Double click the Command Prompt  when it appears in the menu.
4. Type “powercfg -h on” in the Command Prompt window.
5. Close the Command Prompt window.
6. The Hibernate function will now be enabled.

Problem Possible Cause - Solution
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Screen Resolution Error
If you are experiencing either screen resolution reduction, or screen flickering after resuming from Sleep in
Windows Vista only then follow the instructions below to fix this problem. This error arises in compliance with
Windows Vista policy, which triggers TMM (Transient Multi-Monitor Manager) when the notebook lid (S3) is
closed. TMM disconnects the LCD display from the OS and then adds the LCD display back when the lid is
opened. This may trigger TMM to restore an old display setting which may result in screen flickering or a screen
resolution change. To fix this problem you will need to disable TMM in the OS:

1. Go to the Control Panel in the Windows OS and double-click the Administrative Tools icon (System and 
Maintenance).

2. Double-click Task Scheduler (Schedule Tasks).

Figure 8 - 1 - Control Panel System and Maintenance
Screen Resolution Error 8 - 13
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3. Double-click Task Scheduler Library > Microsoft > Windows.
4. Click MobilePC to open the control panel.
5. Right-click TMM and select Disable.

Figure 8 - 2 - TMM Disable

6. Close all the control panels.
8 - 14 Screen Resolution Error
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Appendix A: Interface (Ports & Jacks)
Overview
The following chapter will give a quick description of the interface (ports & jacks) which allow your computer
to communicate with external devices, connect to the internet etc.
Interface (Ports & Jacks) A - 1
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Notebook Ports and Jacks

Item Description

Card Reader Port The card reader allows you to use some of the latest digital storage cards. Push the card into the
slot and it will appear as a removable device.

DC-In Jack Plug the supplied AC/DC adapter into this jack to power your computer.

External Monitor (VGA) 
Port

This port allows you to connect an external monitor, or Flat Panel Display, to get dual video or
simultaneous display on the LCD and external monitor/FPD.

Headphone-Out Jack Headphones or speakers may be connected through this jack. Note: Set your system’s volume to
a reduced level before connecting to this jack.

Microphone-In Jack Plug an external microphone in to this jack to record on your computer.

RJ-45 LAN Jack This port supports LAN (Network) functions.
Note: Broadband (e.g. ADSL) modems usually connect to the LAN port.
A - 2 Interface (Ports & Jacks)
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Security Lock Slot To prevent possible theft, a Kensington-type lock can be attached to this slot. Locks can be
purchased at any computer store.

Serial (COM1) Port The serial communication port allows you to connect various RS232 supported devices to the
computer. Serial ports are still used in legacy applications e.g. industrial automation systems. 

S/PDIF-Out Jack This S/PDIF (Sony/Philips Digital Interface Format) Out Jack allows you to connect your DVD-
capable PC to a Dolby AC-3 compatible receiver for “5.1” or ‘dts’ surround sound.

USB 2.0/1.1 Ports These USB 2.0 compatible ports (USB 2.0 is fully USB 1.1 compliant) are for low-speed
peripherals such as keyboards, mice or scanners, and for high-speed peripherals such as
external HDDs, digital video cameras or high-speed scanners etc. Devices can be plugged into
the computer, and unplugged from the computer, without the need to turn the system off (if the
power rating of your USB device is 500mA or above, make sure you use the power supply which
comes with the device).

Item Description
Interface (Ports & Jacks) A - 3
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Appendix B: Intel Video Driver Controls
The basic settings for configuring the LCD are outlined in “Video Features” on
page 1 - 17.

Intel Video Driver Installation
Make sure you install all the drivers in the order indicated in Table 4 - 1, on page 4 - 3.

Video
1. Insert the Device Drivers & Utilities + User’s Manual disc into the CD/

DVD drive.
2. Click Install Drivers.
3. Click 2.Install Video Driver > Yes.
4. Click Next > Yes > Next > Next.
5. Click Finish to restart the computer.

Dynamic Video Memory Technology
Intel® DVMT automatically and dynamically allocates as much (up to 256MB) sys-
tem memory (RAM) as needed to the video system (the video driver must be in-
stalled). DVMT returns whatever memory is no longer needed to the operating
system.

DVMT Notes

DVMT is not local video
memory.

DVMT is not user-con-
figurable.

DVMT will not function
in MS-DOS. DOS uses
the legacy memory indi-
cated.
Intel Video Driver Installation B - 1
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Intel Graphics Properties
More advanced video configuration options are provided by the Intel(R) Graphics
Media Accelerator Driver for Mobile.

1. Open the Display Settings control panel (see “Video Features” on page 1 - 17) 
and click Advanced Settings (button).

2. Click the Intel(R)... tab and click Graphics Properties (button).

Taskbar Icon

The Intel GMA control
panel can also be ac-
cessed by clicking the
icon  in the taskbar
and selecting Graphics
Properties from the
menu.

If you cannot see the
tray icon click the “Show
Tray Icon” tickbox in the
Intel(R) Graphics Me-
dia Accelerator for Mo-
bile tab.

Figure B - 1
Intel Graphics 

Properties
B - 2 Intel Graphics Properties
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You may make changes to the devices, color, schemes, Hot Keys etc. by clicking
the appropriate menu item or button.

Help Menus

Right-click on many of
the items in the tabs to
bring up the “What’s
This?” button.

Click the “What’s This?”
button to bring up the
help menu.

Operating Mode

At least one other dis-
play must be attached in
order to view Display
Selection options.

Figure B - 2
Intel Graphics Media 
Accelerator Driver 

for mobile
(Control Panel Tabs)
Intel Graphics Properties B - 3
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Scheme Options
Use Scheme Options to configure quick settings for applications which require spe-
cific resolution and color settings in order to run properly e.g. games, multimedia
programs. To set the scheme options:

1. Open the Display Settings control panel and click Advanced Settings (button).
2. Click the Intel(R)... tab and click Graphics Properties (button).
3. Configure your display configuration, resolution etc. as per your requirements from

Display Settings.
4. Click on Scheme Options (button).
5. Type a name for the scheme then click Save.
6. Click the tickbox “Automatically launch an application when the scheme is

applied” If you want to run a scheme when opening an application.
7. Click Browse to find the executable file for the application you want to set the

scheme for (see sidebar), and click Open to select it.
8. Click Save (Save > OK) to save the settings (you can click in the “Restore the

display settings after exiting this application” box to return to your original
settings when you exit the program).

9. Click OK to exit the window.
10. Click the taskbar icon  and Select Scheme to run it.

 

Application.exe

You will need to locate
the actual application
executable (.exe) file,
not just the shortcut. To
find the application right-
click its shortcut on the
desktop click Proper-
ties. Click the Shortcut
(tab) and see where the
executable file is located
by clicking the Find Tar-
get (button). Note the lo-
cation and you will then
be able to browse to this
file.

Figure B - 3
Select Scheme
B - 4 Intel Graphics Properties
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Attaching Other Displays
Besides the built-in LCD, you can also use an external monitor/flat panel display,
connected to the external monitor port at the rear of the computer, as your display
device. The following are the display options:

1. The built-in LCD OR an external monitor/flat panel display connected to the exter-
nal monitor port (Single Display).

2. The built-in LCD AND an external monitor/flat panel display connected to the
external monitor port (Multiple Display).

Configuring from Windows Vista
1. Attach your external display to the external monitor port, and turn it on.
2. If a New Display Detected window does not appear in Windows Vista, go to the

Windows Mobility Center control panel (Mobile PC > Adjust commonly used
mobility settings) and click Connect display.

3. Click on any of the buttons to configure the displays to your preference, or click
Display Settings to access the control panel.

Function Key 
Combination

You can use the Fn + F7
key combination to tog-
gle through the display
options:

• Notebook Only
• External Display Only
• Notebook + External 

Display

Make sure you give the
displays enough time to
refresh.

Figure B - 4
Windows Mobility 

Center
Attaching Other Displays B - 5
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Configuring from Intel® GMA Driver for Mobile
1. Go to the Intel Graphics Properties control panel (see “Intel Graphics Proper-

ties” on page B - 2) and click Display Devices.
2. Click to choose the display option from the Operating Mode menu.
3. Click Apply (and OK to confirm the settings change) and OK (button).

Operating Mode

At least one other dis-
play must be attached in
order to view Display
Selection options.

Figure B - 5
 Display Devices
B - 6 Attaching Other Displays
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Display Modes
Single Display
Only one of your attached displays is used.

Intel(R) Dual Display Clone (mirrored)
This mode will drive multiple displays with the same content. Each device may be
configured independently for different resolutions, refresh rates, color quality etc.
Use this feature to display the screen through a projector for a presentation.

Extended Desktop (extended)
This mode allows a desktop to span multiple displays and acts as a large workspace.
This creates a lot more screen area for display. Use the Display Properties control
panel to drag the monitors to match the physical arrangement you wish to use, or you
may also use the Extended Desktop Settings control panel tab in Graphics Prop-
erties to configure the relative size and position.

Video Settings

Click Video Settings
(button) in the Intel(R)
GMA Driver for mobile
control panel to access
settings for Video Qual-
ity, Color Control and
Video Scaling. 
Display Modes B - 7
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To Enable Intel(R) Dual Display Clone
1. Attach your external monitor to the external monitor port, and turn it on.
2. Go to the Intel Graphics Properties control panel (see “Intel Graphics

Properties” on page B - 2) and click Display Devices.
3. Click to choose Intel(R) Dual Display Clone (Operating Mode).
4. Click Apply, and OK to confirm the settings change.
5. Click Display Settings to adjust the settings for the attached devices.

Figure B - 6
 Display Devices & 

Settings
B - 8 Display Modes
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To Enable Extended Desktop
1. Attach your external monitor to the external monitor port, and turn it on.
2. Go to the Intel Graphics Properties control panel (see “Intel Graphics

Properties” on page B - 2) and click Display Devices.
3. Click to choose Extended Desktop (Operating Mode).
4. Click Apply, and OK to confirm the settings change.
5. Click Display Settings to adjust the settings for the attached devices.

 Display Settings 
Extended Desktop 

You can have different
Colors, Screen Area
and Monitor Refresh
Rates for each display
device provided your
monitor can support
them.

You can drag the moni-
tor icons to match the
physical layout of your
displays. Icons and pro-
grams may also be
dragged between the
displays.

Figure B - 7
Extended Desktop 

Mode

Click the appropriate moni-
tor icon and drag it to match
the physical arrangement
you wish to use (e.g. the sec-
ondary display may be ex-
tended left/right/above/
below  the primary display).

Click Display Settings to
make any adjustments re-
quired.
Display Modes B - 9
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Using Windows Vista to Enable Extended Mode
1. Attach your external display to the external monitor port, and turn it on.
2. If a New Display Detected window does not appear in Windows Vista, go to the

Windows Mobility Center control panel (Mobile PC > Adjust commonly used
mobility settings) and click Connect display.

3. Click to select Show different parts of my desktop on each display (extended).
4. Click Right or Left under Extend your desktop.
5. Click Apply > OK.

 Display Settings 
Extended Desktop 

Use the control panel to
drag the monitors to
match the physical ar-
rangement you wish to
use. 

You can drag any icons
or windows across to ei-
ther display desktop,
which makes it possible
to have one program
visible in one of the dis-
plays, and a different
program visible in the
other display.

Figure B - 8
Display Properties 

(Extended Desktop)
B - 10 Display Modes
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Using Display Settings to Enable Extended Mode
1. Attach your external display to the external monitor port, and turn it on.
2. Open the Display Settings control panel (see “Video Features” on page 1 - 17).
3. Click the monitor icon (e.g. ), and make sure you have checked “Extend my

Windows desktop onto this monitor.” and click Apply.

Figure B - 9
Display Properties 

(Extended Desktop)

2

Click the appropriate monitor icon
(e.g. ) to be able to select the op-
tion to extend the desktop on to it.

In this example the Primary Dis-
play  is on the left, the Secondary
Display  is on the right.

2

1
2

Display Modes B - 11
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Intel Clear Video Technology
Intel Clear Video Technology is designed to help users get high-quality video play-
back, sharp image quality, precise color control and advanced support for the latest
High Definition displays without the need for expensive video cards etc. 

1. Attach your external display to the external monitor port.
2. Go to the Intel(R) GMA Driver for mobile control panel (see “Intel Graphics

Properties” on page B - 2) and configure your external display as the Single
display from the Operating Mode menu.

3. Click Intel(R) TV Wizard Intel(R) GMA Driver for mobile control panel.
4. The wizard will now take you through the steps to set up high quality video support

for your external display (configure in either Automatic or Manual modes).

 TV Wizard 

Use the TV Wizard to
configure the external
display settings either
manually or automati-
cally.

The wizard will take you
though any necessary
steps in order to config-
ure the optimal video
settings e.g HDTV For-
mat, Display Size and
Position etc.

Figure B - 10
Intel® TV Wizard

Manual
B - 12 Display Modes
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Appendix C: Specifications

Latest Specification Information

The specifications listed in this Appendix are correct at the time of going to press. Certain items (particularly processor types/
speeds and CD/DVD device types) may be changed, updated or delayed due to the manufacturer's release schedule. Check
with your service center for details.
Specifications C - 1
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Processor

Intel® Core™2 Duo Processor ULV:
SU9300 (1.20GHz)
45nm (45 Nanometer) Process 
Technology, 3MB L2 Cache & 800MHz 
FSB - TDP 10W, BGA Socket P Pin-Out, 
22 * 22mm CPU On Board

Intel® Celeron® Processor ULV:
723 (1.20GHz)
45nm (45 Nanometer) Process 
Technology, 1MB L2 Cache & 800MHz 
FSB - TDP 10W, BGA Socket P Pin-Out, 
22 * 22mm CPU On Board

Core Logic

Intel® GS45 + ICH9M-SFF Chipset

Display

13.3” WXGA (1280 * 800) 
LED Backlight Panel

Memory

64-bit Wide DDRII (DDR2) Data Channel
Supporting Dual Channel DDRII (DDR2) 
SDRAM
One 200 Pin SO-DIMM Socket 
Supporting DDRII (DDR2) 800MHz
Memory Expandable up to 2GB

Video

Intel® GS45 Integrated Video
High Preference 3D/2D Graphic 
Accelerator
Shared Memory Architecture of up to 
256M
Supports Microsoft DirectX 10

BIOS

One 32Mb SPI Flash ROM
Phoenix™ BIOS

Storage

One Changeable 12.7mm(h) Super Multi 
Optical Device Drive - SATA interface 

One Changeable 2.5" 9.5 mm (h) HDD 
OR 2.5" SSD with SATA (Serial) 
Interface

Audio

High Definition Audio
Compliant with Microsoft UAA (Universal 
Audio Architecture)
Direct Sound 3D™ Compatible
Built-In Microphone
2 * Built-In Speakers

Keyboard & Pointing Device

Full Size WinKey Keyboard 
Built-in TouchPad (integrated scrolling 
key functionality)
C - 2 Specifications
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Interface

Three USB 2.0 Ports
One Serial (COM1) Port
One External Monitor Port
One Headphone-Out Jack
One Microphone-In Jack
One S/PDIF-Out Jack
One RJ-45 LAN Jack for 10/100/1000Mb 
Fast Ethernet
One DC-In Jack

Card Reader

Embedded 7-in-1 Card Reader (MS/ MS 
Pro/ SD/ Mini SD/ MMC/ RS MMC/ MS 
Duo) Note: MS Duo/ Mini SD/ RS MMC 
Cards require a PC adapter

Slots

One ExpressCard/34/54 Slot
Two Mini-Card Slots with USB & PCIe 
interface:
Slot 1 for Half Mini-Card WLAN Module 
Slot 2 for 3.75G Module (Factory Option)

Communication

Built-In 10M/100M/100M Base-TX Ethernet 
LAN
Bluetooth 2.1 + EDR (Enhanced Data 
Rate) Module (Factory Option)
Intel® WiFi Link 5300 Series (3*3 - 
802.11a/g/n) Wireless LAN PCIe 
interface Half Mini-Card Module (Option)
Intel® WiFi Link 5100 Series (1*2 - 
802.11a/g/n) Wireless LAN PCIe 
interface Half Mini-Card Module (Option)
3rd Party 802.11b/g Wireless LAN PCIe 
interface Half Mini-Card Module (Option)
2.0M or 3.0M Pixel PC Camera Module 
with USB interface (Factory Option)

3.75G Module: 
UMTS/HSPDA-based 3.75G Module with 
Mini-Card Interface (Factory Option)
Quad-band GSM/GPRS (850 MHz, 900 
MHz, 1800 MHz, 1900 MHz)
UMTS WCDMA FDD (2100 MHz)
Note that UMTS modes CAN NOT be 
used in North America
GPS Module without Internal Antenna 
(Factory Option)

Power Management

Supports Wake on LAN
Supports Wake on Modem Ring

Power

Full Range AC/DC Adapter 
AC input 100 - 240V, 50 - 60Hz, 
DC Output 19V, 3.42A or 18.5V, 3.5A (65 
Watts)
4 Cell Smart Lithium-Ion Battery Pack, 
2600mAH
8 Cell Smart Lithium-Ion Battery Pack, 
5200mAH (Option)

Security

Security (Kensington® Type) Lock Slot
Fingerprint ID Reader Module 
BIOS Password
Trusted Platform Module V1.2

Operating System

Windows® Vista (with Service Pack 1)
Windows® XP (with Service Pack 3)
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Environmental Spec

Temperature 
Operating: 5°C - 35°C
Non-Operating: -20°C - 60°C
Relative Humidity
Operating: 20% - 80%
Non-Operating: 10% - 90%

Dimensions & Weight

317mm (w) * 229mm (d) * 35mm (h)
2.0 kg (full system with 1G RAM, 2.5” 
HDD, ODD and 4 Cell Battery)

Optional

Super Multi Optical Device Drive

Intel® WiFi Link 5300 Series (3*3 - 
802.11a/g/n) Wireless LAN PCIe 
interface Half Mini-Card Module 

Intel® WiFi Link 5100 Series (1*2 - 
802.11a/g/n) Wireless LAN PCIe 
interface Half Mini-Card Module
 

3rd Party 802.11b/g Wireless LAN PCIe 
interface Half Mini-Card Module

8 Cell Smart Lithium-Ion Battery Pack, 
5200mAH

Bluetooth 2.1 + EDR (Enhanced Data 
Rate) Module (Factory Option)

2.0M or 3.0M Pixel PC Camera Module 
with USB interface (Factory Option)

UMTS/HSPDA-based 3.75G Module with 
Mini-Card Interface (Factory Option)

GPS Module without Internal Antenna 
(Factory Option)
C - 4 Specifications
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Appendix D: Windows XP Information
This Appendix contains information (including control panel information, driver installation etc.) for users of
the Windows XP OS.
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DVD Regional Codes

Region Geographical Location

1 USA, Canada

2 Western Europe, Japan, South Africa, Middle East & Egypt

3 South-East Asia, Taiwan, South Korea, The Philippines, Indonesia, Hong Kong

4 South & Central America, Mexico, Australia, 
New Zealand

5 N Korea, Russia, Eastern Europe, India & Most of Africa

6 China

Table D - 1 - DVD Region Codes Figure D - 1 - DVD Regions

Changing DVD Regional Codes

Go to the Control Panel and double-click System > Hardware (tab), click Device Manager, then click the + next to DVD/CD-ROM drives.
Double-click on the DVD-ROM device to bring up the Properties dialogue box, and select the DVD Region (tab) to bring up the control
panel to allow you to adjust the regional code.

DVD region detection is device dependent, not OS-dependent. You can select your module’s region code 5 times. The fifth selection is per-
manent. This cannot be altered even if you change your operating system or you use the module in another computer.
D - 2 DVD Regional Codes
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Windows XP Start Menu & Control Panel
Most of the control panels, utilities and programs within Windows XP (and most other Windows versions) are
accessed from the Start menu. When you install programs and utilities they will be installed on your hard disk
drive, and a shortcut will usually be placed in the Start menu and/or the desktop. You can customize the look of
the Start menu by right-clicking the Start menu and selecting Properties from the menu.

In many instances throughout this manual you will see an instruction to open the Control Panel. The Control
Panel is accessed from the Start menu, and it allows you to configure the settings for most of the key features
in Windows (e.g. power, video, network, audio etc.). Windows XP provides basic controls for many of the fea-
tures, however many new controls are added (or existing ones are enhanced) when you install the drivers. To see
all controls it may be necessary to toggle off Category View.

Figure D - 2 - Start Menu & Control Panel

Click here to toggle Category View

 

Windows XP Start Menu & Control Panel D - 3
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Touchpad and Buttons/Mouse
The Touchpad is an alternative to the mouse; however, you can also add a mouse to your computer through one
of the USB ports. The Touchpad buttons function in much the same way as a two-button mouse. 

Once you have installed the Touchpad driver (see “Touchpad” on page D - 31) you can configure the functions
by double-clicking the Touchpad driver icon  on the taskbar. You may then configure the Touchpad tapping,
buttons, scrolling, pointer motion and sensitivity options to your preferences. You will find further information
at www.synaptics.com.

Figure D - 3 - Mouse Properties

Mouse Driver

If you are using an external mouse
your operating system may be able to
auto-configure your mouse during its
installation or only enable its basic
functions. Be sure to check the de-
vice’s user documentation for details.
D - 4 Touchpad and Buttons/Mouse
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Function Keys & Visual Indicators
The function keys (F1 - F12 etc.) will act as hot keys when pressed while the Fn key is held down. In addition to the
basic function key combinations; visual indicators (see the table below) are available when the hot key driver is in-
stalled (see “Module Drivers” on page D - 33).

Table D - 2 - Function Keys & Visual Indicators

Keys Function/Visual Indicators Keys Function/Visual Indicators

Fn + ~ Play/Pause (in Audio/Video Programs) Fn + F7 Display Toggle

Fn + _ 3.75G Module 
Power Toggle Fn +F8/F9 Brightness 

Decrease/Increase

Fn + F1 Touchpad Toggle Fn + F10 PC Camera Power 
Toggle

Fn + F2 Turn LCD Backlight Off 
(Press a key to or use Touchpad to turn on) Fn + F11 WLAN Module 

Power Toggle

Fn + F3 Mute Toggle Fn + F12 Bluetooth Module 
Power Toggle

Fn + F4 Sleep Toggle Fn + NumLk Number Lock Toggle

Fn +F5/F6 Volume Decrease/
Increase Fn + ScrLk Scroll Lock Toggle
Function Keys & Visual Indicators D - 5
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Audio Features
You can configure the audio options on your computer from the Sounds and Audio Devices  Windows con-
trol panel, or from the Realtek HD Audio Manager  icon in the taskbar/control panel (this will bring up the
Realtek Audio Configuration menus). The volume may also be adjusted by means of the Fn + F5/F6 key com-
bination.

Figure D - 4 - Realtek Audio Configuration Menus

Sound Volume Adjustment

How high the sound volume can be
set depends on the setting of the vol-
ume control within Windows (and the
volume control function keys on the
computer). Click the Volume icon on
the taskbar to check the setting.
D - 6 Audio Features
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Video Features
You can switch display devices, and configure display options, from the Display Properties control panel in Win-
dows as long as the appropriate Intel video driver is installed.

To access Display Properties in Windows:
1. Click Start, point to Settings and click Control Panel (or just click Control Panel).
2. Double-click Display (icon) - In the Appearances and Themes category.
3. Click Settings (tab) in the Display Properties dialog box.
4. Move the slider to the preferred setting in Screen resolution  (Figure D - 5 on page D - 8).
5. Click the arrow, and scroll to the preferred setting in Color quality (Figure D - 5 on page D - 8).
6. Open the Display Properties control panel, and click Advanced (button)  (Figure D - 5 on page D - 8) to

bring up the Advanced properties tabs.
7. The Intel GMA control panel can be accessed by clicking the icon  in the taskbar and selecting Graphics

Properties from the menu (or from the Intel GMA Driver for Mobile Control Panel in the Windows control
panel).

Dynamic Video Memory Technology
Intel® DVMT automatically and dynamically allocates as much (up to 256MB) system memory (RAM) as need-
ed to the video system (the video driver must be installed). DVMT returns whatever memory is no longer need-
ed to the operating system.

1
2

3

Video Features D - 7
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Display Properties

Figure D - 5 - Display Properties & Intel GMA Driver for Mobile Control Panel

2
1

3

Right-click taskbar icon

Taskbar Icon

The Intel GMA control
panel can also be ac-
cessed by clicking the
icon  in the taskbar
and selecting Graphics
Properties from the
menu.

If you cannot see the
tray icon click the “Show
Tray Icon” tickbox in the
Intel(R) Graphics Me-
dia Accelerator for Mo-
bile tab.
D - 8 Video Features
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Intel GMA Driver Controls
Access the Intel GMA control panel as indicated on page D - 7. You may make changes to the Display Devices,
Display Settings, Color Correction, Hot Keys etc. by clicking the appropriate menu item.

Figure D - 6 - Intel GMA Driver for Mobile

Help Menus

Right-click on many of the items
in the tabs to bring up the
“What’s This?” button.

Click the “What’s This?” button
to bring up the help menu.

Operating Mode

At least one other display must
be attached in order to view Dis-
play Selection options.
Intel GMA Driver Controls D - 9
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Scheme Options
Use Scheme Options to configure quick settings for applications which require spe-
cific resolution and color settings in order to run properly e.g. games, multimedia
programs. To set the scheme options:

1. Open the Display Settings control panel and click Advanced Settings (button).
2. Click the Intel(R)... tab and click Graphics Properties (button).
3. Configure your display configuration, resolution etc. as per your requirements from

Display Settings.
4. Click on Scheme Options (button).
5. Type a name for the scheme then click Save.
6. Click the tickbox “Automatically launch an application when the scheme is

applied” If you want to run a scheme when opening an application.
7. Click Browse to find the executable file for the application you want to set the

scheme for (see sidebar), and click Open to select it.
8. Click Save (Save > OK) to save the settings (you can click in the “Restore the

display settings after exiting this application” box to return to your original
settings when you exit the program).

9. Click OK to exit the window.
10. Click the taskbar icon  and Select Scheme to run it.

 

Application.exe

You will need to locate
the actual application
executable (.exe) file,
not just the shortcut. To
find the application right-
click its shortcut on the
desktop click Proper-
ties. Click the Shortcut
(tab) and see where the
executable file is located
by clicking the Find Tar-
get (button). Note the lo-
cation and you will then
be able to browse to this
file.

Figure D - 7
Select Scheme
D - 10 Intel GMA Driver Controls
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Display Devices & Options
Besides the built-in LCD you can also use an external monitor/flat panel display con-
nected to the external monitor port as your display device. The following are the dis-
play options:

Figure D - 8 - Display Options

Intel Display Mode Description

Single Display One of the connected displays is used as the display device

Multiple Display - Intel(R) Dual 
Display Clone

Both connected displays output the same view and may be 
configured independently

Multiple Display - Extended 
Desktop

Both connected displays are treated as separate devices, 
and act as a virtual desktop

Function Key 
Combination

You can use the Fn + F7
key combination to tog-
gle through the display
options:

• Notebook Only
• External Display Only
• Notebook + External 

Display

Make sure you give the
displays enough time to
refresh.
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Attaching Other Displays (Intel GMA)
1. Attach your external display to the external monitor port and turn it on.
2. Go to the Intel GMA control panel and click Display Devices.
3. Click to choose the display option from the Operating Mode menu.
4. Click to choose the display selection from the Display Selection menu.
5. Click Apply, and OK to confirm the settings change.

Figure D - 9 - Display Devices

Function Key Combination

You can use the Fn + F7 key
combination to toggle through
the display options:

• Notebook Only
• External Display Only
• Notebook + External Display

Make sure you give the displays
enough time to refresh.
D - 12 Intel GMA Driver Controls
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To Enable Intel(R) Dual Display Clone (Intel GMA)
1. Attach your external display to the external monitor port and turn it on.
2. Go to the Intel GMA control panel and click Display Devices.
3. Click to choose Intel(R) Dual Display Clone from the Operating Mode menu.
4. Choose which device is to be the Primary Device from the Display Selection menu.
5. Click Apply, and OK to confirm the settings change.
6. Click Display Settings to adjust the settings for the attached devices.

Figure D - 10 - Display Devices - Intel(R) Dual Display Clone
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To Enable Extended Desktop (Intel GMA)
1. Attach your external display to the external monitor port and turn it on.
2. Go to the Intel GMA control panel and click Display Devices.
3. Click to choose Extended Desktop from the Operating Mode menu.
4. Choose which device is to be the Primary Device from the Display Selection menu.
5. Click Apply, and OK to confirm the settings change.
6. Click Display Settings to adjust the settings for the attached devices.

Figure D - 11 - Display Devices - Extended Desktop

Click the appropriate
monitor icon and drag
it to match the physical
arrangement you wish
to use (e.g. the second-
ary display may be ex-
tended left/right/above/
below the primary dis-
play).

Click Display Settings
to make any adjust-
ments required.

 Display Settings 
Extended Desktop 

You can have different
Color Quality, Screen Res-
olution and Refresh Rates
for each display device
provided your monitor
can support them.

You can drag the monitor
icons to match the physical
layout of your displays.
Icons and programs may
also be dragged between
the displays.
D - 14 Intel GMA Driver Controls
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To Enable Extended Desktop (Windows Display Properties)
1. Attach your external display to the external monitor port and turn it on.
2. Click Start, point to Settings (or click Control Panel) and click Control Panel (if you are in Category View

choose Appearance and Themes).
3. Double-click Display (icon).
4. In the Display Properties dialog box, click Settings (tab).
5. Click the monitor icon (e.g. ), and make sure you have checked “Extend my Windows desktop onto this

monitor.” and click Apply.

Figure D - 12 - Display Properties (Extended Desktop)

2

Click the appropriate mon-
itor icon (e.g. ) to be able
to select the option to ex-
tend the desktop on to it.

In this example the Primary
monitor  is on the left, the
secondary display  is on
the right.

2

1
2

 Display Settings Extended 
Desktop 

Use the control panel to drag the mon-
itors to match the physical arrange-
ment you wish to use. 

You can drag any icons or windows
across to either display desktop,
which makes it possible to have one
program visible in one of the displays,
and a different program visible in the
other display.
Intel GMA Driver Controls D - 15
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Power Management Features
To conserve power, especially when using the battery, your computer uses the ACPI
power management system. Power management conserves power by controlling in-
dividual components of the computer (the monitor and hard disk drive) or the whole
system.

The Power Options control panel icon in Windows (see page D - 3) allows you to
configure power management features for your computer. You may conserve power
through individual components such as the monitor or hard disk, or you may use ei-
ther Stand by or Hibernate mode to conserve power throughout the system.

Advanced Configuration and Power Interface
The ACPI interface provides the computer with enhanced power saving techniques
and gives the operating system (OS) direct control over the power and thermal states
of devices and processors. For example, it enables the OS to set devices into low-
power states based on user settings and information from applications. ACPI is fully
supported in Windows XP.

OS Note

Power management
functions will vary
slightly depending on
your operating system.
For more information it
is best to refer to the
user’s manual of your
operating system. 

(Note: All pictures
used on the following
pages are from the
Windows XP OS.)
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The Power Sources
The computer can be powered by either an AC/DC adapter or a battery pack.

AC/DC Adapter
Use only the AC/DC adapter that comes with your computer. The wrong type of AC/DC adapter will damage
the computer and its components.

1. Attach the AC/DC adapter to the DC-in jack on the left of the computer.
2. Plug the AC power cord into an outlet, and then connect the AC power cord to the AC/DC adapter.
3. Raise the lid/LCD to a comfortable viewing angle.
4. Press the power button to turn “On”.

Battery
The battery allows you to use your computer while you are on the road or when an electrical outlet is unavailable.
Battery life varies depending on the applications and the configuration you're using. To increase battery life,
let the battery discharge completely before recharging (see “How do I completely discharge the battery?”
on page D - 27).

We recommend that you do not remove the battery. For more information on the battery, please refer to “Battery
Information” on page D - 24.
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Turning on the Computer
Now you are ready to begin using your computer. To turn it on simply press the pow-
er button on the front panel.

When the computer is on, you can use the power button as a Stand by/Hibernate/
Shutdown hot-key button when it is pressed for less than 4 seconds (pressing and
holding the power button for longer than this will shut the computer down). Use
Power Options in the Windows control panel to configure this feature.

Shutdown

Note that you should al-
ways shut your comput-
er down by choosing the
Turn Off Computer
command from the Start
menu in Windows. This
will help prevent hard
disk or system prob-
lems.

Forced Off

If the system “hangs”, and the Ctrl + Alt + Del key combination doesn’t work, press the pow-
er button for 4 seconds, or longer, to force the system to turn itself off.

Power Button as Stand by or Hibernate Button

If you are using a fully ACPI-compliant OS, (such as Windows XP) you can use the OS’s
“Power Options” control panel to set the power button to send the system into Stand by or
Hibernate mode (see your OS’s documentation, or “Configuring the Power Button” on
page D - 23 for details).
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Power Schemes
You can set your computer to conserve power through individual components by
means of Power Schemes. You can also adjust the settings for each scheme to set
the monitor to turn off after a specified time, and the computer's hard disk motor to
turn off if the hard disk drive has not been accessed for a specified period of time (if
the system reads or writes data, the hard disk motor will be turned back on). The
schemes may also be set to set a specified time for the system to enter Stand by or
Hibernate modes (see “System Power Options” on page D - 21).

Resuming 
Operation

Press a key on the key-
board, or move the
mouse/TouchPad to re-
sume from Monitor or
Hard Disk Stand by.

Figure D - 13
Power Schemes
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Each Windows Power Scheme will also adjust the processor performance of your machine in order to save pow-
er. This is worth bearing in mind if you are experiencing any reduced performance (especially under DC/battery
power).

Choose the Home/Office Desk scheme for maximum performance when the computer is powered from an AC
power source. Choose the Max Battery scheme (bear in mind that this scheme may slow down the overall per-
formance of the computer in order to save power) for maximum power saving when the computer is battery (DC
power) powered. Windows will use Portable/Laptop as the default scheme.
D - 20 Power Schemes



Windows XP Information

D

System Power Options
You can use the system power options to stop the computer’s operation and restart
where you left off. This system features Stand by and Hibernate sleep mode levels
(Hibernate mode will need to be enabled by clicking the option in the Hibernate tab
in the Power Options control panel - see “Hibernate” on page D - 22).

Hibernate Mode vs. Shutdown
Hibernate mode and Shutdown are the same in that the system is off and you need to
press the power button to turn it on. Their main difference is:

When you come back from hibernation, you can return to where you last left off
(what was on your desktop) without reopening the application(s) and file(s) you last
used.

You can use either method depending on your needs. 

Stand by Mode vs. Hibernate Mode
If you want to stay away from your work for just a while, you can put the system on
Stand by instead of in hibernation. It takes a longer time to wake up the system from
Hibernate mode than from Stand by mode.

Stand by/Hibernate 
or Shutdown Error

The computer may stop
responding when you
put it into (or resume
from) Stand By or Hiber-
nate, or when you shut
down.

This error is caused by
power management
within Windows XP,
when applied to a PC
Camera attached to the
internal USB hub.

Microsoft has posted a
Hotfix for this error on its
website (search for Hot-
fix KB909667). 

Download and install the
Hotfix to correct this er-
ror.
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Stand by
Stand by saves the least amount of power, but takes the shortest time to return to full
operation. During Stand by the hard disk is turned off, and the CPU is made to idle
at its slowest speed. All open applications are retained in memory. When you are not
using your computer for a certain length of time, which you specify in the operating
system, it will enter Stand by mode to save power. 

Hibernate
Hibernate uses no power and saves all of your information on a part of the HDD be-
fore it turns the system off. Although it saves the most power it takes the longest time
to return to full operation. You can set your computer to automatically enter Hiber-
nate mode when the battery power is almost depleted. You will need to enable Hi-
bernate mode from the Hibernate tab in the Power Options control panel. The
system will resume from Hibernate mode by pressing the power button.

System Resume

The system can resume
from Stand by mode by:

• Pressing the power
button

• Pressing the Sleep/
Resume key combi-
nation

• Network card (Wake
On LAN) activity (if
enabled)

Figure D - 14
Enable Hibernation
D - 22 System Power Options



Windows XP Information

D

Configuring the Power Button
The power button may be set to send the computer in to either Stand by or Hiber-
nate mode. In Stand by mode, the LED  will blink green. In Hibernate mode
the LED will be off (battery) or orange (AC/DC adapter). If you are in a power saving
mode set to save power through individual components (e.g. hard disk, monitor), the
LED will remain green.

Sleep Button

You may also configure
the Sleep/Resume key
combination (Fn + F4)
from the menu illustrat-
ed. In Windows this is
referred to as the Sleep
button.

Figure D - 15
Power Options

(Advanced - Power 
Buttons)

(Sleep) Button
Power Button Sleep/ResumeLid
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Battery Information
Please follow these simple guidelines to get the best use out of your battery.

New Battery
Always completely discharge, then fully charge, a new battery (see “Battery FAQ”
on page D - 27 for instructions on how to do this).

Battery Life
Your computer’s battery life is dependent upon many factors, including the programs
you are running, and peripheral devices attached. Power Options (you may set low
battery Alarms and actions, and check the Power Meter from the Power Options
control panel), and settings in the OS will help prolong the battery life if configured
appropriately.

Low Battery 
Warning

When the battery is criti-
cally low, immediately
connect the AC/DC
adapter to the computer
or save your work, oth-
erwise, the unsaved
data will be lost when
the power is depleted.

Figure D - 16
Power Options 
(Alarm & Power 

Meter)
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Battery life may be shortened through improper maintenance. To optimize the life and improve its perfor-
mance, fully discharge and recharge the battery at least once every 30 days.

We recommend that you do not remove the battery yourself. If you need to remove the battery for any reason,
see “Removing the Battery” on page 6 - 3.

Recharging the Battery with the AC/DC Adapter
The battery pack automatically recharges when the AC/DC adapter is attached and plugged into an electrical out-
let. If the computer is powered on, and in use, it will take several hours to fully recharge the battery. When the
computer is turned off but plugged into an electrical outlet, battery charge time is less. (Refer to “LED Indica-
tors” on page 1 - 9 for information on the battery charge status, and to “Battery Information” on page D - 24
for more information on how to maintain and properly recharge the battery pack.)

Conserving Battery Power

To conserve battery power:

Lower the brightness level of the LCD display. The system will decrease LCD brightness slightly to save power when it is not powered by
the AC/DC adapter.

Close modem or communication applications when they are not being used.

Remove any unused PC Cards from the computer (PC Cards quickly use up battery power even if the system enters sleep mode).

Disconnect any unnecessary external devices.
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Proper handling of the Battery Pack
• DO NOT disassemble the battery pack under any circumstances
• DO NOT expose the battery to fire or high temperatures, it may explode
• DO NOT connect the metal terminals (+, -) to each other

Damaged Battery Warning

Should you notice any physical defects (e.g. the battery is bent out of shape after being
dropped), or any unusual smells emanating from the notebook battery, shut your computer
down immediately and contact your service center. If the battery has been dropped we do
not recommend using it any further, as even if the computer continues to work with a dam-
aged battery in place, it may cause circuit damage, which may possibly result in fire. It is
recommended that you replace your computer battery every two years.
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Battery FAQ
How do I completely discharge the battery?
Use the computer with battery power until it shuts down due to a low battery. Don’t
turn off the computer by yourself even when you see a message that indicates the bat-
tery is critically low, just let the computer use up all of the battery power and shut
down on its own. Disable the Power Options functions in the Control Panel, espe-
cially any Alarms (unclick the tickboxes - see page D - 24) and Schemes (change
all the settings to Never - see page D - 19). As the battery nears the end of its life save
and close any critical files.

How do I fully charge the battery?
When charging the battery, don’t stop until the LED charging indicator light changes
from orange to green.

How do I maintain the battery?
Completely discharge and charge the battery at least once every 30 days or after
about 20 partial discharges.

Caution

Danger of explosion if
battery is incorrectly re-
placed.

Replace only with the
same or equivalent type
recommended by the
manufacturer. Discard
used battery according
to the manufacturer’s in-
structions.
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Driver Installation
Insert the Device Drivers & Utilities + User’s Manual
disc, click Install Drivers/Option Drivers (button) and
then click the appropriate driver name from the Drivers
Installer menu. Follow the instructions to install the
driver.

Figure D - 17 - Drivers Installer Screen 1

1. Check the driver installation order from Table D - 3 (the 
drivers must be installed in this order) which is the 
same as that listed in the Drivers Installer menu 
below.

2. Click to select the driver you wish to install, after 
installing each driver it will become greyed out (if you 
need to reinstall any driver, click the Unlock button).

3. Follow the instructions for each individual driver 
installation procedure as listed on the following pages.

Figure D - 18 - Drivers Installer Screen 2
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Table D - 3 - Driver Installation

Updating/Reinstalling Individual Drivers
If you wish to update/reinstall individual drivers it may
be necessary to uninstall the original driver.To do this go
to the Control Panel in the Windows OS and double-
click the Add/Remove Programs item. If you see the
individual driver listed (if not see below), uninstall it,
following the on screen prompts (it may be necessary to
restart the computer). Go to the appropriate section of the
manual to complete the update/reinstall procedure for the
driver in question.

If the driver is not listed in the Add/Remove Programs
item:
1. Click Start (menu), point to Settings and click Control 

Panel (or click Start > Control Panel). 
2. Double-click System (icon); System (icon) is in 

Performance and Maintenance (category).
3. Click Hardware (tab) > Device Manager (button).
4. Double-click the device you wish to update/reinstall the 

driver for (you may need to click “+”).
5. Look for the Update Driver button (check the Driver 

tab) and follow the on screen prompts.

WinXP SP3 Driver Page #

Chipset Page D - 30

Video Page D - 30

LAN Page D - 30

CardReader Page D - 30

Touchpad Page D - 31

Trusted Platform Module (TPM) Page D - 31

Hot Key Utility Page D - 31

PC Camera (Optional) Page D - 31

Wireless LAN Module (Optional) Page D - 32

Audio Page D - 33

Fingerprint Reader Module Page D - 47

3.75G/HSPA Module
Page D - 64
Page D - 65
Page D - 66
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Driver Installation Procedure
Insert the Device Drivers & Utilities + User’s Manual
disc and click Install Drivers (button), or Option Driv-
ers (button) to access the optional driver menu.

Chipset
1. Click 1.Install Chipset Driver > Yes.
2. Click Next > Yes > Next > Next.
3. Click Finish to restart the computer.

Video
1. Click 2.Install Video Driver > Yes.
2. Click Next > Yes > Next > Next.
3. Click Finish to restart the computer.

LAN
1. Click 3.Install LAN Driver > Yes.
2. Click Next > Install.
3. Click Finish.
4. The network settings can mow be configured.

CardReader
1. Click 4.Install Card Reader Driver > Yes.
2. Click Install > Finish.

Windows XP Service Pack 3

Make sure you install Windows XP Service Pack 3 (or a Win-
dows XP version which includes Service Pack 3) before in-
stalling any drivers. 

Driver Installation General Guidelines

The driver installation procedures outlined in this Chap-
ter are accurate at the time of going to press.

Drivers are always subject to upgrade and revision so
the exact procedure for certain drivers may differ slight-
ly. As a general guide follow the default on screen in-
structions for each driver (e.g. Next > Next > Finish)
unless you are an advanced user. In many cases a re-
start is required to install the driver.
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Touchpad
1. Click 5.Install Touchpad Driver > Yes.
2. Click Next > Next > Next.
3. Click Finish to restart the computer.

Trusted Platform Module (TPM)
Before installing the Trusted Platform Module driver
you should enable the TPM State in the BIOS (see
“Security Menu” on page 5 - 11 and see “Trusted
Platform Module” on page D - 41 for full details.

1. Click 6.Install TPM Driver > Yes.
2. Click Install > Next.
3. Click the button to accept the license and click 

Next.
4. Click Next > Next > Install.
5. Click Finish > Yes to restart the computer.

Hot Key Utility
1. Click 7.Install Hotkey Utility > Yes. 
2. Click Next > Install.
3. Click Finish > Finish to restart the computer.

PC Camera (Optional)
Before installing the PC Camera driver, make sure
that the optional PC Camera is on. Use the Fn + F10
key combination to power the camera on.

1. Click 8.Webcam > Yes.
2. Choose the language you prefer and click Next 

> Next.
3. Click Finish to restart the computer.
4. See “PC Camera Module” on page D - 53 for 

details.
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Wireless LAN Module (Optional)
If you have included an Intel® Wi-Fi Link 5100/5300
Series (802.11 a/g/n) or 802.11b/g WLAN module in
your purchase option, use the Fn + F11 key combina-
tion to toggle power to the module. Your installation
procedure will be dependent upon which WLAN mod-
ule is included in your purchase option. See “WLAN
Module” on page D - 59 for details.

Intel Wireless LAN Module
1. Click 9.Wireless Lan > Yes (if SP3 is installed 

go straight to step 9).
2. Click Next > Next to link to the required pre-

requisites on the Internet.
3. Click Download (button) to download the 

Windows Installer executable (.exe) file to the 
computer’s hard disk.

4. Double-click (or click the Run button) to 
install the Windows Installer file and follow 
the on-screen instructions for file installation.

5. You will be required to restart the computer to 
complete the file installation.

6. Repeat steps 1 to 4 to get to the appropriate 
download location.

7. Click Download (button) to download the 
Microsoft MSXML file to the computer’s hard 
disk (if you are unsure of which file to down-
load for you processor you can click Run 
instead of acknowledging the file, and you will 
be informed if the file is appropriate or not).

8. Follow the on-screen instructions for file instal-
lation.

9. After the files have been installed click Next > 
Next.

10. Click the button to accept the license and click 
Next > Next > Next.

11. Click Finish to complete the installation.

802.11b/g WLAN Driver Installation
1. Click 9.Wireless Lan > Yes.
2. Choose the language you prefer and click Next.
3. Click Next > Install.
4. Click Finish to complete the installation.
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Audio
1. Click 10.Install Audio Driver > Yes. 
2. Click Next.
3. Click Finish to restart the computer.

Note that after installing the audio driver the system
will not return to the Drivers Installer screen. To in-
stall any of the optional drivers listed overleaf, eject
the Device Drivers & Utilities + User’s Manual disc
and then reinsert it (or double-click the disc icon in My
Computer), and click Option Drivers (button) to ac-
cess the optional driver menu.

Module Drivers
See the following pages for the driver installation pro-
cedures for any of the optional modules included in
your purchase configuration.

Figure D - 19 - Drivers Installer Screen 2
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Bluetooth Module
Note: The operating system is the default setting for
Bluetooth control in Windows XP, and does not re-
quire a driver. See “Bluetooth Module” on page D -
35 for configuration instructions.

Fingerprint Reader Module
See “Fingerprint Reader Driver Installation” on
page D - 47.

3.75G Module
See “3.75G/HSPA Module” on page D - 62.

Wireless LAN, Bluetooth & 3.75G Modules

Wireless Device Operation Aboard Aircraft

The use of any portable electronic transmission devices
aboard aircraft is usually prohibited. Make sure the module(s)
are OFF if you are using the computer aboard aircraft.

Wireless LAN, Bluetooth & 3.75G Modules Power Toggle

Enable power to the modules as follows:

Fn + F11 = Wireless LAN Module Power Toggle
Fn + F12 = Bluetooth Module Power Toggle
Fn + _  = 3.75G Module Power Toggle

The LED indicator  will be green if the WLAN module is on,
and orange if the Bluetooth module is on.
D - 34 Driver Installation



Windows XP Information

D

Bluetooth Module
The operating system’s Bluetooth Devices control panel is used to configure the Bluetooth settings in Windows
XP, and therefore does not require a driver. Use the Fn + F12 key combination (see “Function Keys & Visual
Indicators” on page D - 5).

Bluetooth Data Transfer

Note that transferring data between the computer and a
Bluetooth enabled device is supported in one direction
only (simultaneous data transfer is not supported). 

Therefore if you are copying a file from your computer to
a Bluetooth enabled device, you will not be able to copy
a file from the Bluetooth enabled device to your comput-
er until the file transfer process from the computer has
been completed.
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Bluetooth Local Area Connection Icon
If you want to display the Local Area Connection icon for the Bluetooth connection
in the taskbar, set it up as follows:

1. Access the Network Connections control panel in Windows (Start > Settings > 
Network Connections OR Start > Connect To > Show all Connections) or by 
clicking the taskbar icon .

2. Right-click the Bluetooth connection icon, and select Properties.
3. Click to put a tick (if none is present) in the “Show icon in the notification area

when connected” box and click OK.
4. Close the control panels and the icon  for the Bluetooth local area connection will

be displayed in the taskbar when connected (see sidebar and overleaf).

Wireless Device 
Operation Aboard 

Aircraft

The use of any portable
electronic transmission de-
vices aboard aircraft is usu-
ally prohibited. Make sure
the module(s) are OFF if
you are using the computer
aboard aircraft.

Use the Fn + F12 key com-
bination to toggle power to
the Bluetooth module, and
check the LED indicator to
see if the module is pow-
ered on or not (see Table D
- 2, on page D - 5/ Table ,
on page 1 - 9).

Figure D - 20
Local Area 
Connection
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Bluetooth Configuration in Windows XP
Setup your Bluetooth Device so the Computer Can Find it
1. Turn your Bluetooth device (e.g. PDA, mobile phone etc.) on.
2. Make the device discoverable (to do this check your device documentation).

To Turn the Bluetooth Module On
1. Press the Fn + F12 key combination to power on the Bluetooth module. 
2. A Bluetooth icon  will appear in the taskbar (see sidebar).
3. You can then do any of the following to access the Bluetooth Devices control

panel.

• Double-click the icon  to access the Bluetooth Devices control panel.
• Click Start, and click Control Panel (or point to Settings and click Control Panel), and then click 

Bluetooth Devices (Network and Internet Connections).
• Click/Right-click the icon  and choose an option from the menu.

Bluetooth Taskbar 
Icon

If you cannot see the
Bluetooth icon in the
taskbar, access the
Bluetooth Devices
control panel. Click Op-
tions (tab), and make
sure that Show Blue-
tooth icon in the notifi-
cation area check box
has a tick inside it.

Note that you will need
to check the LED indica-
tor to see if the module
is powered on or not.

Figure D - 21
Bluetooth Devices & 

Click Icon Menu
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To Add a Bluetooth Device
1. Access the Bluetooth Devices control panel.
2. Click Options (tab), and make sure that Allow Bluetooth devices to connect to

this computer check box (Connections) has a tick inside it.
3. Click Devices (tab), and then click Add.
4. The Add Bluetooth Device Wizard will appear.
5. Click to select “My device is set up and ready to be found”, and then click Next.

6. The Wizard will then search for any available Bluetooth devices within range.
7. Click to select the device you want to communicate with, and click Next.
8. Select an appropriate passkey option and click Next.

9. Click Finish.

Figure D - 22
Add Bluetooth 
Device Wizard

Passkey Options

You can allow the sys-
tem to choose a pass-
key for you. You will
then be prompted to en-
ter the generated pass-
key on your Bluetooth
device.

Figure D - 23
Passkey Option
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To Change Settings for the Bluetooth Device
1. Access the Bluetooth Devices control panel.
2. Click on the device you want to change and click Properties to:

• Change the name of the device (click General, type a new name and click OK).
• Enable/Disable a service (click Services, clear/tick the check box next to the service and click 

OK).

To Make your Computer Discoverable to Bluetooth Devices
1. Access the Bluetooth Devices control panel.
2. Click Options, and make sure that Turn discovery on check box (Discovery) has

a tick inside it.
3. Make sure that Alert me when a new Bluetooth device wants to connect check

box (Connections) has a tick inside it, if you want to be notified when a Bluetooth
device wants to connect.

Figure D - 24
Bluetooth Devices 

Options
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Security Modules (TPM & Fingerprint)
The encrypted channel between the Trusted Platform Module security chip and
the optional fingerprint reader with Protector Suite Software provides a high lev-
el of security for your computer. A further level of security and control is provided
in the BIOS (see “Security Menu” on page 5 - 11 and “TPM State” on page 5 - 14).
Make sure you install the TPM (see “Trusted Platform Module (TPM)” on page D
- 31) and fingerprint reader (see “Fingerprint Reader Module” on page D - 34) driv-
ers.

The fingerprint reader and Protector Suite Software allow you to:
• Access or Lock your computer
• Protect sensitive files
• Display and file your favorite web pages
• Fill in frequently used dialogs
• Run your favorite applications

The TPM security chip allows you to create and manage digital certificates for user
and platform authentication. This type of security is usually administered within
large enterprises and organizations, and therefore requires implementation by a sys-
tem administrator before users can access security features.

Individual users can use the TPM as an authentication with the fingerprint reader.

Password Warning

If you set passwords for
any of the security mod-
ules, NEVER forget your
password. 

The consequences of
this could be serious. If
you cannot remember
your boot password you
must contact your ven-
dor and you may lose all
of the information on
your hard disk.
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Trusted Platform Module
Before setting up the TPM functions you must initialize the security platform.

Enabling & Activating TPM
1. Restart the computer.
2. Enter the PhoenixBIOS Setup Utility by pressing F2 during the POST.
3. Use the arrow keys to select the Security menu.
4. Select TPM Support and set the item to Enabled.
5. The TPM State menu will then appear.

Figure D - 25
TPM Support

Main Advanced SSeeccuurriittyy TPM State Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults

Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Supervisor Password

controls access to the

setup utility.

Security
=

Supervisor Password Is: Clear

User Password Is: Clear

Set Supervisor Password [Enter]

Set User Password [Enter]

Password on boot: [Disabled]

Fixed disk boot sector: [Normal]

TPM Support: [Enabled]

Phoenix SecureCore(tm) Setup Utility
Trusted Platform Module D - 41



Windows XP Information

D

6. Use the arrow keys to select the TPM State menu.
7. Select TPM State, and set the item to Enable & Activate.

8. Press F10 to save the changed BIOS information, exit the BIOS and restart the
computer.

9. If you make any changes to the TPM State you will be asked to Execute/Reject the
change after restart (“Physical Presence Operations” on page 5 - 15).

10. You can now install the TPM driver (see “Trusted Platform Module (TPM)” on
page D - 31).

Figure D - 26
TPM State

Main Advanced Security Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults

Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Changes TPM State

TPM State

Current TPM State: Enabled and Deactivated

Change TPM State [No Change ]

Phoenix TrustedCore(tm) Setup Utility

No Change

Enable & Activate

Deactivate & Disable

Clear
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Initializing TPM
1. To initialize the TPM it may be necessary to first clear any existing TPM information 

if applicable.
2. Enter the PhoenixBIOS Setup Utility by pressing F2 during the POST.
3. Use the arrow keys to select the TPM State menu.
4. Select TPM State, and set the item to Clear.

5. Press F10 to save the changed BIOS information, exit the BIOS and restart the 
computer.

6. If you make any changes to the TPM State you will be asked to Execute/Reject the 
change after restart (“Physical Presence Operations” on page 5 - 13).

Figure D - 27
TPM State - Clear

Main Advanced Security Boot Exit

F1 Help �� Select Item -/+ Change Values F9 Setup Defaults
Esc Exit �� Select Menu Enter Select �Sub-Menu F10 Save and Exit

Item Specific Help

Changes TPM State

TPM State

Current TPM State: Enabled and Deactivated

Change TPM State [Clear ]

No Change
Enable & Activate
Deactivate & Disable
Clear

Phoenix TrustedCore(tm) Setup Utility
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7. Run the application from the Infineon Security Platform Solution > Manage
Security Platform item in the Start > Programs/All Programs menu.

8. Click User Settings (tab) and click Yes (or click the Security Platform State
taskbar bubble).

9. The Quick Initialization method will automatically be selected for you (if you need
to use advanced settings provided by your network administrator then select
Advanced Initialization) 

10. You will need to use a removable media (e.g. a USB Flash Drive) to store
passwords and data (keep the media in a safe place until required).

11. Select the drive you want to use from the drop-down menu and click Next.

Figure D - 28
Security Platform 
Quick Initialization 

Wizard
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12. Click Next.
13. Choose the Security Platform Features you want to use by clicking the 

appropriate tickbox.
14. Enter a Basic User Password (and re-type to confirm it) and click Next.

15. Click Next to confirm the settings.
16. The computer will then initialize the settings.
17. Click Finish.
18. Click the tabs and control panels to adjust the settings.
19. Double-click the taskbar icon  to access the Infineon Security Platform 

Settings Tool, or right-click the taskbar icon  and select a menu item.

Help

Right-click the taskbar
icon  to bring up the
menu to select Help or
How to use the Security
Platform Features.

Figure D - 29
Settings
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Infineon Security Platform Settings Tool
The Infineon Security Platform Settings Tool allows you to manage and check the
TPM state, manage your password information, and to backup and restore the TPM
data. As TPM is usually administered within large enterprises and organizations,
your system administrator will need to assist you in managing the information here.

Help

Right-click the taskbar
icon  to bring up the
menu to select Help or
How to use the Security
Platform Features.

Figure D - 30
Infineon Security 
Platform Settings 

Tool
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Fingerprint Reader Module
If you have included the fingerprint reader in your purchase option you will need to
install the driver as per the instructions below. 

Make sure you have administrator’s rights to your computer, and have a Windows
password enabled for full security protection.

Before beginning the enrollment process it is recommended that you go through the
fingerprint tutorial. To run the tutorial click Start > Programs/All Programs > Pro-
tector Suite QL > Fingerprint Tutorial after installing the driver.

Fingerprint Reader Driver Installation
1. Insert the Device Drivers & Utilities + User’s Manual disc into the CD/

DVD drive. 
2. Click Option Drivers (button).
3. Click 1.FingerPrint > Yes.
4. Click Software Installation.
5. Click Next > Next > Next.
6. Click Finish > Yes to restart the computer.

Help & Manual

Right-click the taskbar icon
 to bring up the menu to

select Help.

Insert the Device Drivers &
Utilities + User’s Manual
disc and click Option Driv-
ers (button). Click Unlock
(button) and then click 4.In-
stall Fingerprint Driver >
Yes.

Click Documentation to
open the folder containing
the manual in .pdf format.

To install the Adobe Acrobat
Reader software to read the
file, insert the Device Driv-
ers & Utilities + User’s Man-
ual disc and click User’s
Manual (button), and click
Install Acrobat Reader
(button).
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User Enrollment
1. Click Start > Programs/All Programs > Protector Suite QL > User Enrollment, or double click the taskbar 

icon  (click Start fingerprint enrollment).
2. On the first run of the program you will be asked to click the button to accept the license, and then click OK.
3. Click Next (the enrollment method will automatically be configured), and then click Finish.
4. You will then be prompted to enter your Windows password (or you will need to set a Windows password if you 

have not configured one) and click Next.
5. Select either to use the fingerprint reader alone for authentication, or choose both the fingerprint reader and the 

Windows password, and then click Next.
6. Click Next > Next (if you have the “Run interactive tutorial” tickbox selected you will run through the 

Fingerprint Tutorial).
7. Click Next for each window of the tutorial (you can click the button to “skip tutorial” at any time).
8. Click the button above any of the fingers to begin the enrollment process for that finger.

Figure D - 31 - Fingerprint Enrollment
9. Swipe the finger five times to enroll that finger.

Fingerprint 
Enrollment

Note that it is strongly rec-
ommended that you enroll
more than one finger in
case of injury etc. 
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10. Repeat the process for all the fingers you wish to enroll (see sidebar), and then click Next > Finish.
11. Click “Help” in the Fingerprint Control Center to get more information on any topic.
12. You can also run the Tutorial, or Introduction (to run the product tour video) to get more information.
13. Right-click the taskbar icon  to bring up the Control Center that allows you to Edit Fingerprints, register 

applications, manage Password Bank, File Safe and access the Help menu etc. You can also run the 
Control Center etc. from the Protector Suite QL item in the Programs/All Programs menu.

Figure D - 32 - Control Center & Biomenu
14. See “Help & Manual” on page D - 47 for further details.
15. If you swipe your finger over the reader at any time you can access the Biomenu to lock the computer, 

register websites, access the Personal Safe open the Control Center and access the Help menu.
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Protector Suite TPM Initialization
1. Click Start > Programs/All Programs > Protector Suite > Control Center, or dou-

ble click the taskbar icon .
2. Click System Settings and click TPM (Tab).

3. Click Initialize TPM.
4. Click Next > Finish.
5. Click OK to close the System Settings control panel.

Figure D - 33
Protector Suite TPM 

Initialization & 
Multifactor
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6. Click Enroll or Edit Fingerprints and then click Next.
7. Enter the password or swipe a finger and click Next.
8. Select the Authentication Factors in Mulifactor to configure fingerprint

authentication along with TPM.
9. Enter a password and retype it to confirm it and then click Next.
10. Click Next > Next > Finish. 

Figure D - 34
Protector Suite TPM 

Initialization & 
Multifactor
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Fingerprint Control Center Features

Application Launcher
The Application Launcher allows you to register applications to be launched when assigned to a particular fin-
ger. Simply copy the application icon on to one of the registered fingers and ten click OK to close the application
window. Once registered the application will launch when you swipe the appropriate finger across the sensor.

Password Bank
The Password Bank stores registrations of user names, passwords and other settings for web sites etc. 

File Safe
File Safe is an encrypted area assigned on your hard drive that allows you to store files and folders to be pro-
tected by fingerprint protection.

For more information on these and other features simply access “Help” in the Fingerprint Control Center and
select the item from the menu on the left.
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PC Camera Module
Before installing the optional PC Camera module driver use the Fn + F10 key com-
bination (see “Function Keys & Visual Indicators” on page D - 5) to toggle power
to the PC Camera module. The PC Camera module uses the BisonCap application
to capture video files.

Make sure you install the PC Camera driver (see “PC Camera (Optional)” on
page D - 31). Run the BisonCap application program from the BisonCam shortcut
on the desktop, or from the BisonCam item in the Start > Programs/All Programs
menu (if the hardware is turned off use the Fn + F10 key combination to turn it on
again).

Taking Still Pictures

Double-click the My
Computer icon on the
desktop, or go the Start
menu and point to My
Computer, then click it.

.Double-click the camera
icon. Click Take a new
picture in the Camera
Tasks box.
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PC Camera Audio Setup
If you wish to capture video & audio with your camera, it is necessary to setup the audio recording options in
Windows.

1. Go to the Start menu and point to Settings (or just click Control Panel) and click Control Panel, then double-
click the Sounds & Audio Devices icon (Sounds, Speech, and Audio Devices in Category View).

2. Click Advanced in the Volume > Device volume tab.
3. Click Options and scroll down and click Properties.
4. Select Realtek HD Audio Input from the Mixer device menu.
5. Make sure the Mic Volume (check box) is checked, then click OK.
6. Boost the volume in the (Mic Volume) section (in the Recording Control menu) as high as it will go.
7. Close the Recording Control window, and then click OK.
8. Run the BisonCap application program from the Start > Programs/All Programs > BisonCam menu.
9. Go to the Devices menu heading and select Realtek HD Audio Input (it should have a tick alongside it).
10. Go to the Capture menu heading and select Capture Audio (it should have a tick alongside it).
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BisonCap
BisonCap is a video viewer for general purpose video viewing and testing, and for
capturing video files to .avi format.

1. Run the BisonCap application from the Start > Programs/All Programs > Bison-
Cam menu (it is recommended that you set the capture file before the capture 
process - see Set Capture File below).

2. Go to the Capture menu heading (if you wish to capture audio check “PC Camera
Audio Setup” on page D - 53) and select Start Capture.

3. Click OK (the file location will be displayed in the pop-up box) to start capturing the
video, and press Esc to stop the capture (you can view the file using the Windows
Media Player).

Set Capture File
Prior to capturing video files you may select the Set Capture File... option in the File
menu, and set the file name and location before capture (this will help avoid acciden-
tally overwriting files). Set the name and location then click Open, then set the
“Capture file size:” and click OK. You can then start the capture process as above.

Note the important information in “Reducing Video File Size” on page D - 56 in
order to save file space, and help prevent system problems.

Pre-Allocating File 
Space

You may pre-allocate
the file size (File > Allo-
cate File Space) for the
capture file in the
BisonCap program.

Pre-allocating space on
the hard disk can im-
prove the capture quali-
ty (particularly of large
capture files), by reduc-
ing the amount of work
the hard disk has to do
in finding space for the
video data as it is being
captured.

See also “Reducing
Video File Size” on
page D - 56.
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Reducing Video File Size
Note that capturing high resolution video files requires a substantial amount of disk space for each file. After
recording video, check the video file size (right-click the file and select Properties) and the remaining free space
on your hard disk (go to My Computer, right-click the hard disk, and select Properties) If necessary you can
remove the recorded video file to a removable medium e.g. CD, DVD or USB Flash drive.

Note that the Windows XP system requires a minimum of 1.5GB of free space on the C: drive system partition.
In order to prevent system problems it is recommended that you save the captured video file to a location other
than the C: drive (see “Set Capture File” on page D - 55), limit the file size of the captured video (see “Pre-
Allocating File Space” on page D - 55) or reduce video resolution (see below).

To Reduce Video Resolution Output Size:

1. Run the BisonCap program.
2. Go to Options and scroll down to select Video Capture Pin....
3. Click the Output Size drop box and select a lower resolution size in order to reduce the captured file size.
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Eliminating Screen Flicker
If you find that the video screen in the BisonCap program is flickering, you can try
to adjust the setting in the Video Capture Filter options.

1. Run the BisonCap program.
2. Go to Options and scroll down to select Video Capture Filter....
3. Click either 50Hz or 60Hz under Frequency in Property Page (tab).

Figure D - 35
Video Capture Filter
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Zoom
The BisonCap program allows you to zoom the camera in and out.

1. Run the BisonCap program.
2. Go to Zoom and select Zoom Out/Zoom In.

Taking Still Pictures
The BisonCap program allows you to take still pictures.

1. Run the BisonCap program.
2. Go to Options/Capture and select Take Picture/Snapshot.
3. The picture (in JPEG format) will be placed in the Snapshot folder  on the

desktop.

Figure D - 36
Zoom/Setting

Snapshot Folder

The Snapshot folder’s
default location is on the
desktop. Do not move
this folder or an error
may appear when you
try to take a still picture.

If you accidentally de-
lete or move the folder,
you can create a new
Snapshot folder on the
desktop in order to cap-
ture the files.
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WLAN Module
If you have included an Intel® Wi-Fi Link 5100/5300 Series (802.11 a/g/n) or 802.11b/g WLAN module in
your purchase option, use the Fn + F11 key combination to toggle power to the module. Your installation pro-
cedure will be dependent upon which WLAN module is included in your purchase option.

Make sure you install the appropriate Wireless LAN driver (see “Intel Wireless LAN Module” on page D - 32
or “802.11b/g WLAN Driver Installation” on page D - 32).

Download Prerequisite Files (Intel WLAN modules if Service Pack 3 is not installed)

Make sure you install Windows XP Service Pack 3 (or a Windows XP version which includes Service Pack 3) before in-
stalling the Intel WLAN driver. If you DO NOT have Service Pack 3 installed then make sure you have a working in-
ternet connection before beginning the driver installation process for Windows XP. 

You will be pointed to download the required Windows Installer 3.1 and Microsoft MSXML 6.0 files. as part of the instal-
lation procedure overleaf. This information applies to Intel WLAN modules only.
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Intel WLAN Configuration
1. Configure the settings by going to the Intel PROSet Wireless WiFi Connection Utility (Start > Programs/All 

Programs > Intel PROSet Wireless WiFi Connection Utility), or by double-clicking the taskbar icon .
2. Click to select any available network, and click Connect to establish a connection.
3. If you do not see your Wireless Access Point click Refresh (button).
4. Click Help (link) to bring up the Help Menu.
5. Make sure that the WiFi On button is selected.

Figure D - 37 - Intel PROSet Wireless WiFi Connection Utility
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802.11b/g WLAN Configuration
1. The operating system is the default setting for Wireless LAN control in Windows XP.
2. Access any available wireless networks from Network Connections > Wireless

Network Connection menu in Windows, or click the icon  in the taskbar, and
click View Wireless Connections.

Network 
Connection

Use the Windows Net-
work Connections con-
trol panel to access
available wireless net-
works (Start > Settings >
Network Connections
or Start > Connect To >
Show all Connections).

Figure D - 38 
Wireless Network 

Control Panels
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3.75G/HSPA Module
If you have included an optional 3.75G/HSPA module in your purchase option fol-
low the instructions on page 7 - 46 to install the USIM card (which will be provided
by your service provider), and then install the application.

Before installing the application, make sure that the 3.75G/HSPA module is on. Use
the Fn +  key combination (see “Function Keys & Visual Indicators” on page D
- 5) to toggle power to the 3.75G/HSPA module.

3.75G/HSPA Module 
Options

There are three optional
3.75G/HSPA modules
available for this series of
computer models. Each
module is supplied with the
appropriate application
software.

The module type supplied
may depend upon the com-
puter model purchased.
Check with your service
center for details.

Install the driver from the
Drivers Installer menu and
check the instructions for
the appropriate application
on the following pages.

Important Notice - 3.75G/HSPA & Bluetooth/Wireless LAN Modules

In order to comply with FCC regulations you should NOT operate the 3.75G/HSPA module
and the Bluetooth/Wireless LAN modules at the same time as this may disrupt radio fre-
quency, and cause interference. When the 3.75G/HSPA module is powered on, make sure
that the Bluetooth/Wireless LAN modules are powered off.

Wireless Device Operation Aboard Aircraft

The use of any portable electronic transmission devices aboard aircraft is usually prohibit-
ed. Make sure the module(s) are OFF if you are using the computer aboard aircraft.

Use the Fn + _ ( ) key combination to toggle power to the HSPA modem module, and
check the indicator to see if the module is powered on or not (see Table D - 2, on page D
- 5/ Table , on page 1 - 9).
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Before installing the application, make sure that the 3.75G/HSPA module is ON
(installing the driver with the module off will not allow the software to detect the
module hardware correctly). Use the Fn +  key combination (see “Function Keys
& Visual Indicators” on page D - 5) to toggle power to the 3.75G/HSPA module.
When the 3.75G/HSPA module is powered on, the indicator  will briefly be dis-
played. Make sure you install the drivers in the order indicated in Table D - 3, on
page D - 29. Note that exiting the application does NOT turn off the 3.75G/HSPA
module.

• 3G Watcher - See “3G Watcher Application Installation” on page D - 64 for 
driver installation information and “Setting Up a Carrier Profile” on page 7 - 49 
for instructions on using the 3G Watcher application.

• HSPA Modem Interface - See “HSPA Modem Interface Installation” on 
page D - 65 for driver installation information and “HSPA Modem Interface” 
on page 7 - 56 for instructions on using the HSPA Modem Interface.

• Mobile Partner - See “Mobile Partner Application Installation” on page D - 
66 for driver installation information and “Mobile Partner Application” on 
page 7 - 65 for instructions on using the Mobile Partner application.

3.75G/HSPA 
Modules & System 

Wake Up

Note that the 3.75G mod-
ules DO NOT support
system wake up on
3.75G/HSPA modem ac-
tivity.
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3G Watcher Application Installation
1. Enable power to the module by pressing the Fn +  key combination (the on screen icon  will 

indicate the module’s power status).
2. If a Found New Hardware window appears, click Cancel.
3. Insert the Device Drivers & Utilities + User’s Manual disc into the CD/DVD drive.
4. Click Option Drivers (button).
5. Click 2.3.5G Generation Module > Yes, and then click Next.
6. Click the button to accept the license agreement, and then click Install.
7. When the next screen appears wait (for about 2 minutes) until you see the message bubble “Found 

New Hardware” in the taskbar disappear before clicking Finish (this allows the hardware to detect 
the 3.75G module).

8. Access the 3G Watcher application from the Start menu (Start > Programs/All Programs > Sierra 
Wireless > 3G Watcher), or by double-clicking the desktop icon .
D - 64 3.75G/HSPA Module



Windows XP Information

D

HSPA Modem Interface Installation
1. Enable power to the module by pressing the Fn +  key combination (the on screen icon  will 

indicate the module’s power status).
2. If a Found New Hardware window appears, click Cancel.
3. Insert the Device Drivers & Utilities + User’s Manual disc into the CD/DVD drive.
4. Click Option Drivers (button).
5. Click 2.3.5G Generation Module > Yes, and then click Next.
6. Click Next > Install > Finish.
7. Access the HSPA modem interface from the Start menu (Start > Programs/All Programs > HSPA 

modem), or by double-clicking the HSPA modem icon on the desktop.
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Mobile Partner Application Installation
1. Enable power to the module by pressing the Fn +  key combination (the on screen icon  will 

indicate the module’s power status).
2. If a Found New Hardware window appears, click Cancel.
3. Insert the Device Drivers & Utilities + User’s Manual disc into the CD/DVD drive.
4. Click Option Drivers (button).
5. Click 2.3.5G Generation Module > Yes.
6. Choose the language you prefer and click OK.
7. Click I Agree (button) to accept the license agreement.
8. Click Next > Install.
9. Click Finish to restart the computer.
10. Access the Mobile Partner application from the Start menu (Start > Programs/All Programs > 

Mobile Partner), or by double-clicking the Mobile Partner icon on the desktop.
11. See “Mobile Partner Application” on page 7 - 35 for instructions on using the Mobile Partner applica-

tion.
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