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About this Concise User Guide

This quick guide is a brief introduction to getting your system started. This is a supplement, and not a substitute for the
expanded English language User’s Manual in Adobe Acrobat format on the Device Drivers & Utilities + User’s Manual
disc supplied with your computer. This disc also contains the drivers and utilities necessary for the proper operation of
the computer (Note: The company reserves the right to revise this publication or to change its contents without notice).

Some or all of the computer’s features may already have been setup. If they aren’t, or you are planning to re-configure
(or re-install) portions of the system, refer to the expanded User’s Manual. The Device Drivers & Utilities + User’s
Manual disc does not contain an operating system.

Regulatory and Safety Information

\ A/
Please pay careful attention to the full regulatory notices and safety information ’Ll‘
contained in the expanded User’s Manual on the Device Drivers & Utilities + Us- FCC Statement
er’s Manual disc. This device complies with Part
15 of the FCC Rules. Operation
© December 2015 is subject to the following two

conditions:

1.This device may not cause
harmful interference.

2.This device must accept any
Trademarks ] . interference received, includ-
Intel and Intel Core are trademarks/registered trademarks of Intel Corporation. ing interference that may

cause undesired operation.

HoImi

HIGH-DEFINITION MULTIMEDIA INTERFACE



Instructions for Care and Opera-
tion

The computer is quite rugged, but it can be damaged. To
prevent this, follow these suggestions:

Don’t drop it, or expose it to shock. If the computer falls, the
case and the components could be damaged.

Keep it dry, and don’t overheat it. Keep the computer and
power supply away from any kind of heating element. This is an
electrical appliance. If water or any other liquid gets into it, the
computer could be badly damaged.

Avoid interference. Keep the computer away from high capacity
transformers, electric motors, and other strong magnetic fields.
These can hinder proper performance and damage your data.
Follow the proper working procedures for the computer. Shut
the computer down properly and don’t forget to save your work.
Remember to periodically save your data as data may be lost.
Note that in computer’s featuring a raised LCD electro-plated
logo, the logo is covered by a protective adhesive. Due to general
wear and tear, this adhesive may deteriorate over time and the
exposed logo may develop sharp edges. Be careful when handling
the computer in this case, and avoid touching the raised LCD
electro-plated logo. Avoid placing any other items in the carrying
bag which may rub against the top of the computer during trans-
port. If any such wear and tear develops contact your service cen-
ter.

Power & Battery Safety

Only use an AC/DC adapter approved for use with this computer.
Use only the power cord and batteries indicated in this manual.
Your AC/DC adapter may be designed for international travel but
it still requires a steady, uninterrupted power supply. If you are
unsure of your local power specifications, consult your service
representative or local power company.

The AC/DC adapter may have either a 2-prong or a 3-prong
grounded plug. The third prong is an important safety feature; do
not defeat its purpose. If you do not have access to a compatible
outlet, have a qualified electrician install one.

When you want to unplug the power cord, be sure to disconnect it
by the plug head, not by its wire.

Make sure the socket and any extension cord(s) you use can sup-
port the total current load of all the connected devices.

Make sure that your computer is completely powered off before
putting it into a travel bag (or any such container).

Only use batteries designed for this computer. The wrong battery
type may explode, leak or damage the computer.

Do not continue to use a battery that has been dropped, or that
appears damaged (e.g. bent or twisted) in any way. Even if the
computer continues to work with a damaged battery in place, it
may cause circuit damage, which may possibly result in fire.
Recharge the batteries using the computer’s system. Incorrect
recharging may make the battery explode.

Do not try to repair a battery pack. Refer any battery pack repair
or replacement to your service representative or qualified service
personnel.

Keep children away from, and promptly dispose of a damaged
battery. Always dispose of batteries carefully. Batteries may
explode or leak if exposed to fire, or improperly handled or dis-
carded.

Keep the battery away from metal appliances.

Affix tape to the battery contacts before disposing of the battery.
Do not dispose of batteries in a fire. They may explode. Check
with local codes for possible special disposal instructions.

Do not touch the battery contacts with your hands or metal
objects.



Polymer Battery Precautions

Note the following information which is specific to poly-
mer batteries only, and where applicable, this overrides
the general battery precaution information.

» Polymer batteries may experience a slight expansion or swelling,
however this is part of the battery’s safety mechanism and is not a
cause for concern.

» Use proper handling procedures when using polymer batteries.
Do not use polymer batteries in high ambient temperature envi-
ronments, and do not store unused batteries for extended periods.
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Battery Disposal & Caution

The product that you have purchased contains a recharge-
able battery. The battery is recyclable. At the end of its use-
ful life, under various state and local laws, it may be illegal
to dispose of this battery into the municipal waste stream.
Check with your local solid waste officials for details in your
area for recycling options or proper disposal.

Danger of explosion if battery is incorrectly replaced. Re-
place only with the same or equivalent type recommended
by the manufacturer. Discard used battery according to the
manufacturer’s instructions.

Cleaning

» Use a soft clean cloth to clean the computer, but do not apply
cleaner directly to the computer.

* Do not use volatile (petroleum distillates) or abrasive cleaners on
any part of the computer.

* Before cleaning the computer remove the battery and make sure
the computer is disconnected from any external power supplies,
peripherals and cables (including telephone lines).

Servicing

Attempting to service the computer yourself may violate
your warranty and expose you and the computer to electric
shock. Refer all servicing to qualified service personnel,
particularly under any of the following conditions:

*  When the power cord or AC/DC adapter is damaged or frayed.

» Ifthe computer has been exposed to any liquids.

 If the computer does not work normally when you follow the
operating instructions.

 If the computer has been dropped or damaged (do not touch the
poisonous liquid if the LCD panel breaks).

+ Ifthere is an unusual odor, heat or smoke coming from your com-
puter.




System Startup

6.

Remove all packing materials.
Place the computer on a stable surface.

Securely attach any peripherals you want to use with the computer
(e.g. keyboard and mouse) to their ports.

Attach the AC/DC adapter to the DC-In jack at the rear of the
computer, then plug the AC power cord into an outlet, and connect
the AC power cord to the AC/DC adapter (make sure you use
the adapter when first setting up the computer, as to
safeguard the computer during shipping the battery will be locked
to not power the system until first connected to the AC/DC
adapter).

Use one hand to raise the lid/LCD to a comfortable viewing angle
(do not to exceed 135 degrees); use the other hand (as illustrated
in Figure 1) to support the base of the computer (Note: Never lift
the computer by the lid/LCD).

Press the power button to turn the computer “on”.

System Software

Your computer may already come with system software pre-
installed. Where this is not the case, or where you are re-con-
figuring your computer for a different system, you will find
this manual refers to Microsoft Windows 10.

Figure 1
Opening the Lid/LCD/
Computer with AC/DC

Adapter Plugged-In
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Shut Down

Note that you should always
shut your computer down by
choosing the Shut down
command in Windows (see
below). This will help prevent
hard disk or system prob-
lems.

1. Click the
Start Hibernate
Menu File £ Shut down
icon 2 8% ey Restart

2. Click the
Power
item [@).

3. Choose
Shut
Down from the menu.

Sleep

(D Power




System Map: Front View with LCD Panel Open

Wireless Device
Operation Aboard
Aircraft

The use of any portable
electronic transmission
devices aboard aircraft
is usually prohibited.

Make sure the WLAN,
Bluetooth & 3G/4G
module(s) are OFF if
you are using the com-
puter aboard aircraft by
putting the system in to
Airplane Mode.

Figure 2

Front View with LCD Panel

e S

Open

PC Camera

*PC Camera LED

*When the PC camera is in
use, the LED will be
illuminated in red.

Built-In Array Microphone
LCD

Speakers

Power Button

Keyboard

Touchpad & Buttons

Note that the Touchpad and
Buttons valid operational
area is that indicated within
the red dotted lines above.




LED Indicators

The LED indicators on the computer display helpful infor-  *The powered USB 3.0 port (see page 15) may be toggled

mation about the current status of the computer. on /off by means of the Fn + Power Button key combina-
tion. When the powered USB port is on it will supply pow-
Icon Color Description er (for charging devices only, not for operating devices)

when the system is off but still powered by the AC/DC
adapter plugged into a working outlet, or powered by the
battery with a capacity level above 20% (this may not
work with certain devices - see page 30).

Green Airplane Mode is ON (the WLAN, Blue-
L ’ tooth and 3G/4G Modules are OFF)
8 Green The Hard Disk is in use
Orange The Battery is Charging
| Green The Battery is Fully Charged
Blinking The Battery Has Reached Critically Low
Orange Power Status
Orange The AC/DC Adapter is Plugged In
Blinking The AC/DC adapter is plugged in and the
| Orange* powered USB Port is on*
/O Green The Computer is On

Blinking

The Computer is in Sleep Mode

Green

Table 1 - LED Indicators



Keyboard & Function Keys

The keyboard includes a numeric keypad for easy numer-
ic data input. Pressing Fn + NumLKk turns on/off the nu-
meric keypad. It also features function keys to allow you
to change operational features instantly. The function
keys (F1 - F12 etc.) will act as hot keys when pressed
while the Fn key is held down. In addition to the basic
function key combinations, some visual indicators are
available when the Control Center driver is installed.

F4 Fs 76 F7 F8 F9 F10 Fit F12
© *
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SRR - o~ < - EERRE < - |
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Figure 3 - Keyboard

Keys Function/Visual Indicators Keys Function/Visual Indicators
Fn + Play/Pause (in Audio/Video Programs) Fn + \'F“ Airplane Mode Toggle _
Fn+ | Touchpad Toggle Fn+ [ Sleep Toggle
Fn+ ls (Press a kl-;rtr:) Z?Bsia;gilgr?:);ﬁto turn on) Fn+ imi Number Lock Toggle
Fn+|"@® Mute Toggle ! Fn+ 2, Scroll Lock Toggle

Toggle Keyboard lllumi-

Caps Lock

Caps Lock Toggle

Fn+ "] |nation/Adjust Brightness S ——
Level
Fn + [P [P Volurrnir[;:‘csz;ease/ 5: Fn+ Pt(:;)v:]er But- Powered USB Port Power Toggle (see page 15)
Fn + o) Change Display Configuration (see page 19) Fn + Control Center Toggle (see page 8)
En + = Brightr:sifelaD::rease/ I Fn+ ; ‘ Fan Al;t;)lrsctj; eCrontroll @ Fan areeo Fav seeco
e | T e | IR s [ ] P e mage 1|

Table 2 - Function Keys & Visual Indicators




Control Center

Press the Fn + Esc key combination, or double-click the
icon (€5 in the notification area of the taskbar to toggle
the Control Center on/off. The Control Center gives
quick access to frequently used controls and enables you
to quickly turn the camera/Touchpad on/off.

POWER SAVING

(W) sysTEM PROGRAM

Z7z| sLeer BuTTON

Figure 4 - Control Center

Power Modes

You can set a Power Mode by clicking the appropriate
icon at the top of the Control Center. Each power mode
will affect the Power Conservation Mode, Airplane Mode,
Power Plan and PC camera power etc.

Control Center Menus

The Control Center contains 3 menu headings (System
Program, Device and Gaming) under the Power Modes.
Click the Control Center icons to toggle the appropriate
function, or hold the mouse button down and move the
dial control where applicable. Certain functions will auto-
matically be adjusted when a power mode is selected.
Click the menu headings and then click any of the buttons.



Power Status

The Power Status icon will show whether you are cur-
rently powered by the battery, or by the AC/DC adapter
plugged in to a working power outlet. The power status
bar will show the current battery charge state.

Brightness

The Brightness icon will show the current screen bright-
ness level. You can use the slider to adjust the screen
brightness or the Fn + F8/F9 key combinations, or use the
Fn + F2 key combination to turn off the LED backlight
(press any key to turn it on again). Note that screen bright-
ness is also effected by the Power Mode selected.

Volume

The Volume icon will show the current volume level. You
can use the slider to adjust the volume or the Fn + F5/F6
key combinations, or use the Fn + F3 key combination to
mute the volume.

This system supports Energy Star power management
features that place computers (CPU, hard drive, etc.) into
a low-power sleep mode after a designated period of inac-
tivity. Click either the Performance, Balanced or Ener-
gy Star button.

You can set the fan speed to Maximum (full power), Au-
tomatic, Custom or Overclock from this menu item. The
fan speed will adjust itself automatically to control the heat
of the CPU. However you can adjust the setting to maxi-
mum if you prefer. Select Custom and click on the sliders
to adjust the settings to your preference, however these set-
tings can be overidden by the system, as a safety precaution,
if it requires heavier use of the fan.

Overclock will be selected automatically if you have en-
abled CPU overclocking (in this case do not change the
setting).

Sleep Button
Click either the Hibernate or Sleep button to have the
computer enter the selected power-saving mode.

isplay Uty Y

The Display Utility icon will only appear in the System
Program menu if your display’s resolution is QHD or
above. The Display Utility allows you to adjust text size
on the screen to make it easier to view.

Display Switch B
Click the Display Switch button to access the menu (or
use the @@ + P key combination) and select the appropri-
ate display mode.




Time Zone ('\

Clicking the Time Zone button will access the Date and
Time Windows control panel.

Desktop Background
Clicking the Desktop Background button will allow you
to change the desktop background picture.

Touchpad/PC Camera E
Click either of these buttons to toggle the Touchpad or

camera module’s power status. Note that the power status
of the camera module is also effected by the Power Mode
selected.

Left Windows Key P
Click Disable to disable the Windows Logo Key on the
left side of the keyboard. This may be useful if you are us-
ing the gaming keys (W, A, S & D) and wish to avoid ac-
cidentally triggering menus with the Windows Logo Key.

Headphone [Zlases
The headphones may be set for different effects using this
menu.

Backlight Keyboard
==l Click the numbers under the Backlight Key-

board icon to adjust the brightness of the key-
board backlight LED.

Flexikey®
Click the button to access the Flexikey® appli-
cation.



Flexikey® Application

The Flexikey® application is a quick hotkey configura-
tion application, which allows you to assign a single key
to launch multiple key combinations, or to launch pro-
grams and applications, to create text macros and to
disable certain keys. The application can also be used to
configure the mouse buttons to create hotkeys for gam-
ing etc. All the configuration settings are retained under
(up to12) profiles to which the settings are applied.

The Flexikey® application can be accessed by clicking
the button [ in the Gaming section of the Control Cen-
ter or by clicking the icon [EJ in the notification area of
the desktop taskbar.

\ A/
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Enabling or Disabling the Flexikey® Profile in Use
‘ 1 Floxikey: ON | @,

You can enable or disable any keyboard or mouse profile
functions currently in use by using the Fn +
combination. Pressing this key combination will toggle you
between the currently selected keyboard or mouse profile
to the standard keyboard and/or mouse settings, and back
again.

Windows Logo Key E and P key

Note that you can assign actions to any keyboard key ex-

cept the Windows Logo Key and P key.

Profiles

The menus on the left side of the application relate to Pro-
files. You can Add or Delete profiles (you can maintain
12 active Profiles), Export and Import profiles from the
menus. If you double-click on a profile you can change the
Profile Name, and change an Image file (images created
using PNG files).

Figure 5
Flexikey®
Applica-
tion

Keyboard and Mouse Settings

Click Enable to create settings for the keyboard and/or
mouse by clicking the button on the top left of the screen
(e.g. you may wish to create a profile with settings only
for the mouse or keyboard). Clicking on the keyboard or
mouse icons will allow you to access the settings page for
either the keyboard or mouse.

Figure 6 - Enable (Keyboard & Mouse)
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Keyboard Settings

The keyboard settings allow you to configure actions for
any single key (or a combination of keys). Click the key
and then select the Action Type (Express Key, Launch
App, Express Text or Disable) from the menu at the bot-
tom of the page. You can rename the action by clicking in
the Name box, and click in Tool Tips to type in a note to
remind you of the action’s function.

Figure 7 - Keyboard Configuration

Mouse Settings

The mouse settings allow you to configure actions for the
left o, right 9 and middle 9 buttons of any attached
mouse, and also for any backward Q and forward e
buttons if applicable (on a gaming type mouse). Click the
button number and then select the Action Type (Express
Key, Launch App, Express Text or Disable) from the
menu at the bottom of the page. You can rename the action

12

by clicking in the Name box, and click in Tool Tips to
type in a note to remind you of the action’s function.

Figure 8 - Mouse Configuration

Flexikey® Application Features:

* EXPRESS KEY - This feature allows you to configure a
single key (or mouse click) to send multiple key combina-
tions, or to create more useful shortcut keys This is useful
in gaming or when using applications which have a com-
plex set of keyboard shortcuts.

+ LAUNCH APP - This simply assigns single keys (or
mouse clicks) to launch any program’s or application’s
executable file.

« EXPRESS TEXT - With this you can assign single keys
(or mouse clicks) to send commonly used strings of text.

+ DISABLE - Use this function to disable any keyboard
keys or mouse buttons.

* STATISTICS - Use this to quickly record keys in use in
any application, and to disable unused keys.



Keyboard settings - Express Key 9. If you want to clear all the settings click Restore to return to the
. . . default key setting.
To configure a single key to send multiple key combina- , , ,
. 10. Any assigned Express Keys will appear in orange.
tions, or to create more useful shortcut keys, use Express

Key. Keyboard Settings - Launch App

1. Enable and select the keyboard under your chosen profile, click You can conﬁgure keys to launch any application or pro-
on a key to select it, and then click to select Express Key in
gram as follows:

Action Type.

2. In the following example we want to change an existing game 1. Enable and select the keyboard under your chosen profile, click
key configuration which uses the left shift key for sprinting, and to select a key to launch the appllication, and then click to select
the W key for moving forwards, to use the left Ctrl key to Launch App in Action Type.
combine this movement to sprint forward. 2. Click Browse... at the bottom right of the application window.

3. Click on the chosen key for the shortcut action.

4. Click in the Tool Tips field and type to give the key combination
a name e.g. “Sprint Fwds”, then click back in the Name field (to
avoid adding the recorded keys to the Tool Tips name).

5. Click Start Record and then press the key or keys (in this case
we will press Left Shift and W) required (make sure you press
the key(s) required and do not click on them).

6. Click Stop Record to complete the process.

w TooL TiPs: ACTION TYPE: fl EXPRESS KEY

D Figure 10 - Keyboard - Launch App

3. Navigate to the executable file of the application and click
Open.

4. The key will now be configured to open the selected application
under your chosen Profile, and the key will appear in green.

@ sTor Recoro | enasLE TiME Recoro | @ ReSTORE

Figure 9 - Keyboard - Express Key

7. Click Save to save the settings within your chosen profile. 5. If you want to remove any Launch App key, select it and click
8. If you want to remove any individual key click to select it, and on Restore.
then click Delete. 6. Click Save to save the settings within your chosen profile.
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Keyboard Settings - Express Text Keyboard Settings - Disable
A single key can be set to send a string of text within any ~ You can use the program to disable any keys not required.

apphcatlon using Express Text. 1. Enable and select the keyboard under your chosen profile, click

1. Enable and select the keyboard under your chosen profile, click to select a key to disable, and then click to select Disable in

to select a key, and then click to select Express Text in Action Action Type.
Type. 2. The key will now be disabled.
2. Click in Start key if required (the Start key is the key used in 3. If you want to enable the key again, select it and click on
your target program to open a text message), or you can leave Restore.
it blank if you prefer. 4. Click Save to save the settings within your chosen profile.
3. Click in the Click to type field and type in your message. 5. The key will be disabled under your chosen Profile, and the key

will appear in gray.

Figure 11 - Keyboard - Express Text

4. Click in Send key if required (the Send key is the key used in
your target program to send a text message e.g the Enter key
would be the most commonly used), or you can leave it blank if
you prefer.

5. The key will now be configured to send the text message in the
target program under your chosen Profile, and the key will
appear in blue.

6. If you want to remove any Express Text key, select it and click
on Restore.

7. Click Save to save the settings within your chosen profile.

14



System Map: Front, Left & Right Views

4

Mini DisplayPorts

External displays can be configured
either using the Intel HD Graphics
Control Panel or by the Project

menu (press i + P or Fn + F7).

If you wish to configure an external
display connected to Mini DisplayPo-
rt 1 you must use Project menu
to control the display configuration.

©XNDOA®N=

Figure 12 - Front, Left & Right Views
10. Multi-in-1 Card

LED Indicators

Mini DisplayPort 1

Mini DisplayPort 2
HDMI-Out Port

USB 3.0 Ports
Microphone Jack
Headphone Jack
S/PDIF-Out Jack

USIM Card Reader (for
3G/4G USIM Cards)

1.

Reader

*Powered USB 3.0
Port

*Toggle power to this
port by using Fn +
power button (see
Table 1 on page 6).

12. RJ-45 LAN Jack
13. Security Lock Slot

\ A/
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USIM Card Ejection

Simply press on the
USIM card to eject it,
however do not do
this while a connec-
tion is in progress.

If you do eject the card
while a 3G/4G con-
nection is ongoing,
you will need to shut
down the system, re-
insert the USIM card,
restart the system and
then reestablish the
3G/4G connection.

If you wish to change
USIM cards then you
will also need to shut
down the system, re-
insert the USIM card,
restart the system and

then reestablish the
3G/4G connection.

15



System Map: Bottom & Rear Views

16

\ A/
L&
Overheating

To prevent your computer
from overheating make
sure nothing blocks any
vent while the computer is
in use.

Bottom Cover Removal
Warning

Do not remove any cov-
er(s) and/or screw(s) for
the purposes of device up-
grade as this may violate
the terms of your warranty.

If you need to replace/re-
move the hard disk/RAM
etc., for any reason,
please contact your distrib-
utor/supplier for further in-
formation.

[N

Figure 13 - Bottom & Rear Views

Vent
DC-In Jack
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Windows 10 Start Menu, Context Menu,
Taskbar, Control Panel and Settings

Most of the apps, control panels, utilities and programs within Windows 10 can be
accessed from the Start Menu by clicking the icon g@ in the taskbar in the lower
left corner of the screen (or by pressing the Windows Logo Key @ on the key-
board).

Right-click the Start Menu icon gig (or use the Windows Logo Key 2@ + X key
combination) to bring up an advanced Context Menu of useful features such as
Control Panel, Programs and Features, Power Options, Task Manager, Search, File
Explorer, Command Prompt, Device Manager and Network Connections etc.

The notification area of the taskbar is in the bottom right of the screen. Some of the
control panels and applications referred to throughout the course of this manual can S
be accessed from here.

Commany d Prompt (Admin)

Throughout this manual you will see an instruction to open the Control Panel. To
access the Control Panel, right-click the Start Menu icon §gg in the taskbar in the
lower left corner of the screen and select Control Panel from the menu. Or, press
the Windows Logo Key & on your keyboard and X to bring up the context menu,
and then press P to bring up the Control Panel.

The Settings item in the Start Menu (and also as an App) gives you quick access
to a number of system settings control panels allowing you to adjust settings for
System, Devices, Network & Internet, Personalization, Accounts, Time & lan-
guage, Ease of Access, Privacy and Update & security.

Figure 14 - Start Menu, Context Menu, Taskbar, Control Panel and Settings
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Video Features

The system features both an Intel’s Integrated GPU (for
power-saving) and an NVIDIA’s discrete GPU (for per-
formance). You can switch display devices, and configure
display options, from the Display control panel in Win-
dows as long as the video drivers are installed.

Microsoft Hybrid Graphics

Microsoft Hybrid Graphics is a seamless technology
designed to get best performance from the graphics sys-
tem while allowing longer battery life, without having to
manually change settings. The computer’s operating sys-
tem (and some applications) will automatically switch
between the integrated GPU and the discrete GPU when
required by the applications in use.

18

To access the Display control panel in Windows:
1. Go to the Control Panel.

2. Click Display (icon) - in the Appearances and
Personalization category.

3. Make the required changes from the Display, Resolution,
Orientation or Multiple display menus.

4. Click Apply to save the settings.

To access the Intel® HD Graphics Control Panel:

1. Right-click the desktop and select Graphics Properties from
the menu.

OR

2. Click the icon @ in the notification area of the Desktop
taskbar and select Graphics Properties from the menu.

To access the NVIDIA Control Panel:

1. Go to the Control Panel.

2. Click NVIDIA Control Panel (icon) - in the Appearances and
Personalization category.

OR

3. Right-click the desktop and select NVIDIA Control Panel from
the menu.




Display Devices
Note that you can use external displays connected to the HDMI-Out port and/or Mini DisplayPort. See your display
device manual to see which formats are supported.

In Windows it is possible to quickly configure external displays from the Project menu (press the Windows Logo Key
2@ and the P key).

To configure the displays using the Project menu:

1. Attach your external display device to the appropriate port, and then turn it on.

2. Pressthe == + P (or Fn + F7) key combination.

3. Click on any one of the options from the menu to select PC screen only, Duplicate, Extend or Second screen only.

Project

4

Mini DisplayPorts

g PC screen only

External displays can be configured either us-

gl] Duplicate ing the Intel HD Graphics Control Panel or
by the Project menu (press R + P or Fn +
F7).

gm Extend If you wish to configure an external display
connected to Mini DisplayPort 1 (@) in Fig-
ure 12 on page 15) you must use Project

m Secondscesncty menu to control the display configuration.

Figure 15 - Project Menu
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CPU Overclocking Support

You can enable overclocking support for systems with
Intel® Core™ i7-6820HK (2.7GHz) CPUs. However to
support overclocking for this CPU you will need to install the
Intel(R) Extreme Tuning Utility which is provided on the
Device Drivers & Utilities + User’s Manual disc.

1. Make sure all the necessary drivers and utilities are already
installed on the computer.

2. Insert the Device Drivers & Ultilities + User’s Manual disc into an
attached DVD drive.

3. Browse to the location (D: denotes your DVD drive) below on the
Device Drivers & Utilities + User’s Manual disc.

* D:\Options\XTU_6.XXXXX (X denotes the version number
which is subject to change)

4. Run the XTU-Setup.exe executable file.

5. Click the checkbox to accept the terms of the license agreement
and click Install and then click Close.

6. Access the Intel(R) Extreme Tuning Utility from the desktop
shortcut or from the apps menu.

7. Note that making alterations to clock frequency and/or voltage can
cause system instability, cause components to fail, cause heat
damage and result in data loss, and any changes made may affect
the processor warranty.

Intel® Extreme Tuning Utility

Warning

Figure 16
Intel Extreme
Tuning Utility -
Warning

© ®

10.

1.

You will need to agree to the usage conditions before continuing.
You may tune the system using the set of controls provided on
the left side menus e.g. System Information etc.

A Help file is provided and you can check the Intel website for
further information.

After the Intel(R) Extreme Tuning Utility has been installed, the
CPU Memory Overlclocking button will appear on your
Control Center Gaming page. This button provides quick
access to the Intel(R) Extreme Tuning Utility. If you have
enabled CPU overclocking the Fan Speed will also
automatically be set to overclock (do not adjust this fan
speed setting if you have enabled CPU overclocking).

Figure 17 - Gaming with CPU Memory Overclocking



Audio Features Setup for 5.1 Surround Sound

You can configure the audio options on your computer 10 SEtup your system fgr 5.1 surround sound you will
from the Sound  control panel in Windows, or from the need to connect the audio cables to the Headphone-Out,
Realtek HD Audio Manager g/ @ icon in the notifica- Microphone-In and S/PDIF-Out jacks.
‘Fion grea/Coptrol panel (r.ight-click the notification area 4 g to the Control Panel.
con ﬁ to bring up an audio menu). The volume may also 2 ciick Realtek HD Audio Manager (or right-click the notification
be adjusted by means of the Fn + F5/F6 key combination. area icon ﬁ and select Sound Manager).

3. Click Speakers (tab) and click Speaker Configuration (tab).

4. Select 5.1 Speaker from the Speaker Configuration pull-down

/ menu.

Volume Adjustment ) Realtek HD Audio Manager ECy - |

B v o Ig o / Wrdor

The sound volume level can also be set using the volume
control within Windows. Click the Speaker icon in the g . ) Soopen o Ao

)

taskbar to check the setting.

Front et and right

Surround speakers Spesker Fil
‘Swap Center / Subwooer Output
Enable Bass Management

& REALTEK w

Figure 18 - Speaker Configuration

5. Plug in the cables (you may require an adapter to connect each
cable to the appropriate jack e.g a stereo mini to dual RCA
adapter) from your speakers as follows:

» Headphone-Out Jack = Side Speaker Out
* Microphone-In Jack = Center/Subwoofer Speaker Out
+ S/PDIF-Out Jack = Front Speaker Out
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6. As you plug in each cable a dialog box will pop up.

7. Click to put a tick in the appropriate box according to the
speaker plugged-in (e.g. Rear Speaker Out), and then click OK
to save the setting.

8. Click OK to exit Realtek HD Audio Manager.

Setup for Audio Recording

To record audio sources on your computer at optimum
quality follow the instructions below:

1. Go to the Control Panel.
2. Click Realtek HD Audio Manager (or right-click the notification
area icon ﬁ and select Sound Manager).

3. Click Microphone Effects (tab) in Microphone (tab), and then
click to select Noise Suppression (button), or adjust the
Recording Volume level to around 60, to obtain the optimum
recording quality.

4. Click OK to close the Sound (2 control panel.
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Sound Blaster Audio

Install the Sound Blaster application to allow you to
configure the audio settings to your requirements for the
best performance in games, music and movies.

Sound Blaster X-Fi MB5 AP Installation
Click Option Drivers (button).

Click 3.Install SB X-Fi MB 5 AP > Yes.
Choose the language you prefer and click Next.
Click Yes to accept the license.

Click Next > Full Installation (button).

Click Next > Finish to restart the computer.

S

Sound Blaster X-Fi MB5 Application

Run the Sound Blaster control panel from the notification
area of the taskbar. Click on the tabs to access any of the
control panel menus. Note that the Sound Blaster audio ef-
fects do not apply to audio generated through an HDMI/
Mini DisplayPort connection.

: - Figure 19
B SouncBiasier k7 ves | Sound Blaster X-Fi
MB5
< @ (Taskbar Notifica-

tion Area Icon)

A i Ty ) E




PC Camera

Use the Fn + F10 key combination to toggle power to the
PC Camera module. When the PC Camera is in use the PC
Camera LED will be illuminated (see page 5).

Camera App
Note that you need to use the Camera app [@] in Win-
dows to take pictures and capture video.

Camera app icon in All Apps (you can type “camera” into
the search box to find the Camera app if it is not pinned to the
Start menu).

2. Click to select either photo or video [_] mode.

3. Click the photo icon to take a picture, and the icon will
briefly turn yellow as the picture is taken.

4. Click on the video icon [_] to start video capture (if video
capture begins a timer will appear at the bottom of the screen
and the icon will turn yellow).

5. To stop video capture click the video icon again.

6. Captured photos and videos will be saved to a Camera Roll
folder within the Pictures folder in This PC, and to the Photos
app stored in the Start menu.

1. Run the Camera a%g from the Start menu by clicking on the

Power Options

The Power Options (Hardware and Sound menu) con-
trol panel icon in Windows allows you to configure power
management features for your computer. You can con-
serve power by means of power plans and configure the
options for the power button, sleep button (Fn + F12),
computer lid (when closed), display and sleep mode (the
default power saving state) from the left menu. Note that
the Power saver plan may have an affect on computer
performance.

Click to select one of the existing plans, or click Create a
power plan in the left menu and select the options to cre-
ate a new plan. Click Change Plan Settings and click
Change advanced power settings to access further con-
figuration options.

CIE R » CortolPanel > Al Control Panelltems > Power Options

Sereen brightness: © )

Figure 20 - Power Options
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Driver Installation

The Device Drivers & Utilities + User’s Manual disc con-
tains the drivers and utilities necessary for the proper op-
eration of the computer. Insert the disc and click Install
Drivers (button), or Option Drivers (button) to access
the Optional driver menu. Install the drivers in the order
indicated in Table 3. Click to select the drivers you wish
to install (you should note down the drivers as you install
them). Note: If you need to reinstall any driver, you
should uninstall the driver first.

Manual Driver Installation

Click the Browse CD/DVD button in the Drivers Install-
er application and browse to the executable file in the ap-
propriate driver folder.

If a Found New Hardware wizard appears during the in-

stallation procedure, click Cancel and follow the installa-
tion procedure as directed.

N\ A/
2§
Driver Installation & Power

When installing drivers make sure your computer is
powered by the AC/DC adapter connected to a working
power source. Some drivers draw a significant amount

of power during the installation procedure, and if the re-
maining battery capacity is not adequate this may cause
the system to shut down and cause system problems
(note that there is no safety issue involved here, and the
battery will be rechargeable within 1 minute).

Driver Page#
Chipset page 25
Video (VGA) page 25
NVIDIA Video (NVIDIA VGA) page 25
LAN page 25
Cardreader page 25
Touchpad page 25
Airplane Mode (Airplane) page 25
Control Center page 25
MEI page 25
Audio page 25
Wireless LAN Module (Optional) page 26
Bluetooth Module (Optional) page 28
Sound Blaster Audio page 22
Intel® Rapid Storage Technology (IRST) page 25

Enable Windows Update*

*After installing all the drivers make sure you enable Windows
Update in order to get all the latest security updates etc. (all
updates will include the latest hotfixes from Microsoft).

Table 3 - Driver Installation




Chipset

1. Click Install Drivers (button).

2. Click 1.Install Chipset Driver >
Yes.

3. Click Next > Accept > Install.

4. Click Restart Now to restart the
computer.

Video (VGA)

1. Click 2.Install VGA Driver > Yes.

2. Click Next > Yes > Next > Next.

3. Click Finish to restart the com-
puter.

NVIDIA Video (NVIDIA VGA)

1. Click 3.Install NVIDIA VGA Driver
> Yes.

2. Click AGREE AND CONTINUE
(button) to accept the terms of the
license agreement.

3. Click Next.

4. Click Close.

LAN
1. Click 4.Install LAN Driver > Yes.
2. Click Next > Install > Finish.

CardReader
1. Click S.Install Cardreader Driver
> Yes.

2. Click Finish.

Touchpad

1. Click 6.Install Touchpad Driver >
Yes.

2. Click Next.

3. Click the tickbox to accept the
license, and then click Next.

4. Click Finish > Restart Now to
restart the computer.

Airplane Mode (Airplane)

1. Click 7.Install Airplane Driver >
Yes.

2. Click Next > Install.

3. Click Finish to restart the com-
puter.

Control Center

1. Click 8.Install Control Center AP
> Yes.

2. Click Next > Install.

3. Click Finish to restart the com-
puter.

MEI

1. Click 9.Install MEI Driver > Yes.

2. Click Next.

3. Click the tickbox to accept the
license, and then click Next.

4. Click Next > Finish.

Audio
1. Click 10.Install Audio Driver >
Yes.

2. Click Next > Finish to restart the
computer.

IRST

1. Click Option Drivers (button).

2. Click 4.Install IRST Driver > Yes.

3. Click Next > Next.

4. Click the tickbox to accept the

license and click Next.

Click Next > Next > Next.

6. Click Finish to restart the com-
puter.

e
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Wireless LAN Module (Option)

Make sure the Wireless LAN module is turned on (and not
in Airplane Mode).

WLAN Driver Installation

Follow the instructions below:

(Intel) WLAN and Bluetooth Combo

1. Click Option Drivers (button).

2. Click 1.Install WLAN Driver > Yes.

3. Click the button to accept the license and click Install.
4. Click Finish.

(Qualcomm) WILAN 802.11ac and Bluetooth 4.1 Combo
Click Option Drivers (button).

Click 1.Install WLAN Driver > Yes.

Choose the language you prefer and click Next.

Click Next > Next.

Click the button to accept the license and click Next.
Click Finish > Yes to restart the computer.

SN i

(Third Party) WLAN 802.11b/g/n and Bluetooth 4.0
Combo

1. Click Option Drivers (button).

2. Click 1.Install WLAN Driver > Yes.

3. Click Next.

4. Click Finish to restart the computer.
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WLAN Configuration in Windows

Make sure the Wireless LAN module is turned on (and not
in Airplane Mode) before configuration begins.

1. Click the icon - in the notification area of the taskbar.
2. Alist of available access points will appear.

3. Double-click an access point to connect to it (or click it and click
Connect).

4. Enter a network security key (password) if required, and click
Next.

5. You can choose to find other devices or not.

6. When you are connected to the network access point it will
display Connected.

7. Select any connected network and click Disconnect to
disconnect from a connected access point.

8. You can click the Airplane Mode button to turn the mode On or
Off.

9. Alternatively you can click the Wi-Fi button to turn just the Wi-Fi
On or Off.



Wireless Display

Wireless Display (Miracast) uses your Wireless LAN
module/WLAN/Bluetooth Combo module (you need to
make sure that your video adapter/display device is com-
patible with your particular WLAN/Combo module) in
conjunction with a compatible video adapter/display
device (purchased separately) to allow you to display the
contents of the notebook display on another display (e.g.
HDTYV), without the need to have cables stretching across
aroom. You can then play games, browse the internet, dis-
play videos or photo slide shows on your TV/external dis-
play without using HDMI or A/V cables.

Before configuring Wireless Display you will need to set
up your compatible adapter with your display. Connect
the adapter using an HDMI or A/V cable and turn on the
display, and then set the display to the appropriate input
channel (see the documentation supplied with your com-
patible adapter for full details).

Note that no driver or application is required for wireless
display in Windows 10.

Wireless Display Configuration

1.

ISUNE RS

o

Note that no driver or application is required for wireless display
in Windows 10.

Press the == + P (or Fn + F7) key combination.
An on-screen menu will pop up.
Click Connect to a wireless display.

The system will then search for compatible display devices
(this may take up to 60 seconds so allow time for this to
complete).

Double-click any detected display device in the list.

The display will then connect (for specific settings for your
display see the documentation supplied with your compatible
adapter/display for full details).

Press the == + P (or Fn + F7) key combination, click Connect
to a wireless display and then click Disconnect to temporarily
disconnect from the wireless display.
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Bluetooth Module (Option)

Make sure the Bluetooth module is turned on (and not in
Airplane Mode).

Bluetooth Driver Installation
Follow the instructions below:

(Intel) WLAN and Bluetooth Combo

Click Option Drivers (button).

Click 2.Install Combo BT Driver > Yes.

Click Next > Next.

Click the button to accept the license and click Next.
Click Next > Finish > Yes to restart the computer.

nhwbd =

(Qualcomm) WLAN 802.11ac and Bluetooth 4.1 Combo
1. Click Option Drivers (button).

2. Click 2.Install Combo BT Driver > Yes.

3. Click Next > Next > Install.

4. Click Finish > Yes to restart the computer.

(Third Party) WLAN 802.11b/g/n and Bluetooth 4.0
Combo

1. Click Option Drivers (button).

2. Click 2.Install Combo BT Driver > Yes.

3. Click Next.

4. Click Finish to restart the computer.
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Bluetooth Configuration in Windows

Make sure the Bluetooth module is turned on (and not in
Airplane Mode) before configuration begins.

1. Click the Settings item in the Start Menu and then click
Devices.

2. Click Bluetooth.

3. Make sure that Bluetooth is turned on and a list of discovered
devices will appear.

4. Double-click the device you want to pair with the computer and
click Pair.

5. On first connection the computer will provide you with a pairing
code to be entered onto the device.

6. Enter the code into your Bluetooth enabled device and click Yes
on the computer to complete the pairing.

7. Select a device and click Remove Device to disconnect from
any device.



TPM (Option)
Before setting up the TPM (Trusted Platform Module)
functions you must initialize the security platform.

Actlvatlng TPM

o0 Dd =

Restart the computer.

Enter the Aptio Setup Utility pressing F2 during the POST.
Use the arrow keys to select the Security menu.

Select TPM Configuration and press Enter.

Press Enter to access the Security Device Support menu and
select Enable.

You will then need to press F4 to save the changes and restart
the computer.

TPM Management in Windows
You can manage your TPM settings from within Win-
dows:

1.
2.
3.

Go to the Control Panel.
Click BitLocker Drive Encryption (System and Security).
Click TPM Administration.

Fixed data drives

New Volume (D:) BitLocker off

See also Removable data drives - BitLocker To Go

% TPM Administration MEMSTICK (E:) BitLocker off

S ~Risk Managemer®

Privacy statement

Figure 21 - BitLocker Drive Encryption
(TPM Administration)

The TPM Management window allows you to configure the
TPM within Windows. As TPM is usually administered within
large enterprises and organizations, your system administrator
will need to assist you in managing the information here.

Figure 22
Trusted Plat-
form Module

(TPM) Manage-

ment on Local

Computer Ad-
ministration

TPM Actions

1.

Click Prepare the TPM and follow the instructions in the Wizard
to prepare the TPM (this will probably require a restart of the
computer and confirmation of the setting changes after restart
by pressing the appropriate F key).

After the restart the TPM will be prepared and you can then use
the Actions menu to Turn TPM off, Change Owner
Password, Clear TPM or Reset TPM Lockout.

3. A wizard will help take you through any setup steps.

Actions

TPM Management on Local Comput.. +
[ Preparethe TPM...

[ Tum TPM Off..

[ Change Owner Password..

[ Clear TPM.

) Reset TPM Lockout...

Figure 23
Actions Menu

View »
New Window from Here

Y Refresh

H Hep
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Troubleshooting

Problem

Possible Cause - Solution

The Wireless LAN/Bluetooth
modules cannot be detected.

The modules are off as the computer is in Airplane Mode. Check the LED indicator to see if it
is in Airplane Mode (see Table 1 on page 6). Use the Fn + F11 key combination to toggle
Airplane Mode on/off (see Table 2 on page 7).

The PC Camera module
cannot be detected.

The module is off. Press the Fn + F10 key combination in order to enable the module (see Table 2
on page 7). Run the camera application to view the camera picture.

The captured video files from
the PC Camera are taking up
too much disk space.

Note that capturing high resolution video files requires a substantial amount of disk space for each
file.

Note that the Windows system requires a minimum of 20GB (64bit) of free space on the C: drive
system partition. It is recommended that you save the capture video file to a location other than the
C:drive, limit the file size of the captured video or reduce video resolution.

The computer is off (or in
Sleep Mode) but powered by
the AC/DC adapter plugged in
to a working outlet or powered
by the battery with a capacity
level above 20%. | have
plugged a device into the
powered USB port in order to
charge it, but the device is not
charging.

The port is not powered on. Toggle power to the port using the Fn + power button combination.

This function may not work with certain external USB compliant devices (check your device’s
documentation). If this is the case, power the computer on and connect the external USB
device in order to charge it.
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Specifications
4

Latest Specification Information

The specifications listed in this sec-
tion are correct at the time of going to
press. Certain items (particularly pro-

cessor types/speeds) may be
changed, delayed or updated due to
the manufacturer's release schedule.
Check with your service center for de-
tails.

Processor Options
i7-6820HK (2.70GHz)

8MB Smart Cache, 14nm, DDR4-2133MHz,
TDP 45W

Support Intel® XTU over-clocking technol-
ogy on i7-6820HK

i7-6700HQ (2.60GHz)
6MB Smart Cache, 14nm, DDR4-2133MHz,
TDP 45W

CPU Speed & Computer in DC
Mode

Note that when the computer is in

DC mode (powered by the battery
only) the CPU may not run at full
speed. This is a design feature im-
plemented in order to protect the
battery.

Core Logic

Intel® HM170 Express Chipset
BIOS

AMI BIOS (64Mb SPI Flash-ROM)
LCD Options

14.0" (35.56¢cm), 16:9, QHD (2560x1440)/
FHD (1920x1080)

Storage

One changeable 2.5" (6cm) 7.0mm (h)
SATA (Serial) Hard Disk Drive/Solid State
Drive (SSD)

(Factory Option) One M.2 SATA/PCle
Gen3 x4 Solid State Drive (SSD)

Memory

Two 260 Pin SO-DIMM Sockets Supporting
DDR4 2133MHz Memory

Memory Expandable from 4GB (minimum)
up to 32GB (maximum)

2N\
RS

SO-DIMM Memory Types

All SO-DIMM memory modules in-
stalled in the system should be iden-
tical (the same size and brand) in
order to prevent unexpected system
behavior.

Do not mix SO-DIMM memory mod-
ule sizes and brands otherwise un-
expected system problems may
occur.

Security

Security (Kensington® Type) Lock Slot
BIOS Password

(Factory Option) TPM 2.0

Intel PTT for Systems Without TPM Hard-
ware
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Video Adapter

Intel® Integrated GPU and NVIDIA®
Discrete GPU

Supports Microsoft Hybrid Graphics
Supports up to 4 Active Displays

Intel Integrated GPU

Intel® HD Graphics 530

Dynamic Frequency

Intel Dynamic Video Memory Technology
Microsoft DirectX®12 Compatible

NVIDIA® Discrete GPU

NVIDIA® GeForce GTX 970M

3GB GDDRS5 Video RAM on board
Microsoft DirectX® 12 Compatible
Audio

High Definition Audio Compliant Interface
S/PDIF Digital Output

Two Speakers

Sound Blaster Audio

ANSP™ 3D sound technology on head-
phone output

Built-In Array Microphone
Note: External 5.1CH Audio Output Support-

ed by Headphone, Microphone and S/PDIF
Out Jacks

Keyboard

llluminated White-LED “WinKey” Key-
board (with embedded numeric keypad)

Pointing Device
Built-in Touchpad
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Interface

Four USB 3.0 Ports (Including one AC/DC
Powered USB port)

One HDMI-Out Port

Two Mini DisplayPorts 1.2

One S/PDIF Out Jack

One Headphone/Speaker-Out Jack
One Microphone-In Jack

One RJ-45 LAN Jack

One DC-In Jack
Communication

Built-In Gigabit Ethernet LAN

2.0M FHD PC Camera Module
(Factory Option) M.2 3G/4G Module

WLAN/ Bluetooth M.2 Modules:

(Factory Option) Intel® Wireless-AC 8260
Wireless LAN (802.11ac) + Bluetooth 4.1
(Factory Option) Intel® Wireless-N 7265
Wireless LAN (802.11b/g/n) + Bluetooth 4.0
(Factory Option) Intel® Wireless-AC 3165
Wireless LAN (802.11ac) + Bluetooth 4.0

(Factory Option) Qualcomm® Atheros
Killer™ Wireless-AC 1535 Wireless LAN
(802.11ac) + Bluetooth 4.1

(Factory Option) Third-Party Wireless LAN
802.11b/g/n + Bluetooth 4.0

Card Reader

Embedded Multi-In-1 Push-Push Card
Reader

MMC (MultiMedia Card) / RS MMC

SD (Secure Digital) / Mini SD / SDHC/ SDXC

M.2 Slots

Slot 1 for Combo WLAN and Bluetooth
Module

Slot 2 for SATA or PCle Gen3 x4 SSD
(Factory Option) Slot 3 for 3G/4G Module
Environmental Spec

Temperature

Operating: 5°C - 35°C

Non-Operating: -20°C - 60°C

Relative Humidity

Operating: 20% - 80%

Non-Operating: 10% - 90%

Power

Embedded 3-Cell Polymer Battery Pack,
45WH

Full Range AC/DC Adapter

AC Input: 100 - 240V, 50 - 60Hz

DC Output: 19.5V, 9.23A (180W)
Dimensions & Weight

349mm (w) * 247mm (d) * 25.4mm (h)
2.0kg (Barebone with 45WH Battery)
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